Access Denied on non active My Documents

By alanmaul
Jan 20, 2010
  1. I am running Windows XP Pro. I have a crashed drive form a Windows Vista Home Premium computer. I am logged onto XP as the administrator. I have the Vista disk attached via an SATA/USB adapter. I tried copying the /Users/<username> directory to another disk from the Vista disk. I get the Access Denied message. I have gone to the Users directory and taken ownership of /Users and all subdirectories. If I right click on the /Users/<username>/My Documents directory I do not get a security tab, but I do get the security tab on either /Users or /Users/<username>.

    Anyone know of a solution. The Vista Drive is not bootable, and there is about 3BG of data in My Documents that I really need to save.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

  3. alanmaul

    alanmaul TS Rookie Topic Starter

    Im trying to open a windows vista file on a windows XP system. Those were exactly the steps that I tried with no success. I received my new drive and reloaded the Windows vista system on the new drive them mounted the old windows Vista drive as drive F. Then I was able to take ownership and resolve my problem. Still don't know why I couldn't from Windows XP, but it is no longer a problem. I'll save that for next time. Thanks for the help!!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...