Another Nvspcap.dll error

By XvIsIoN
Jul 7, 2013
Post New Reply
  1. Hello there guys, well I have the same error , and it started after I updated the Nvidia GeForce driver version from 320.19 to 320.49 . This error comes out when I try to run a game mostly and gives me option to press button "OK" after I press the button nothing happens , it let me play normally , but this damn error is borring and I would like to fix it. I noticed too the error comes out when I try to run software " GeForce Experience " . And LookinAround , I gave a try with dxdiag and when I wanna run it the same error comes again out but from other directory , its not system32 , its SysWOW64. Look at this image :


    btw I Uploaded the dxdiag file , so you can read inside. I installed Process Explorer and searched for nvspcap.dll and it didnt found the file. Like this file is not exist , I dont know anymore what could be the problem.

    I gave a try with right click on system32 but there are no nvspcap.dll files on the list , only system32 folders with different dates.

    Do you have any idea ?

    Attached Files:

  2. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    This hijacking post has been moved to its present location.
  3. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    I did some, uhh, "lookin' around" and found this problem seems to be both a recent and common occurence among nVidia GeoForce users.

    I'd suggest you join the nVidia thread and provide info nVidia requests to help them solve this problem. If they post a solution, would be GREAT if you could also let us know here about the fix! Thanks! :)

    p.s. You are running 64-bit Windows which is why your dll appears under SysWOW64 and not System32.
  4. XvIsIoN

    XvIsIoN TS Rookie Topic Starter

    Yeah , at this forum I started the topic , you can see my nick there too, I hope some1 will find the way to fix that.
    But I dont understand, if so many guys have that problem , why nvidia support team dont care about that ?
    If they find a solution there I`ll post it here too ofc.

    And I am getting the error in system32 and SysWOW64 too :)

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...