ASUS A7V333 mouse/keyboard freezing

By RealBlackStuff ยท 10 replies
Oct 27, 2003
  1. I run Win2000 Pro/SP4 on an Asus A7V333 V1.02, with Bios 10.16. AMD XP1900+, 2x 256MB Corsair PC2700 RAM (CAS 2.0), Matrox G550 32MB graphics card, 2x 80GB Seagate Barracuda IV.
    Via Hyperion 4-in-one V4.48 drivers. Standard Win2000 mouse and KB drivers. I have Norton AV 2002, Agnitum Outpost Pro 2.0 Firewall, CPUidle and Diskeeper Workstation running in the background at all times.

    Regularly my mouse freezes, pulling the KB with it and only a reset brings the PC back to life. Current mouse is an old Logitech Mouseman+ on PS/2. I had the same problem before, using an MS Intellimouse Explorer 3.0 (corded-optical), as well as with the Logitech MX700 (cordless-optical), trying them both on USB 1, USB 2 and PS/2.

    I have used all sorts of drivers for the mouse, both from MS and Logitech, but whatever I try, that s...mouse freezes.

    Is it possible that the VIA drivers cause this problem and could I maybe re-install from scratch, WITHOUT these VIA drivers?
    This problem has been bugging me for over 3 months now, and other than replacing the MoBo, I don't know what to do.

    A similar thread was open a while ago, but that did not bring any solutions. Your help will be greatly appreciated.
  2. lambonet

    lambonet TS Rookie

    Hi, also have an ASUS A7V333 rev 1.01 with logitech wheel mouse and a Logitech De Luxe Access PS2 keyboard running WinXPpro SP1.
    I thought that my previous old cherry keyboard was broken and I bought this one but is the same problem...
    I didn't know that anyone has had my same problem... but now I think that must be a bug somewhere.
    Personally I did't have found a solution but I have noticed that if I press the keyboard bottons slowly and not together, I don't get the problem. If I press them nearly alltogether then the Key.+mouse freeze immediately...
    If you're working, I have noticed that if you plug in an USB mouse, the system installs it immediatley and you can save your work and normal reboot with this mouse.
    In my opinion this is a BIOS-MS-VIA-USB driver bug problem...
    Is there anybody with ideas???
    Trying changing Keyboard Auto-Repeat Rate and Delay in BIOS settings maybe can help...
    Let me know!
  3. Eric Legge

    Eric Legge TS Rookie Posts: 132

    If the mouse and keyboard work on another PC, I would update the BIOS, because a buggy BIOS can be the cause of that kind of problem - especially when everything else checks out OK.

  4. nottoobright

    nottoobright TS Rookie

    My a7v333 used to do that all the time. On mine the mouse and KB would freeze and I found out that the problem was the slots that my cards were organized . rearrange your cards in other slots and spread them out if they are close together. I think it is caused by an undetectable IRQ conflict.
  5. Toolmaster

    Toolmaster TS Rookie

    I am now having the same problems. My computer never has this problem untill recently my enermax eg385p-ve fca power suply went. I replaced it wiht a 350w cool max psu, and whiel i had it appart i changed the hsf to an quiet artic coolling has form my volcano 7, i also hooked up the fron usb ports on my lilan li case whitch i never had conected, there are 4 so i hooked them both up to the 2 usb jumpers on the mobo. now i an having this keyboad and mouse feez up eveyoen i talkign about, and its driving me crazy.

    soem one plz help us out

    amd 2100+
    wd 80gb wiht 6 mg cashe
    deskstar 70gb
    radeon 7200
    sound balster live
  6. RealBlackStuff

    RealBlackStuff TS Rookie Topic Starter Posts: 6,503

    Check that you have the USB-ports connected properly. The Lian-Li USB-cables are loose ones, not in a 'block' and can easily be put on the wrong pin.
    I have my cards as follows (from AGP-slot down): 1 & 2 empty, NIC in 3, SCSI-adapter in 4, 5 free.
    Logitech MX700 mouse in the back in a USB2.0 port, KB in the PS/2 port.
    Still using BIOS 10.16
    Logitech Mouse-drivers 9.78
    Have not had a freeze in nearly 10 months now.
  7. Toolmaster

    Toolmaster TS Rookie

    Yea i checked and made sure they were right, everyhthing looked good. then after the next freez up i was thinking to myself i never had them hooked up b4 i out the new parts in my comp. so i disconected them alltogether. i though it fixed it but it just froze up. i also have a digital doc digital readout. it never beeped untill i added my new powersupply, and not it beeps everytime i boot up b/c my voltage on the 12v is 12.66, and i know it has a .60 tolerence but you can set it higher, but it dont seem to rember the setting. but anawyas wiht my old power supply it never beeped whitch means that it was closer to the 12v so maybe can this prob be power related?
  8. RealBlackStuff

    RealBlackStuff TS Rookie Topic Starter Posts: 6,503

    That PSU is OVER its 5% tolerance for the 12v voltage.
    Looking at the specs, it is a really cheapo PSU with only 16A on the 12v rails.
    It may or may not be the cause of your problems, my PSU is a lot more powerful, so I would not know.
    Borrow someone elses more powerful PSU to see if that solves the problem, before you return yours for a more efficient one.
  9. Toolmaster

    Toolmaster TS Rookie

    my mistake its is a 400 w psu

    - Specifications -

    Type: ATX
    Maximum Power: 400W
    PFC: No
    Power Good Signal: 100-500ms
    Hold-up Time: Not specified
    Efficiency: >65% at full load
    Over Voltage Protection: on all output
    Overload Protection: on all output
    Input Voltage: 100~132VAC or 200~264VAC
    Input Frequency Range: 47~63Hz
    Input Current: Not specified
    Output: +3.3V@30A, +5V@40A, -5V@1A, +12V@18A, -12V@1A, +5VSB@2.5A
    MTBF: Not specified
    Approvals: UL, CSA, TUV, CE
  10. RealBlackStuff

    RealBlackStuff TS Rookie Topic Starter Posts: 6,503

    The specs are still not great, and with 6% tolerance it is mediocre at the most.
    You say you can adjust the voltage, do so to bring it under +12v if you can, then see what happens.
    Otherwise, try someone else's PSU (a brand-name like Enermax, Thermaltake or Antec would be good).
    Other than that, I'm afraid I have no other suggestions.
  11. Toolmaster

    Toolmaster TS Rookie

    ok. i will try that. i dont knwo if this has anyhting to do with it but it seems that it happens the most when i am typing somthing, like it owrd or what not. it is especially annoying b/c i cant save what i wrote.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...