Audio Has Suddenly Disappeared!!

By technix ยท 91 replies
Nov 12, 2002
  1. jamesedwards123

    jamesedwards123 TS Rookie

    oh By the way MAke sure you have spybot search and destory >>>located here<<<> >>>>> and norton Professional the most current also Hijack this and a few other things. I recommend all new computer users explore protecting their comps first before divulging in to the gaming world. BEta bETa beTA. Only reason I post this is because I read someoen getting pop-ups? I got popups back in like 2001 but now I rarely get one if any at all. In fact I havent seen one popup in some time. But my internet security settings are customized.
    Well Good luck to your problems...
    Norton/Microsoft has free downloads to get rid of various virus's if your unable to purchase their products.
  2. Squishee

    Squishee TS Rookie


    Help!, I accidentally uninstalled the out_ds.dll file! How can I install it back?
  3. BlackGhost

    BlackGhost TS Rookie


    i have had problems with my audio drivers several times now... and you will never believe how simple it was to find out what the problem is... an ariticle in the goddamn messy archive of microsoft! ignore WHAT the topic is about, it really helps solve problems with ANY drivers!

    heres a link

    hope that helped :approve:
  4. Squishee

    Squishee TS Rookie

    But does anyone know where I can download that thing again?
  5. Surr3al

    Surr3al TS Rookie

    I had this same problem, went through every post in this forum but got nothing.

    I came to the conclusion that this was NOT a hardware problem. It had to be something else.

    So, I went through reinstalling and removing various things. For one, I removed a bunch of things from my startup through msconfig.

    The second thing I did, was uninstall any codecs I could find, because that was the most recent and only thing that I could think of that I did. One of them I removed was the ffdshow codec pack.

    Again, I found that reinstalling my drivers didn't seem to do anything.

    After doing that initial startup tweak, which I don't think did anything. And removing those codecs, sound started working again, but I couldn't play my movies anymore without the codec pack. So, I downloaded a different version of the codec pack and all was well. I know everyone is having different ways of getting to this problem. However, I found that this got me back to normal.

    Hope this helps someone out there.
  6. devilman99

    devilman99 TS Rookie

    winxp unable to install sb live! 5.1 after cdrive format

    Hi everyone, I recently fixed the sound problem on my PC. I had formatted my c-drive and observed the following:

    - windows detected my Soundblaster Live! 5.1 Digital (SB0220) as as Audio Multimedia Controller
    - when I inserted the soundcard installation CD and run, it will error out saying it was 'unable to detect Soundblaster hardware' on my system
    - the same error results if I downloaded and d-clicked on LiveDrvUni-Pack(ENG).exe from the Creative software support site. It will extract files and eventually errors out with the above message
    - changing PCI slots did not help
    - onboard sound was disabled via BIOS
    - took the soundcard and tried to install it on another WinXP system. This system also detected it as an Audio Multimedia Controller. Used the install CD: No problems ==> soundcard hardware and CD OK !! Instead of erroring out, the installation program first asks you to select the region.(I am located in Asia) :)

    When I rebooted my PC many times during this frustrating period, I noted that Windows detected only 512mb of DDR-RAM on my system, when I actually have 2 pieces of 512mb DDR-RAM sitting on my ECS L4S8A2 motherboard running on Intel P4 2.4ghz. I power-off the machine, disconnected the power cable(important!), and remove the RAM modules. Performed dry cleaning of the golden connectors at the edges on the RAM modules and soundcard. I also clean out the PCI slots and and reinserted the RAM modules and soundcard firmly.

    When I rebooted the PC, it detects the 1gb RAM as expected(Good!). Then, when WinXP starts, it still detected the soundcard as an Audio Multimedia Controller. However, when I run the installation CD, the error message DID NOT APPEAR. Instead I got to the stage of selecting my region ! It is then I know that everything is just gonna be FINE :::)

    Finally, I got my drivers installed properly, including the Creative applications. Under Control Panel>Sounds and Audio Devices>Audio, the default device is listed as "SB Live! Audio". Under Device Manager>Hardware>Sound, video and game controllers, it is listed as "Creative SB Live! Series"

    Though I can't confirm that a bad connection of one RAM module is causing the failure to install, it sure is a weird phenomenon that is not mentioned in any of the forums that I've visited...
  7. izx2

    izx2 TS Rookie Posts: 57

    *lol* :haha: I had the same exact problem but different sound card thingy. I just installed new drivers and it fixed it. :eek:
  8. Ysman

    Ysman TS Rookie

    I just got this problem the other day.

    It all started with trying to update my Nvidia video drivers to the ForceWare 77.72. My video was discolored after installing them and I wasn't sure what was the problem so I contacted BFGTech to find out. The tech told me to use system restore to restore my video the way it was before the drivers discolored my video. I did, and I eventually fixed the discoloration, but the system restore corrupted my CD-ROM and Dvd Writer drivers, my keyboard driver, and my sound device driver. I tried restoring back, but the corrupt drivers remained. I managed to get my keyboard working and it took me quite a bit of tinkering to fix the CD-ROM and Dvd Writer (completely accidental), but I can't find a way to fix my sound device. My WinAmp gives me the same exact Soundblaster errors that were mentioned on this thread. I installed the "Nvidia nForce Audio Codec Interface" drivers but my PC continues to report that I have no sound device installed. My sound is onboard (AMD chipset mobo), so I don't have the luxury of doing some of the work arounds like tampering with Winamp or Media Player.

    On top of this, I can uninstall my audio drivers. When I attempt to uninstall the "Nvidia nForce Audio Codec Interface" my PC chimes in with "Failed to uninstall the device. The device may be used to boot up the computer"

    The onboard audio is set to "enabled" in BIOS. There aren't any exclaimations in my device manager either. I've tried repeatedly to uninstall my Nvidia drivers in hopes of fixing it to no avail. I found it interesting that when trying to reinstall the drivers for the sound device, it always stopped at "" for an extra long time (a few seconds) before ending the install.

    The thing is, I've had this problem before while tinkering with the ForceWare drivers but all I had to do was install new drivers for the "Nvidia nForce Audio Codec Interface". This was before I even attempted the system restore. Odd how system restore now made the problem re-occur and nigh unfixable. :dead:
  9. RobertC

    RobertC TS Rookie

    I was having this same problem (appeared after a random reboot, nothing had changed), running XP 64-bit and with Nvidia onboard sound (Asus K8N-E, ALC850 audio). I tried updating the drivers from Realtek with no luck, tried updating the Nvidia audio drivers also with no luck. I found my way here via Google and these 2 snips are how I fixed my problem:

    Found a few hidden things, uninstalled, and then went on to this next bit:

    GL :cool:
  10. therapiekind

    therapiekind TS Rookie

    And again ...

    This keeps going and going. :unch:
    Got the Bad DirectSound driver. Please install proper drivers [...] 88780078 bla thing today. Not sure but it must have been the third or fourth time now (and this equals to the times I stumbled across this board ... all so ridiculous). Today's reason seemed to be me installing a new CD burner. After removing the old one and inserting the new one I started my machine und there it was. *sigh*

    And today's solution was removing devices from the device manager. I tried switching PCI slots first to no avail. It's funny, I keep forgetting how I had it fixed the last time. :grinthumb Anyway, I removed a strange PCI device and the soundcard device (which was lacking drivers), did a scan for changed hardware, both the faulty device and my soundcard reappeared again, I removed the two once again and just restarted the whole thing. Now it's working fine again. Maybe it helps others.

    (I will keep this posting as a remainder for myself. :cool: )
  11. K3vY

    K3vY TS Rookie

  12. 0b3

    0b3 TS Rookie

    88780078 Missing Sound Driver

    I had this annoying problem of missing sound drivers and my pc wouldnt play any audio

    heres what i did to solve it:

    Start/Programmes/ Acessories/System tools/Sytem restore

    Its as easy as that
  13. madcatz

    madcatz TS Rookie

    SBLive Sux

    Ok, i know this problem is BS when i've read 2 pages of it. What on earth is happenning here?

    Okay just a little sum up of my prob (which many of you are already familiar with).

    Soundcard: SB Live! 5.1 Platinum
    Mobo: Asus A8R-MVP
    OS: WinXP Pro

    Onboard Audio: Disabled
    Situation: Soundcard suddenly not working while playing audio :dead:
    Symptoms: 1. winamp f**kd up with "Bad Directsound driver bla bla bla"
    2. sound not working anywhere
    3. no audio device worrking in the sounds and audio devices

    Steps taken: ALL of the above except the kx drivers

    Weird notables: 1. the device manager has no errors whatsoever, and it registered my SBLive!
    2.after repeated installing and uninstalling of drivers, the standard winXP system sounds finally came out, but i still cant play anything through DirectSound.

    Best Guess: driver conflict with DirectX

    angered comment: WTF is goin on here??? i've done everything even uninstalling my dx9.0c to dx8.1!! what the hell is this, I've had that card for 3 years and it worked fine!! I've had my pentium 100Mhz for 10 years and its still is working great!!!! did creative put some kinda time bomb or sumthin so i'd spend a few more hundred bucks to buy their $%^^ cards!!!! This is nuts!! I'm callin my lawyer :mad:
  14. tweakboy

    tweakboy TS Guru Posts: 467

    Run driver cleaner and remove your audio card ,

    Do this in safe mode,

    Then reboot and install proper audio drivers for your card,,

  15. 88780078

    88780078 TS Rookie

    Might not be useful

    I had this problem for a while: found it when trying to play music in winamp, got the 88780078 error. No other sound was working, my sound card (Realtek AC97) wasn't displaying properly and had been given a generic name by windows in device manager. Add new hardware couldn't detect it, new drivers didn't work, reinstalling DirectX didn't work... In the end I used System Restore to get back to yesterday (before I installed the new version of MSN messenger), and now audio's working perfectly. Never posted to one of these boards before, so no idea if advising people to use system restore is kosher or not but it worked for me ^^
  16. torrese90

    torrese90 TS Rookie

    hey everyone. im new to tech spot and i need some help reallly bad!
    i think i accidently deleted something important from my compter yesterday when i was removing some programs (i know, stupid) and now i cant hear any sound from my computer. no music or anything from websites. so if anyone could please help me, it would be greatly appreciated here is some of my computer info. :

    OS Name Microsoft Windows XP Professional
    Version 5.1.2600 Service Pack 2 Build 2600
    OS Manufacturer Microsoft Corporation
    System Model KM400-8235
    System Type X86-based PC
    Processor x86 Family 6 Model 8 Stepping 1 AuthenticAMD ~1598 Mhz
  17. samarthjoshi

    samarthjoshi TS Rookie

    wow....i just got the power of sound after 5 days of effort. I tried every single driver for my sigmatel stac9200 from dell, even tried realtec drivers, opened up my laptop and pushed the sound chip, installed direct x, flashed bios, reset bios, ran diagnostics etc. all with no success.
    Here is what i did today:
    1. uninstalled klite codec pack full (you should try uninstalling all individual codecs if you dont have a codec pack like ffdshow, etc)
    3. uninstalled the problematic sound device from device manager. (imporant b4 reboot so that device can be installed after boot)
    3.downloaded and installed the matroska pack full from www (dot) free-codecs (dot) com/download/Matroska_Pack.htm

    after one reboot sounds working. I still cant install the correct sigmatel driver since it says wrong device and device manager still has the sound device as 'high definition sound controller' which existed for the past few days with a yellow problematic mark. but everything is working now...thats all that matters.

    i'm not so advanced and i dont know how matroska codec pack did what i could not do in 5 days. try it and tell me if it works for you people or not. btw i'm running vista home premium. my problem had started all of a sudden on friday the 13th

    update: it, indeed, was matroska codec pack that brought back sound in my case. uninstalling the pack took sound away. so, my system still does not recognize my sigmatel and does not let me install the right driver. Matroska somehow makes the problematic 'High definition audio controller' to work fine. I have noticed though that the sound quality is not as good as it used to be when things were fine.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...