Axle 8800gt problem, wont increase resolution on 22 inch widescreen

By antradox ยท 5 replies
Apr 29, 2008
  1. my mate just got one of 8800GT. he's installed it and faces a problem. The problem is that after installing the right drivers (the ones that came on the CD and searching for the ones on the net, it still would not let him increase resolution above 800x600 plus for some reason the only colour choice is Low. All of this happens when he tries to slide the resolution to increase it and clicked on "apply", Then it says something about "administrator rights and that we are not in a position to change it etc." and from then on we are not able to move the resolution slider and colour choice is only Low (without Medium and High)

    I have tried reinstalling the drivers and restarting the computer. I have tried different drivers (im about to try this other one, if this doesnt work, then i dunno, plus i've went into Device Manager and tried Windows update and it said "could not find a better driver than the one that is already installed", but when i went into Driver details it said that there is none)

    He has:

    540 Hiper power supply
    heaps of hardrive space
    2GB ram ddr2
    WIndows XP
    PCIE axle 8800GT

    any help would be greatly appreciated thanks.
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Suggest you try that card in another computer, and another card in yours.
    The fefect and failure rate on video graphics cards is quite high at about 15%, so don't hesitate to test it and return it.
    The problem could also be in your power supply.
  3. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    I've seen this many times and the chances of it being a bad card aren't nearly as likely as a driver issue. So look into that first, before you call it quits.

    Use Driver Cleaner (the free version should work fine in XP, the payware version is $10 and works in Vista). You can use Driver Sweeper as well (free and newer than the free version of DC), but I've had some issues with it in the past removing nvidia platform drivers too, so make sure you download both nForce and Forceware drivers if you use it.

    To do it, boot into safe mode and create a restore point. Next, remove those nVidia drivers using the program. Restart and reinstall your Forceware drivers. Restart again and you should be OK.

    It can be done manually too and doesn't require all that much work, but the programs make it easy, less risky and they work just fine. :)

    NFSFAN TS Rookie Posts: 245

    Download the latest official Forceware drivers from nVidia. Use Driver Cleaner as stated above. If that doesn't work for you, return the card and get an eVGA or BFG
  5. nickc

    nickc TechSpot Paladin Posts: 923   +11

    reinstall the monitor driver. I had the same problem one time and that fixed mine.

    NFSFAN TS Rookie Posts: 245

    That could also be the problem. However usually these kind of problems are related to corrupt driver installations/bad drivers/IRQ Conflicts.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...