Big problems with new build

By supahan ยท 7 replies
Feb 13, 2010
  1. Hi. I would like to apoligize if I am posting in the wrong section. I am new to this forum. I have allot of problems with my new computer.

    I just built a new computer. Here are the specs:

    MSI 790FX-GD70 AM3 AMD 790FX ATX AMD Motherboard - Retail

    Western Digital Caviar Black WD1001FALS 1TB 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare Drive

    XFX HD-585A-ZNBC Radeon HD 5850 (Cypress Pro) 1GB Black Edition 256-bit GDDR5 PCI Express 2.0 x16 HDCP Ready CrossFire Supported ... - Retail

    AMD Phenom II X4 965 Black Edition Deneb 3.4GHz Socket AM3 125W Quad-Core Processor Model HDZ965FBGMBOX - Retail

    G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL7D-4GBRM - Retail

    OCZ ModXStream Pro OCZ700MXSP 700W ATX12V V2.2 / EPS12V SLI Certified CrossFire Ready 80 PLUS Certified Modular Active PFC ... - Retail

    I turn on the computer and I get nothing except for spinning case fans, CPU fan, and GPU fan. Some of the LED's on the mobo also light up. I get no HDD noise. No computer the beeps. I cannot get into BIOS. It seems like the computer is not even booting up. I get no signal in monitor or power to keyboard or mouse.

    Here are things I have already tried:

    1. I have already triple checked the cpu/ heat sink placement. It was correct.
    2. Took out the PSU and tried on another computer. It worked flawlessly.
    3. I took out the memory, gpu, HDD out. I only left the CPU/heatsink and PSU. I turned it on and I still get no beeps.

    Can someone help me narrow the problem down more? Right now I think its either the mobo or CPU. What do you guys think?
  2. dustin_ds3000

    dustin_ds3000 TechSpot Chancellor Posts: 887   +19

    the AMD Phenom II X4 965 is newer than the MSI 790FX-GD70. i think you need to flash your BIOS so the motherboard will support your cpu. the 7577v13 or later BIOS is what you need. the newest is 7577v19
  3. supahan

    supahan TS Rookie Topic Starter

    If you read my post you can see that I cant even get into bios.
  4. CMH

    CMH TechSpot Chancellor Posts: 2,039   +9

    Might need to install a different CPU to flash the BIOS, and then put in th new CPU....
  5. Ritwik7

    Ritwik7 TechSpot Chancellor Posts: 1,672   +9

    Ensure that your first memory module occupies the primary memory slot. In case of the MSI, I think the primaru slot is not the one next to the CPU but the second one.

    You say that there are no beeps. Do you have a motherboard speaker?
  6. supahan

    supahan TS Rookie Topic Starter

    Yes I do have a motherboard speaker installed. Also I do not have another cpu around, please help me with the problem with the just the listed resources that I do have.
  7. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    Did you use motherboard standoffs and in the correct positions?
  8. supahan

    supahan TS Rookie Topic Starter

    Did some troubleshooting and found out it is either a bad cpu or motherboard. Going to return both for a replacement just in case.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...