BIOS help

By Marty7n ยท 10 replies
Jan 27, 2011
Post New Reply
  1. At startup of my windows 7 i pressed DEL to try get into BIOS mode to check if my new 512mb ram is working but my screen just goes blank,also my computer beeps once at startup,so i took out CMOS Battery and now my computer will not start up???

    do i need to reload windows?
  2. g3rsiu

    g3rsiu TS Rookie Posts: 40

    things to try

    beep once usually is good - it means the bios has loaded and is starting to execute

    DEL might not be your key to enter bios - it can also be F2, ESC, F10 depending on motherboard/bios type - what brand is your pc ?

    if you invalidated cmos settings one cause of why your windows is not booting might be due to sata interface settings. (can have multiple names - compatibility - ide mode - native - ahci) - try switching that and save your settings before exiting bios

    to see more info at startup spam the tab key if theres a nice picture instead of text with boot info - you should be able to get more information this way.
  3. Marty7n

    Marty7n TS Rookie Topic Starter Posts: 32

    i cannot enter bios mode AT ALL still
    i have two sata hardrives,im wondering if i switch them around would bios come up if i happen to have the sata hard drives pluged into the wrong socket but fairly sure i have them in the correct position,and how do i check or change the settings of my sata hard drives if i cannot enter BIOS?
  4. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    I don't think it's your hard drives but to test it you can completely remove all of your hard drives and the PC should still post. It just won't find your hard drives to start the operating system. You can also try booting with just one stick of RAM at a time to see if there is a change. Of course, shut down the PC and unplug it when you make hardware changes to be safe.
  5. Marty7n

    Marty7n TS Rookie Topic Starter Posts: 32

    hi Malipup

    i removed all hard drives and a stick of ram!like you said it started up saying THIS

    Award Modular BIOS v6.00PG, An Energy Star Ally
    Copyright (C) 1984-2004,Award Software, Inc.

    8S661FXM-RZ F11 IQ

    Memory Frequencuy : DDR3
    Primary Master:None
    Primary Slave:None
    Secondary Master;None
    Secondary Slave:None

    Warning!CPU has been changed.
    Please re-enter CPU settings in the CMOS setup and remember to save before quit!

    Press F1 to continue,DEL to enter Setup/Q-Flash,F9 fo Xpress Recovery

    ^^^^that is what is showing up
    I removed the CMOS Battery a while back

    I done what you said to do remove all hard drives and 1 stick of RAM and pressed F1 and it doesnt reply it just stays in black screen,also i notice the screen is a little bit fluttery,not badly might be connection!

    I was thinking would this be affecting it from going into bios or cmos!i have 3 fans on the pc case with l.e.d.s then the cpu fan,2 hard drives and 2 c.d drives would my PSU be affected and not loading BIOS or CMOS?
  6. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    The object of this exercise is to see if you can at least get into the BIOS since you said you cannot. Restart and press the Delete key and see if you can get into the BIOS.

    If you can, shut down the PC and reconnect the hard drive with Windows on it. Leave the other one disconnected for now.

    When you removed the CMOS battery, the BIOS reset to default values. Default values might not appropriate for your hardware configuration. For example, if you have a SATA hard drive and your BIOS was set to AHCI mode, your hard drive can't be accessed if the default value is IDE mode.

    Could you list your PC specifications?

    Edit: g3rsiu mentioned some of this already. I overlooked it.
  7. Marty7n

    Marty7n TS Rookie Topic Starter Posts: 32

    When i press DEL it goes into a black screen

    I reconnected the hard drive with windows on it!Pressed F1,It went into a black screen,so i pressed CTRL,ALT DEL and that reboots it to the start screen that i wrote above,pressed DEL still the same and F9

    Also tried this with the CD Drives pluged in and started still the same

    gigabyte mobo : 8S661FXM-RZ
    Pentium 4 2.4ghz
    Ram : PQI 512mb + bought new 512mb samsung-no faults running good,tested on freinds computer
    ATI Raedon Graphics card,old out of date/does the job stil just about
    Fantec Power Supply Unit
    40BG WD HD+ extension 40GB
    was running windows 7 until i removed the cmos after i could not get it into BIOS mode,my own fault really!
  8. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    Is the hard drive with Windows on it SATA or IDE?
  9. g3rsiu

    g3rsiu TS Rookie Posts: 40

    this might sound a bit redundant but try to remove your added 512mb module and test to see if you can enter bios without it

    it could be that either its faulty or incompatible with the existing ones if your computer worked before adding this module

    edit: from the sound of it you have a DDR (type 1) based system and there is a know possible compatibility issue when mixing single sided and double sided modules - this means that you should try to avoid mixing memory modules that have chips on one side only with memory modules that have chips on both sides - they could very well work if used interdependently but mixed in they can cause trouble depending on mainboard and memory types.
  10. Marty7n

    Marty7n TS Rookie Topic Starter Posts: 32

    They are IDE drives!

    Its not the RAM!
    i know this for sure.

    but like you said"my original RAM is a one sided PQI 512MB" and the new "SAMSUNG 512MB Double sided!i doubt its the fault here!

    but before i tried going on a mission to enter my BIOS mode and removing the LITHIUM BATTERY my system booted up grand and faster than normal with the new SAMSUNG RAM added which had me delighted but i wanted to tweek a few things in BIOS to get the most from my computer.

    SEE my computer was built by my dads freind and my dad gave it to me as he got a new laptop,but as far as i know this guy is seriously knowledgeable with computers,is there anyway he could of locked it?

    And i know he put a non genuine version of windows 7 on it,i need to actually get my hands on a windows 7 disc or maybe shift to LINUX for now!
  11. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    If you can't get into your BIOS, the problem has nothing to do with the operating system. You may have done something in the BIOS or the motherboard might be failing.

    That said, you have a pirated copy of Windows installed and TechSpot does not support warez.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...