Bluescreens galore

By Annihilator · 144 replies
Apr 7, 2010

    GAGEtheBEAST TS Rookie Posts: 29

    Your logic is undeniable...I wonder if this is my problem as well. Quick question: as I was wandering my BIOS, I came across an option to "gange" my RAM and was curious as to what exactly this is and if it could be the culprit of some problems.
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Hmmm, to be confessional I never heard before of "ganged" memory but I searched for it and I was suprised how much there was on the net.

    Here is a link that should lend good information:

    There are other good links and it seems to be an option with AMD cpus. Whether or not this is your issue I couldn't say but thanks for the question because I learned something new. Good stuff. :)
  3. Annihilator

    Annihilator TS Rookie Topic Starter Posts: 92

    I did run it in 1333 MHZ before, I only put it up when that G.Skill support guy told me to.
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Aw nuts. This is downright confusing. Besides the Ripjaws what other memory have you tried?

    For clarification, you were running it at 1333 though the memory itself is designed for 1600. What was it the tech told you to run it at?
  5. Annihilator

    Annihilator TS Rookie Topic Starter Posts: 92

    The BIOS said 1333 MHZ and I googled and somewhere it said thats fine, but yeah I asked the support guy and he told me to put the following:

    Set Memory Clock - Manual
    x8.00 1600MHz

    DDR3 Timing Items - Manual
    CAS Latency 9
    RAS to CAS R/W Delay - 9
    Row Precharge Time - 9
    Minimum RAS Active Time - 24
    1T/2T Command Timing - 2T
    Trfc 0 160ns
    Trfc 2 160ns
    Trfc 1 160ns
    Trfc 3 160ns

    Then it started again, worked until a game and crashed a minute later with that usbport.sys thing and DRIVER_IRQL_NOT_LESS_OR_EQUAL

    I couldn't test any other memory, I sent a mail to my online store I bought it from, asking if they take it back and let me choose another one. (You can only send it back for 14 days but I thought I might as well try).
  6. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    It sounds like this tech support individual never took into account the fact that your Gigabyte board is not designed to run 1600 MHz memory. This says to me that support is not taking into account all pertinent information even though you may give them such information.

    Sorry to keep asking questions but so much has transpired I forgot certain information. When it was running at 1333 how often would it crash?
  7. Annihilator

    Annihilator TS Rookie Topic Starter Posts: 92

    Well all the time. Either it refused to boot, even froze in bios, when it started it sometimes bluescreened while starting, then it booted up fine sometimes but crashed as soon as you did something performance heavy like playing games.

    After I changed it to 1600 mhz, it booted up instantly but then crashed after a minute in a game with said usbport.sys error.

    But with 1333mhz I also had it one time that it ran fine for hours at night, I played an hour of Left4Dead 2 without any problems. Then I turned it off, went to sleep, next day the same crap, refusing to start and so on and so forth. It was like: "Is it finally fixed? Yes, is it? IS I-BLUESCREEN"
  8. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    I sure hope you can exchange for a 1333 designed spec memory. I just don't think your board likes this particular Ripjaws. I find it very hard to imagine that all memory slots are bad.
  9. Annihilator

    Annihilator TS Rookie Topic Starter Posts: 92

    But it ran fine for a month. : (

    I highly doubt that they will let me exchange it, usually people trying to sell stuff aren't so nice when you need something after you paid.

    Edit: I read somewhere that this usbport.sys error can also come from overheating.
  10. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

  11. Annihilator

    Annihilator TS Rookie Topic Starter Posts: 92

    I read that before, I'm not sure, I didn't quite understand that sheet as it didn't list exact models I think. Also these don't really get updated as far as I know.

    The exact model is this: 4GB-Kit G-Skill RipJaws PC3-12800U CL9

    Can't read the pdf due being on the iPod touch right now. :/

    Edit: I don't think its due to overheating, cpu is 55 ° C at max.

    I tried it again now, I unplugged every USB device except my mouse and keyboard to avoid conflicts, and before I even saw the desktop I got an IRQL_NOT_LESS_OR_EQUAL, this time with this:

    Problem signature:
    Problem Event Name: BlueScreen
    OS Version: 6.1.7600.
    Locale ID: 4105

    Additional information about the problem:
    BCCode: a
    BCP1: 000000A202010000
    BCP2: 0000000000000002
    BCP3: 0000000000000001
    BCP4: FFFFF80002A76FB1
    OS Version: 6_1_7600
    Service Pack: 0_0
    Product: 256_1

    I now wasted 5 days on this crap.
  12. Annihilator

    Annihilator TS Rookie Topic Starter Posts: 92

    Hello folks,
    here I am again!

    After a 1 1/2 week long hassle to get my ram replaced, I got the new pair today, I took a different product and paid 15 euro extra, but whatever.

    I put it in, Windows 7 boots, and I get an error that it can't load MSN messenger for whatever reason, and then it bluescreens with BAD_POOL_HEADER.

    The automatic restart works and loads up Windows again. At first it seems to be okay, all the programs load. Then Windows Mail gets an error, then MSN, then Opera. I restart Opera and it bluescreens with PFN_LIST_CORRUPT after a second.

    What the hell is THIS now? I got entirely new memory, I reinstalled Windows, I updated the BIOS, but still I can't use my computer. :(

    EdIt: Okay the above error was maybe caused by my BIOS settings because they still were those that the g.skill tech guy told me for my old ram pair. I reset it to standard and it didn't show these errors anymore and worked for 10 minutes, so I decided to start GTA 4 to see how well it really works. GTA 4 loaded quickly, played well with great FPS and no problems for about 2 minutes, it then simply restarted without a bluescreen. What the hell.

    Can you please help me? Its driving me insane, this has been going on for WEEKS. :(
  13. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Really sorry to hear about this Annihilator. :( :mad:

    Please help refresh our memory: Was the power supply tested? Was the motherboard ruled out as the as the issue? What other diagnostic steps besides Memtest and checking the memory voltage in the BIOS? Harddrive diagnosed?

    One other thing, the motherboard isn't touching any place other than the standoffs?
  14. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    :( as well....

    Yea, my memory is also a bit fuzzy as to all the history within this thread, but i vaguely recall thinking if new memory failed to fix this problem, i was thinking Annihilator should send Gigabyte a link to this thread and get them to RMA the board
  15. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    I agree. Annihilator has done everything possible that I can think of concerning memory other than another brand. Unless the psu is fluctuating in supplying steady power needs, the motherboard is the only thing I can imagine at this point as the cause of the issues at hand.

    The memory issue keeps popping up and the parts are quality made.
  16. Annihilator

    Annihilator TS Rookie Topic Starter Posts: 92

    It even is another Ram model, I didn't take the same one this time.

    The memory came up as a problem when I booted with the wrong timings, when I went back to default it worked but it simply restarted when gaming. The temperature seemed ok in my tests. The PSU I didn't test yet, I bought it 2 month ago (1,x months when it started) and its made by BeQuiet! (600 Watt). I can't test it with another one though.
    I have a hard time believing it is the board because that would mean all 4 ram slots went bad. :( And its so much work replacing it, all the cable management and the thermal paste job, and... Oh it makes me cringe just thinking about doing it all again.

    I'll recheck if the motherboard is touching anything, but I made sure it doesn't when I built it, so I doubt that thats the case.

    I don't know how to rule out the motherboard as an issue other to replace it. And the harddrive diagnosed? Only with the tool in Windows, or what else could I do?
  17. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    I forgot you installed different memory. You've obviously done builds which means you know what you are doing concerning correct voltage settings in the BIOS.

    Check that psu with a multimeter.
  18. Annihilator

    Annihilator TS Rookie Topic Starter Posts: 92

    I don't have a multimeter and it looks like they are pretty expensive.

    And yes, the memory I'm using now is brand new.


    I tried another time now, playing Beathazard. Worked for like 10 minutes or so, then I got a bluescreen with "amdppm.sys"

    I googled it and it was suggested to check if the GPU is overheating and another guy fixed it because his TV card wasn't win 7 compatible. The overheating would make sense because it doesn't crash as fast if nothing hardware (graphics) intensive is running, but doesn't make sense because I checked if the cpu overheats, and since I was using it this way for a month with no problem.

    Edit 2:
    Gigabyet also has 2 (I think, either one or two) new BIOS updates out, check here if anything sounds suspicious:
  19. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Interesting you mentioned the GPU because I have been pondering your memory issues and I was thinking that testing the Video RAM might be a good idea.

    Here is a nice little utility to do so:

    * If the BIOS upgrade had in some was not installed correctly or was corrupt from the beginning any number of issues could result.
  20. Annihilator

    Annihilator TS Rookie Topic Starter Posts: 92

    But the problem occurred with the standard bios, then upgrading fixed a number of issues, and now I'm stuck with this, basically they changed, remember?

    What I did now is the following: I opened the case and put a giant fan near it (those you use for people, not a computer fan), I then rebooted and started GTA 4 again, it played fine for at least 20 minutes until I shut down. Before it crashed after 2 minutes. I will try this again in a little time (I wanna let the computer cool down). I wanna try it again because I had it before, that something played fine and then next day it crashed again, so I wanna try it with the fan several times.

    While using that big fan, pointed at GPU and CPU and Ram, the CPU temperature was like 48-50 degrees, not going over 50.
  21. Annihilator

    Annihilator TS Rookie Topic Starter Posts: 92

    Ok I did that yesterday and it went fine, I could play GTA 4 for an hour, and another game after that for 30 minutes without any errors. I thought that overheating was the cause.

    Today, I tried again, booting up, 1 minute after boot: IRQL_NOT_LESS_OR_EQUAL (with the case open and the fan next to it). Restarted, tried GTA 4 again, ran for around 12 minutes I think, then again IRQL_NOT_LESS_OR_EQUAL. Although this time the cpu heat showed up to 53 degree celsius with the fan. I'm not sure if the cooling just didn't work as well as before (but I think it did, its a huge fan after all) or if this is just the old problem again.
    Question is: Why did it work for so long yesterday, even after shutting down and after 30 minutes trying again? If it were a one-time-luck thing why did it work twice? :(

    Edit: Did another try. I moved all cables out of the way that could hinder the external fan, and it ran GTA 4 for 60 minutes until I closed it. Then, a second after I closed it, restart, without a bluescreen and without an error message at the next start.The CPU gets around 50 degree celsius with external fan and case opened. Isn't that pretty hot? I read that IRQL_NOT_LESS_OR_EQUAL is most of the time either bad ram or overheating CPU, so I thought this was likely.

    Do you think that that could be the case too? Should I get another CPU fan, change it and see how it works then? I touched the heatsink and its not even "warm", its almost totally cool. That isn't right, is it? With the CPU being 30-50 degree, the heatsink shouldn't be cold right? I really hope this is the problem and not something else.
  22. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    50c = 122F 53c = 127F

    Airflow is critical and heat that goes beyond the built-in parameters will shut down a system FAST.

    It could very well be heat is a major player here. What case do you have? How may fans?

    Here is another way you could test this in a cheap way and that is take off your side panel, get a small fan, and with settings on low have the fan glow directly on your system. It will bring down your temps very nicely (I speak from experience). Then play your most demanding games.

    What are the results?
  23. Annihilator

    Annihilator TS Rookie Topic Starter Posts: 92

    Please read my last 2 posts, that is exactly what I did. With the fan next to it it plays GTA 4 fine for over an hour, without it, I got bluescreens in 2 minutes.

    I just now got a stop: 0x000000024 after I put the fan away. I have 2 fans and 1 CPU fan. My case is a Thermaltake Armor+.

    But yes, please read the 2 last posts, I explained in detail what I did and what the results where.
  24. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Sorry, I didn't read post #120.
  25. Annihilator

    Annihilator TS Rookie Topic Starter Posts: 92

    It really seems like it runs longer with the external fan standing here. But is that temperature is posted too hot?

    I still have the stock cooler around here, that came with the Phenom processor I'm using, should I put that in?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...