Bluescreens galore

By Annihilator · 144 replies
Apr 7, 2010
  1. Hello good people of the Internet,

    I'm having a blast right now. I got tons of bluescreens in the last couple of days, enough blue light from my monitor to start a rave party.

    First, I tried to run the dolphin emulator, and whenever using the setting for "dual core mode" it gave me literally random bluescreens, not the same two times in a row. I never got them when not checking that "dual core mode" and I was the only one to get it.

    After trying various fixes they then started carrying over to when not using the emulator, I never had problems before using it, not in games, blurays, never. I guess that they are now happening is because I tried various fixes, I reinstalled my sound drivers, directx, my gpu drivers, my chipset drivers, ran memtests, switched my ram around and so on.

    Right now I got: System Service exception


    Before I got several BAD_POOL_CALLER, dxgmms1.sys, IRQL_NOT_LESS_OR_EQUAL and some others.

    I run a clean install of Windows 7 x64
    Geforce 8800 GTS 512 MB
    Gigabyte GA-890GPA-UD3H
    4GB DDR 3 Ram (Ripjaw)
    AMD Phenom II X4 965 Black Edition

    This is driving me mad, and I don't know what to do. Can anyone help me? I attached a zip with the minidumps.

    I would be very grateful if someone can help me.

    Attached Files:

  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    First, I am jealouse of your motherboard, RAM, and cpu. :D You chose very well.

    Your errors from the five most recent dumps are: 0C5, 0x7E, 0xA, 0x1E, and one I've never seen before...

    STOP error 0x10E means that the video memory manager has encountered a condition that it is unable to recover from. STOP code 0x0000010E may also display "VIDEO_MEMORY_MANAGEMENT_INTERNAL" on the same STOP message.

    Because your errors are of so many different kinds experience tells us that this can often be due to corrupted memory. But before running memtest on your RAM do the following first:

    1. See if your exact memory is recommended by Gigabyte for this motherboard.

    2. Check the RAM voltage in your BIOS and compare it to G.Skill's voltage specs. Do they match?
  3. Annihilator

    Annihilator TS Rookie Topic Starter Posts: 92

    Where do I see the 1st one? And just hypothetically, if the memory is corrupted, is there a way of getting it back to good? Or is it just doomed then? Because that kit is like 90 Euro, that would be very... sad.
    How I said, these tons of errors always appeared when using Dolphin, never before. And only when I had been using that dual core setting, thats why I wasn't expecting it to be hardware related.

    The ram voltage is supposed to be 1,65 Volt? That was what I found through google. I will check that in a minute.


    Checked it right now.

    DRAM voltage control normal 1.500v (I checked inside of that setting, and 1.650v and up is shown in red font)
    Memory Clock x66.6 1333mhz
    System Voltage Control Auto
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Go to Gigabyte's website, find your exact model and see what are their memory recommendations.

    Once memory goes bad it can only be replaced, never fixed. You may be able to exchange without charge. G.Skill is a Tier 1 memory maker and they should have a lifetime warrenty. I am not saying memory is the issue but running memtest is a wise move at this point.

    See the link below and follow the instructions. There is a newer version than what is listed but either one should work. If you need to see what the Memtest screen looks like go to reply #21. The third screen is the Memtest screen.

    Let it run for a LONG time. The rule is a minimum of 7 Passes; the more Passes after 7 so much the better. There are 8 individual tests per Pass. Many people will start this test before going to bed and check it the next day.

    If you have errors you have corrupted memory and it needs to be replaced.

    Also, with errors you need to run this test per stick of RAM. Take out one and run the test. Then take that one out and put the other in and run the test. If you start getting errors before 7 Passes you know that stick is corrupted and you don’t need to run the test any further on that stick.


    * Get back to us with the results.
  5. Annihilator

    Annihilator TS Rookie Topic Starter Posts: 92

    And what was about the bios settings I mentioned? Was that all ok?

    And do I have to run this per stick now, or only with errors? Didn't get that. I mean, can I just leave it running over night with both sticks in? And on the gigabyte website it says g skill ddr 3 ram but not specifically ripjaw, I don't know.
  6. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Oops! I meant to answer the BIOS question. What are the designed voltage specs for your RAM? What does your BIOS have them set at? If there is discrepency manually set the voltage to G.Skill's specs.

    Run both sticks together. If you have errors then run the test per stick to determine if one or both are corrupted.
  7. Annihilator

    Annihilator TS Rookie Topic Starter Posts: 92

    Well as I said in the post above:

    Could that be the cause? And can you check if I got that wrong with the 1.65v? I think thats the speed its supposed to run at.

    And the BIOS settings weren't clear to me so I wrote them down for you to look at and hopefully tell me.
  8. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Sorry, it wasn't clear to me. If the RAM voltage is to be 1.5 but the motherboard has set it at 1.65 (or vice-versa) set the voltage to the RAM specs in the BIOS. If it shows it set as [Auto] click on [Auto] and it should give you a list to chose from concerning RAM voltage. When you exit it is going to ask if you want to Save the changes. Choose yes.
  9. Annihilator

    Annihilator TS Rookie Topic Starter Posts: 92

    From what I googled the ripjaws are supposed to run at 1.65 but in the BIOS its set at 1.5, and the option for 1.65 (and up) is red.

    Can you check if it is really supposed to run at 1.65 or if I misread it somewhere? Would be nice to have a double check before I switch anything in there.
    Could the ram running at 1.5 instead of 1.65 be the cause for these instabilities?
  10. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Yes, believe it or not RAM voltage is that important. We've lost count of how many times it appeared to be memory corruption when all along it was either a) wrong memory for the board or b) incorrect voltage settings. Give me your Ripjaw model # because there are several variations and I want to check out your exact pair or link me so I can read it.

    I did look up your motherboard and I found it not to be limited to RAM voltage settings. Some motherboards do so.

    Also, before changing anything out contact Gigabyte and tell them what motherboard model you have, what memory you have installed, the voltage settings the BIOS shows compared to the G.Skill parameters and then ask what their advice is. I certainly wouldn't want you to spend money you don't have to.

    *** Bear in mind, we are doing diagnostic work to either determine if this is your issue or not, but it is an important one.
  11. Annihilator

    Annihilator TS Rookie Topic Starter Posts: 92

    My exact model is 4GB-Kit G-Skill RipJaws PC3-12800U CL9

    You mean before buying something new or before setting the voltage in the BIOS? Don't worry, I don't really have the money anyway, so I won't blindly buy new stuff now. I appreciate your help and your dedication helping me with the diagnostic stuff, I wouldn't know what to do otherwise.
  12. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    This before changing any BIOS setting: Contact Gigabyte and tell them what motherboard model you have, what memory you have installed, the voltage settings the BIOS shows compared to the G.Skill parameters and then ask what their advice is.

    Let their techs work on this as well. I'll be waiting to hear what they have to say. meanwhile I'll looki into your memory. By the way, glad to help in any way I can.
  13. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    I have a link here that is from a U.S. distributer called that is the best for products and service U.S.. They have a number of Ripjaw models. They didn't designate the product as you gave so I need a little help from you.

    There are 12 models in this list, most don't fit your parameters, but we're looking for PC - 12800, Cas 9. Do you see your memory?


    EDIT: Or is this it?

    * I may be missing it but all the CAS 9 Ripjaw series are either 1.5 and a few at 1.6 but no 1.65.
  14. Annihilator

    Annihilator TS Rookie Topic Starter Posts: 92

    I opened a ticket on the gigabyte support website now.

    The exact model is this one: (pulled the link from the order confirmation)

    And you are right, it says 1.5 v there, it said otherwise on another website when I googled. :/ Anyway, I'll run the memory test tonight still.

    Is there anything else that could be wrong in the bios, besides the volt?
  15. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Now that is helpful. Looks like your motherboard has it set correctly. Run memtest and we'll take it from there. Again, you chose excellent parts for your system. I have seriously considered upgrading to almost the same exact configuration concerning mobo, cpu, and memory.
  16. Annihilator

    Annihilator TS Rookie Topic Starter Posts: 92

    The GPU is from my old system, I'm waiting for the ATI price drops or 5800 refreshs. And thanks, I'm happy with the system except for this annoyance now.

    Sorry for the confusion earlier, should have checked that better.
  17. Annihilator

    Annihilator TS Rookie Topic Starter Posts: 92

    Ok, when I went to check for the result this morning, it greeted me with a nice IRQL_NOT_LESS_OR_EQUAL bluescreen. :(

    BCCode: a
    BCP1: 00000000B1D3186E
    BCP2: 0000000000000002
    BCP3: 0000000000000001
    BCP4: FFFFF80002CDEBF3


    And another one, now while having only one ram stick in and watching a video online. SERVICE EXCEPTION NOT HANDLED
    Edit 2:
    After trying to watch a movie on a website again, I got an IRQL_NOT_LESS_OR_EQUAL and 2 minutes after the following reboot another SYSTEM_SERVICE_EXCEPTION, all that while only using the OTHER ram stick. So it happens too when I use either of the ram sticks individually.

    BCCode: 3b
    BCP1: 00000000C0000005
    BCP2: FFFFF80002DAD0BF
    BCP3: FFFFF88008129EB0
    BCP4: 0000000000000000

    Edit 3:
    Now I booted into safe mode, uninstalled my video drivers and sound drivers and used driver sweeper. Then I restarted and let Windows install the standard drivers, now lets see what happens.

    Edit 4:
    At first it seemed to work fine, then I got another SYSTEM_SERVICE_EXCEPTION

    This is pissing me off so bad. I can't even start working because I never know when it will crash again.

    I saw sfc/scannow mentioned somewhere, whats that? Also it seems this can be caused by driver problems. Also seeing as I got directx errors earlier too that seems like a possibility.

    Is there something else I can do to find out if this is a software problem? Repair install windows?

    Edit 5:

    sfc /scannow didn't find anything
  18. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Did these errors occur while trying to run Memtest?
  19. Annihilator

    Annihilator TS Rookie Topic Starter Posts: 92


    I ran memtest for 7 hours now without an error, memtest didn't give an error and nothing else happened.

    The errors I described happened while normally using the PC.

    The first error I received when using memtest (that bluescreen with IRQL_NOT_LESS_OR_EQUAL) came when I used 4 copies of memtest (as suggested on the website for multicore).
    Later I used only one and everything was fine. Can that have something to do with the CPU? Because, as I said, when I use the dual core setting on that emulator, it crashes too.

    So yeah, 7 hours without any issues, and memtest says everything is fine.
  20. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Okay, attach the minidumps of the error codes you listed.
  21. Annihilator

    Annihilator TS Rookie Topic Starter Posts: 92

    Alright, here they are. Hope it helps.

    And thanks again for helping, very much appreciated.

    Attached Files:

  22. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Something is corrupt. The one dump that was somewhat definitive gave the following information:

    CORRUPT_MODULE_LIST (modules have to do with software/drivers); also Missing image name, possible paged-out or corrupt data.

    I've been searching and I need to do more because it may be that the information going to the minidump writes are more then the smaller (64kb) can handle.

    Also, your one error is 0x3B, SYSTEM_SERVICE_EXCEPTION and they too listed Corrupt Module List. According to Microsoft this error has been linked to excessive paged pool usage and may occur due to user-mode graphics drivers crossing over and passing bad data to the kernel code. In other words, a driver is accessing a priviledged address it has no business doing.

    Your other errors are 0xA and these are caused by either hardware or drivers that are attempting a higher IRQ Level address that they shouldn't. It is similar to the above error.

    I apologize but I can't remember everything you have tried so far. I suggest doing the following:

    1. Examine the “System” and “Application” logs in Event Viewer for other recent errors that might give further clues. To do this, launch EventVwr.msc from a Run box; or open “Administrative Tools” in the Control Panel then launch Event Viewer. Look for yellow triangles and especially Red Xs.

    2. If you’ve recently added new hardware, remove it and retest.

    3. Make sure device drivers and system BIOS are up-to-date.

    4. Check for viruses.

    5. Examine (and try disabling) BIOS memory options such as caching or shadowing.

    6. One suggestion I cam across was to update the BIOS.

    7. Run a driver verifier and a harddrive diagnostics.

    * I'll still search and if we can't resoplve this I'll ask more knowlegeable people than myself to step in. Sorry I didn't have more.
  23. Annihilator

    Annihilator TS Rookie Topic Starter Posts: 92

    1: Will do that now
    2: I don't have new hardware
    3: There is a new bios revision but I didn't install it yet because I didn't want to mess anything up and I've never done it before
    4: Already did, no viruses
    5: I will try that right now too
    6: Should I try this or wait?
    7: I ran sfc /scannow, I will google for a driver verifier, I already ran harddrive diagnosis, the HDDs are ok.

    I'll update this in a second


    When doing step one, I came across for some DNS server related warnings, but then this warning:

    And in the program tab there are this error listed: (tons of these)

    And this warning:
    Also some errors pointing to my wacom graphic tablet drivers
    And more

    Edit 2: I can't find the option for driver verifying in Windows 7. Control Panel\System and Security\Action Center, but there is no "driver verifier" or something that looks like it..
  24. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Wow! I am going to see if one or two regular posters with a whole lot more knowledge than can look in on this thread.
  25. Annihilator

    Annihilator TS Rookie Topic Starter Posts: 92

    That would be very nice, I tried everything now and don't know what else I could do to get rid of this. I'll try to update the BIOS if that is advised, but otherwise I tried pretty much everything. :/
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...