Booting W10 on ext USB. they try to work and always hang

jmc111

Posts: 8   +0
Ok, I looked at all my 7 total messages I've posted and none of them were
about "booting into W10 with an ext. USB device". So why was it deleted?

"You already have a similar thread"...

And I can not seem to go to a "similar thread" and add on to it.
Seems to be no "edit" option there. What do I do here?

I know I'm new here, is there some kind of limits I'm hitting?
Thanks.

-----------------------------------
Two ext M.2 NVMe USB enclosures with my 1809 W10 boot drive and one SSD USB with a "clean 20H2 install" boot drive fail to boot.
They all try a bit then hang.

There must be something I'm missing? (they all boot completely as internal drives)
My M.2 drive is below my graphic card so a real pain to test booting/installing from various M.2s etc.

Would be wonderful to be able to just plug in my W10 test installs with USB.
Thoughts Welcome.
 
Last edited:

mailpup

Posts: 7,664   +760
TS Special Forces
And I can not seem to go to a "similar thread" and add on to it.
Seems to be no "edit" option there. What do I do here?
Look just below your post and you should see a box with a blue "Post reply" in the lower right corner. Try using that to add material.

Also, note that there is another "Reply" link at the lower right corner of each person's post (next to the "Like" link). Using that will include a quote of that post. You can use that to reply to other members responses especially to make it clear to which post you are responding as there can be more than one. Normally you don't click in your own posts because then you would be quoting yourself and we usually don't do that. There can be exceptions though.