Spread the love! TechSpot Tech Gift Shortlist 2017

BSOD Help Requested: D1 Stop Error

By Booyah24 ยท 10 replies
Nov 13, 2008
  1. BSOD D1 Stop Error Problem Solved!

    I've been doing some searching on my BSOD issue and I came across these boards. From what I can see you folks seem knowledgable and helpful so I thought I'd post and see if I can get some suggestions.

    First, I know how to use a computer and I am comfortable downloading and installing but I am definitely not a computer guy so you might have to dumb in down a little.

    I have a Dell Dimension 8400 desktop with WinXP Home edition. I believe it's a 3.0 GHz Intel Pentium 4 with 1 gig of RAM (just ordered 2 more gigs from Dell but haven't installed them yet). I think I have a 160gig HD that's nowhere near full. I believe the graphics card is an ATI Radeon X300 series and I don't know about the sound card (although my sound quit a few weeks prior to all this). I also have Norton Internet Security installed.

    The issue is I moved and after I set up my computer a few days ago I started getting a BSOD error that says it must shut down to protect it and it mentions disabling bios caching and gives a stop error of 0x00000000D1 (from what Ic an read possible bad memory or driver). This mostly happens upon bootup but sometimes I can get the machine to work for a few hours before it does it again while I'm using the machine. I didn't install or change anything. I literally just moved the machine.

    I spoke with Dell and a system restore didn't work. The guy also disabled a bunch of stuff in my set up menu (F2 during reboot to get there) and that didn't work. I downloaded updated drivers for my Dell A960 all in one printer and graphics card but that didn't help.

    I will try messing with the memory sticks but I'm not sure what I should do there. I have 2 500 MB sticks in slots 1 and 2 so I'll try putting the 1gig sticks in slots 3 and 4. If that doesn't work I'll try swapping the 500s out and just using the 1 gigs.

    From what I'm reading reinstalling XP won't help so I want to avoid that. I'm not sure what drivers I should update or how to know which drivers I need. The ones I installed were from Dell's web site because it told me what updates I could do based on how it was set up when they shipped it to me. However, most of the time their download page says unavailable.

    Do you need any more info from me on this?

    I checked out the stop error sticky at the top which talks about this issue. Here's what it lead my to: "This behavior occurs if more then one Mylex RAID controller that is supported by the Dac2w2k.sys driver is installed on the computer. This error could appear either during or after the operating system installation." I went to mylex.com and clicked "Support & Downloads" and then "Download drivers, firmware, BIOS" but I'm not sure what to select next.
  2. Booyah24

    Booyah24 TS Rookie Topic Starter

    FYI~ I will also try uninstalling Norton since I've seen that work for some folks.
  3. Booyah24

    Booyah24 TS Rookie Topic Starter

    Moving the memory cards and trying new memory cards didn't help; neither did uninstalling Norton.
  4. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Attach some minidumps from c:\windows\minidump. You can attach 5 as they are, or zip up half a dozen or so.
  5. Booyah24

    Booyah24 TS Rookie Topic Starter

    I spent many hours on the phone with Dell Tech Support and it turns out my hard drive went bad; however, that wasn't the only cause. After I bought and installed a new hard drive and reinstalled WinXP, I got the error every time I tried to run my Lynksis installation CD for the PCI card.

    I called Lynksis and ended up switching slots at the back of my computer and lo and behold that has resolved the problem. Weird.
  6. Booyah24

    Booyah24 TS Rookie Topic Starter

    Crap! It's back. I'll try replacing my wireless router and PCI card and if that doesn't work I think it might be the printer driver.

    Actually I updated my Lynksys wireless router and PCI card drivers first so we'll see how that goes before I open the new router and PCI card.
  7. Booyah24

    Booyah24 TS Rookie Topic Starter

    How do I do that?
  8. nobardin

    nobardin TS Rookie Posts: 256

    I see peterdiva is helping you with this issue. However, I will provide information to you on how to post your minidumps.

  9. Booyah24

    Booyah24 TS Rookie Topic Starter

    Thanks for the reply but I meant how do I get the minidump information in the first place? I don't know how to do a minidump.
  10. Booyah24

    Booyah24 TS Rookie Topic Starter

    I think I've solved the problem. I kind of narrowed it down to my wireless PCI Adaptor or my printer driver. I uninstalled and unplugged the printer but that didn't fix it so that left only the PCI Adaptor. I tried updating to the newest drivers available on Lynksys' web site (2005) but that didn't help so I uninstalled that and removed it. The computer seemed to work fine so I figured that was it. I went out and bought a Net Gear PCI Adaptor card and installed that and so far so good (just knocked on wood).

    It seems weird since I had been using that for about 2 to 4 years with no problems until I moved. Anyway, I'm not thinking too highly of Lynksys but for all I know it could be a Windows issue.

    Ah well. In the effort to fix it I bought 2GB of RAM (now have 3GB total), reinstalled Windows XP, bought a new Office because I couldn't find the installation CD for my old one (until after I installed the new one), removed Norton for McAfee and finally exchanged my Lynksys wirelss PCI Adaptor for a Net Gear Wireless PCI Adaptor.
  11. Booyah24

    Booyah24 TS Rookie Topic Starter

    Problem Solved!

    Looks like replacing my Lynksis wirelss PCI adaptor card with a Net Gear one worked.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...