Tech Stocking Stuffers: 18 awesome gifts under $50

BSOD minidump help please

By Jumfish ยท 14 replies
May 14, 2006
  1. Could somebody please have a look at my minidumps.
    I've got plenty more where these came from.

    blue screens when cpu is loaded.
    RAM failed in memtest86 test 5. Replaced RAM but still fails.
    Prime 95 fails after about 2 hours.
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    2 minidumps crash at AmdK8.sys. This is you AMD cpu driver. They have a bugcheck of D1.

    4 minidumps crash at ntkrnlpa.exe. This is the Windows nt & kernel system file. One also references AmdK8.sys. 3 have a bugcheck of 0A and 1 has a bugcheck of D1.

    Try updating your AMD driver and see if that helps.


    The system attempted to access pageable memory using a kernel process IRQL that was too high. The most typical cause is a bad device driver (one that uses improper addresses). It can also be caused by caused by faulty or mismatched RAM, or a damaged pagefile.

    0x0000000A: IRQL_NOT_LESS_OR_EQUAL

    Typically due to a bad driver, or faulty or incompatible hardware or software. Technically, this error condition means that a kernel-mode process or driver tried to access a memory location to which it did not have permission, or at a kernel Interrupt ReQuest Level (IRQL) that was too high. (A kernel-mode process can access only other processes that have an IRQL lower than, or equal to, its own.)

    Regards Howard :wave: :wave:
  3. Jumfish

    Jumfish TS Rookie Topic Starter

    cheers howard.

    reinstalled cpu driver but its still crashing.

    I've tried everything I can think of (which isn't much)

    Memtest always fails on test 5. Sent the corsair memory back and ordered from crucial but no difference. tried a friends memory... failed test 5 too.

    prime95 failed after 1hour 30 but runs for hours if i hold the cpu back to 2.2GHz using rmclock. I would just use rmclock instead of cool n quiet but the machine locks up after i leave it with rmclock. The problem exists even if I use the generic cpu driver without cnq.

    Do you think it might be a problem with my cpu? or motherboard??

    It crashed today just listening to music on media center. I've attached the minidump if anybody could please have a look.

    Another thing is if I leave media center playing music and play a game like nfs most wanted I get an error in media center about invalid audio call request or something like that. The music stops and the error disappears straight after i restore media center. I can't find anything in event viewer so I can't give the exact error. Might not even be related. The reason I mention it is because sometimes it crashes when i do this.

    Thought it might be the psu but I had this prob before installing a 6600gt which runs games for hours without a problem. Although it crashes randomly when playing a game and listening to music.

    Sorry for being long, its really annoying. Tempted to buy another cpu just to rule it out, can't really afford it though. :(
  4. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    The problem is your RAM, it needs to get through Memtest with zero errors. You need to either reduce your overclock or use a memory divider. Google cpu-z to find out the speed of the memory.
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I agree with peterdiva.

    If Memtest gives you errors, then in all probability your ram is the culprit.

    Regards Howard :)
  6. Jumfish

    Jumfish TS Rookie Topic Starter

    Again, thanks for the help.

    I've tried 3 different sticks of RAM in this machine and they all fail. My friends RAM passes on his machine but fails on mine.

    It isn't overclocked and all RAM timings are set to Auto in the bios, so I assume they just get set from the SPID table.(?) (Sorry if this isn't right - I'm just learning bits as I go along, its all pretty new to me)

    Anyway, I noticed in cpu-z that the Vcore only ever goes up to 1.44V - even running prime95. (I'm just using the default AMD cool n quiet)

    If I use rmclock to set the VID to 1.5V it still only reads 1.44V in cpu-z and speedfan. If I then select 1.525V its still reads 1.44V. BUT, if I set it to 1.550V in rmclock it goes up to 1.52V in cpu-z.
    (AMD Power monitor says the same as rmclock)

    Could it be that my cpu isn't getting enough volts?

    If that is the case, is it likely to be the psu?

    It's a barebone system so I might try to send it back? I've had it since January so I'm not sure if it'll be covered - This problem has been itermittent since then.
  7. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    When you overclock an Athlon 64 you automatically overclock the RAM. If you set the FSB to 220MHz, then the RAM is now running at 220MHz (DDR440).

    If you're using generic or value DDR400 (PC3200) RAM, then this is a fairly large overclock. What you should try is to set the memory to 166MHz (this is a memory divider). You can check what the actual speed is with CPU-Z.
  8. Jumfish

    Jumfish TS Rookie Topic Starter


    I'm not overclocking. All settings are out of the box standard.

    FSB is at its lowest - 200mhz
    RAM is set to auto and timings are all as expected in cpu-z . I changed it to 166 but it still fails memtest on test 5. All three sticks of RAM do the same thing.

    I read in a couple of forums that test 5 and 8 can be due to a cpu fault.

    Don't you think that Vcore @ 1.44V instead of 1.50V is a problem? POST shows 1.44V too. AMD power monitor and rmclock show 1.50V.

  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    From what you say, I think your problem could be caused by either a faulty mobo(dimm slot), or a faulty cpu(L2 cache ram).

    Unfortunately I can`t tell you which one it is.

    Your original minidumps did crash at your cpu driver, so it may indeed be faulty.

    I`m sorry I can`t be more specific.

    Regards Howard :)

    P.s. Your latest minidump crashes at ntkrnlpa.exe. This is the Windows NT&kernel system file. it has a bugcheck of 7F. A bugcheck of 7F normally indicates some kind of hardware problem(see below).


    One of three types of problems occurred in kernel-mode: (1) Hardware failures. (2) Software problems. (3) A bound trap (i.e., a condition that the kernel is not allowed to have or intercept). Hardware failures are the most common cause (many dozen KB articles exist for this error referencing specific hardware failures) and, of these, memory hardware failures are the most common.
  10. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    I assumed from post #3 that you were overclocking. Have all the BSODs occured at stock timings?

    As for the vcore, it varies depending on which CPU you have. I have a 3200+ Venice which has a variable vcore - 1.30-1.40, usually sits at about 1.41.

    It could be a faulting PSU, or the PSU isn't good enough for the system, do you know what wattage it is, and also how many amps are on the 12v rail (the CPU uses 12v). Post the mobo as well.
  11. Jumfish

    Jumfish TS Rookie Topic Starter

    Its a Biostar Ideq 220k barebone system.
    The PSU is an Enhance Electronics ENP3125 250W. It has 16A on the 12v rail. I've attached a picture of the psu sticker.

    I was told on another forum that its a reliable psu and can easily handle a 6800GT ( i'm using a 6600GT). Although, I had the crashing before installing the graphics card. Usually when using a bittorrent client and winamp.

    Like I said it only seems to crash if I let it use the default settings ie 2.4GHz.

    I don't want to have to change profiles in rmclock everytime I need better performance and then just hold it back to 2.2Ghz.

    Thanks for the help.

    Attached Files:

  12. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Even though the PSU has 16A, which is high for a 250W PSU, it's still only 250W, the CPU itself can use 89 watts.

    Reducing the CPU frequency will reduce power consumption as well as heat output. Have you checked the CPU temperature? The problem with it being heat related though is that your RAM is also failing.

    You really need to try a higher wattage PSU, are you able to borrow one? Also, your CPU should have a vcore of 1.5v, check what it's reading in the BIOS.
  13. xsboredom

    xsboredom TS Rookie

    need help =\

    Hey guys im new to techspot and i was wondering if u guys can provide some assistnace for me... for that past couple of days ive been getting BSODs with IRQL_NOT_LESS_OR_EQUAL and the stop code is like STOP: 0x0000000A(0x00000004, 0x00000002, 0x00000001, 0xC04ED24E) i think. i cant really read my hand writing. and attached is a zip of some of the more recent mini dumps.
  14. Jumfish

    Jumfish TS Rookie Topic Starter

    like I said, I thought that the Vcore should have been 1.50V but the bios says 1.44V. It also says 1.44V in cpu-z and speedfan BUT rmclock and AMD powermonitor both show 1.50V. Thats why I thought the cpu might not be getting the right voltage.

    The thing is, the machine runs fine (incl gaming) at 2.2GHz with a 6600GT (overclocked) but crashes randomly if I let it run at the default 2.4GHz even with the graphics card removed, so just using onboard graphics.
  15. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Another thing to check is whether the 12v rail is supplying 12v. I don't know much about the voltages, and how low the voltages have to be to affect stability. I thought I had a problem with the 12v rail supplying less than 12v, various programs were giving different results, 9.97v and 8.67v.

    The only program that came close was the mobo program (11.77v), I ended up buying a volt meter (cheaper than I thought, AU$16 ), which gave a reading of 11.85v, which I think is within the correct range.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...