BSOD minidump Server 2003 R2

By Chriswright ยท 8 replies
Aug 14, 2008
  1. Hi everyone I am having problems with a server its a brand new server Intel s5000vsa motherboard dual Xeon E5410 processors 4gb of PC2-5300 Kingston memory. Hard Drives are in a Raid 5 split into a C: and D: partition. There is an external USB drive that is the backup drive. I am running Windows 2003 standard R2 with all the updates up to date. Every night Acronis does a backup to the external the C: drive goes through but when it hits the D: drive it blue screens with a 9C error. I know the 9C error is hardware problem but I have been scratching my head at it. I RMA the mother board and both processors. The ram has been changed out. The hard drives have been pulled and put into another server at another location and they work fine without any blue screens. I have attached 2 dump files I am hoping that someone might be able to shed some light for me of where my problem is coming from.

    Also when I just restarted the server I got a boot failure. but when I restarted it again it went to the desktop. I got this error.

    BCCode : 9c BCP1 : 00000005 BCP2 : F77552B0 BCP3 : B2000010
    BCP4 : 80200E0F OSVer : 5_2_3790 SP : 2_0 Product : 16_2

  2. woody1191

    woody1191 TS Rookie Posts: 572

    The MiniDumps are citing the Cause as Intel Hardware and I think it is the Processor/s, from what it is saying. Here are the MiniDumps for you in Text format. I know you have replaced them but they are pointing to the Processor/s.

    This could be other Intel Hardware, could you list all Intel Hardware you have in the Server. And also upload any other MiniDumps you have.

    Attached Files:

  3. Chriswright

    Chriswright TS Rookie Topic Starter

    More dumps

    here are some more dumps. The intel products in this machine are the processors and the s5000vsa motherboard. Now that you mentioned processors I looked in the bios an error under error manager. it says

    error code severity Instance
    8108 minor n/a
    8160 major 1
    8161 major 2

    I looked that up and I got
    Processor 01 unable to apply BIOS update for 8160 what does that mean about the bios? I didnt try to do any bios updates.
  4. woody1191

    woody1191 TS Rookie Posts: 572

    It seems at this point you have to recover the BIOS based on those codes, I can't find anything on Intel but here is something on Dell which may help you recover the BIOS.

    Here is something more Detailed and helpful for you -

    Something a bit better which may help as well -

    Click on the second link for your Intel Motherboard.
  5. sixfortyk

    sixfortyk TS Rookie

    Hello -Can i ask if you use SBS Backup - and does the crash coincide with the Backup kicking off, or part way through the backup each day?
    I ask as i have the same issue, same server board, same cpu's and also partitioned and when the backup reaches the D Partition the server crashes with the same error? But i use SBS Backup not Acronis.

    I have phoned Intel, Swapped Memory and after reading a post to Disable the Multicore Processor Feature in the Bios, under Advanced, the Server backs up so far without crashing although i will say it is early testing as it has only succeeded twice.... but will keep testing.

    Intel Said it is a Microsoft issue and there is a patch for multicore cpu's running SBS 2003 - but were unable to offer the Microsft KB Article number - and I have phoned Microsoft who have no idea what I am on about without it.... furthermore the version I have is SBS Premium R2 and it shipped with Service Pack 2 on the CD so this should cator for Multicore CPU's.... had no issue installing the Server OS, or any other Program and only crashes when the SBS Backups hits the D Partition - it has been reformatted and reinstalled as it is brand new and still the same issue remains.

    Motherboard issue in my opinion - disable Multicore and you will be fine i think.
  6. Chriswright

    Chriswright TS Rookie Topic Starter


    Thanks for the advice what bios version do you have? Mine is older I am going to load the intel deployment disk and see if going to the current bios will fix this. I dont understand why this is happening all of a sudden my company uses these boards and processors on every server we sell this one is like a fluke never seen this problem. Also they had SBS on a dell server but we migrated them to this sever running server 2003 Standard R2 though the dell was a dual core Opteron. Should have stuck with that lol.
  7. sixfortyk

    sixfortyk TS Rookie

    My Bios is version 0084.
    Intel said this fixes the issue with Multicore running SBS 2003 Initial release.

    I am using SBS r2 Premium which shipped with SP2 on the CD aswell - and still it crashes.
    0088 bios is out now so i am going to try this also.

    FYI - Three Full days and i have run six full backups and no crash with Multicore diasbled.... although now I have a Dual Xeon 2.33Ghz with only 2 cores so a little anoying.
  8. Chriswright

    Chriswright TS Rookie Topic Starter


    that sucks having to disable multicore. Hoping the bios upgrade fixes this. I will post what happened when I do it. so far I was remoted into the server and like clock work I just blue screened the server again. I am not scheduled to be back out there till Monday so we will see what happens by then. I do once in a while get a full backup in so atleast I have data.
  9. sixfortyk

    sixfortyk TS Rookie

    I just had an email response from Intel after alot of tetsing and phone calls to them.
    Reagrding using Intel S5000VSA Board with E5410 CPU's.

    Thank you for writing Intel Customer Support.

    Just got a feedback from the factory.

    This is a hardare issue and we're working to fix it. So far these are the only workaround on this issue.
    1. Disable multicore in BIOS or
    2. Use 53xx processor instead of 54xx

    We will update you with fix once it is available.

    Thank you and Have a Good Day.

    Intel(R) Customer Support
    Asia Pacific Region
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...