BSOD: with one 3d game

By nobardin · 17 replies
May 2, 2008
  1. Hello,

    I just can't seem to fix this one by myself so I ask for your help.

    I seem to be having an issue with my pc BSODing while playing Everquest. I can Play other 3D games with no problems ( Pirates of the Caribbean Online, Doom3, The Elder Scrolls:Oblivion)

    I disabled restart on failure so I could get a look at what stop message the screen is displaying. STOP:0x0000008E (0xc000001D, 0xE5EC4787, 0xA1C6188C, 0x00000000"

    I ran memtest for 7-1/2 hours with no errors.

    I have completely uninstalled my video card drivers with the ATI uninstall utility then installed the latest drivers.

    I cleaned all of the dust from my pc.

    I took the Fan and Heatsync off and applied a fresh coat of thermal compound.

    My System Specs are:

    Microsoft WIndows XP
    Version 2002
    Service pack 2

    Registered to:

    Biostar M7NCD Ultra, Nforce2 chipset
    AMD Athlon XP 2800+ 2.08GHz
    2x 512MB Corsair XMS3200 400MHz DDR CL2 memory
    256MB Sapphire Radeon 9600 Atlantis video card
    Sony DVD+/-,RW CD R-RW burner

    I have attached a few minidumps to assist with the diagnosis.I thank you in advance for your time,help and paitence.

    If you need any further information just ask. I tried to be as detailed as possible.

    My pc ran the game fine, I moved and didn't play it for a few weeks. In that time I formatted my pc and did a clean install of XP. A few days ago I installed the game did all the patching went to play and got to for about 2-4 mins then BSOD..So I try again..2-4 mins later bsod again.
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    All four of your minidumps are 0x8E errors and these are nearly always hardware issues though sometimes it can be caused by a driver or a need for a BIOS update.

    In your case all four minidumps cited ati3duag.dll which is an ATI driver.
  3. nobardin

    nobardin TS Rookie Topic Starter Posts: 256



    Thank you for replying and taking a look at thoes dump files. What would you suggest I do considering I recently updated the drivers?

    I also had a thought and am testing it now while typing this. It seems I only BSOD in areas that are highly populated with other players. I have been sitting in a non populated area now for 10 mins and no problems as of yet. I am about to start running around doing what I do on this game and see if I crash or not.

    WIll report back with my findings soon.

    Thank you,
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Have you considered a heat issue with your video card? I wonder if the card is under a greater load when in a populated area of your gaming thus creating more heat. Just a thought, but if this is only occuring in this game under these circumstances...
  5. nobardin

    nobardin TS Rookie Topic Starter Posts: 256


    I indeed did consider a heat issue, but since it is only happening in the one game I dismissed it. I will try getting a small house fan and point it at the video card at first. Will post back and let you know my findings.

    I did not bsod in a non populated area, I just logged out of the game with no problems. Will test the populated area again tomorrow with a house fan and report my findings.

    I really do appreciate your time and help, Thank you.
  6. kmabud

    kmabud TS Rookie

    im having a simular prob with my computer ive tryed to find out the source but i carnt

    i did post a thread in "Drivers" and attached my dump files
  7. nobardin

    nobardin TS Rookie Topic Starter Posts: 256


    Well, I decided to lower the graphics setting in the options for the game. Deselected half of the player models..turned off a lot of the extra make it look pretty options and turned down the terrain and character quality settings to low.

    I don't have a small housefan to point at my video card, but I will go get one soon and see if that is indeed the problem.

    I played for 4-5 hours yesterday with no problems..but I was not in a populated area. I logged in about 15 mins ago and went to a populated area and within 45 seconds..BSOD..The minidump is still citing the Ati3duag.

    Unable to load image ati3duag.dll, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for ati3duag.dll
    *** ERROR: Module load completed but symbols could not be loaded for ati3duag.dll
    * *
    * Bugcheck Analysis *
    * *

    Use !analyze -v to get detailed debugging information.

    BugCheck 1000008E, {c000001d, e5bdf787, a5c4788c, 0}

    Probably caused by : ati3duag.dll ( ati3duag+116508 )

    Followup: MachineOwner

    kd> !analyze -v
    * *
    * Bugcheck Analysis *
    * *

    This is a very common bugcheck. Usually the exception address pinpoints
    the driver/function that caused the problem. Always note this address
    as well as the link date of the driver/image that contains this address.
    Some common problems are exception code 0x80000003. This means a hard
    coded breakpoint or assertion was hit, but this system was booted
    /NODEBUG. This is not supposed to happen as developers should never have
    hardcoded breakpoints in retail code, but ...
    If this happens, make sure a debugger gets connected, and the
    system is booted /DEBUG. This will let us see why this breakpoint is
    Arg1: c000001d, The exception code that was not handled
    Arg2: e5bdf787, The address that the exception occurred at
    Arg3: a5c4788c, Trap Frame
    Arg4: 00000000

    Debugging Details:

    EXCEPTION_CODE: (NTSTATUS) 0xc000001d - {EXCEPTION} Illegal Instruction An attempt was made to execute an illegal instruction.

    e5bdf787 f20fd6d3 movdq2q mm2,xmm3

    TRAP_FRAME: a5c4788c -- (.trap 0xffffffffa5c4788c)
    ErrCode = 00000000
    eax=e79bf6d0 ebx=e581e040 ecx=00000012 edx=00000090 esi=e586c4c0 edi=a5c4799c
    eip=e5bdf787 esp=a5c47900 ebp=a5c4790c iopl=0 nv up ei ng nz na po nc
    cs=0008 ss=0010 ds=0023 es=0023 fs=0030 gs=0000 efl=00010282
    e5bdf787 f20fd6d3 movdq2q mm2,xmm3
    Resetting default scope




    PROCESS_NAME: eqgame.exe

    LAST_CONTROL_TRANSFER: from bf292508 to e5bdf787

    e5bdf787 f20fd6d3 movdq2q mm2,xmm3

    WARNING: Frame IP not in any known module. Following frames may be wrong.
    a5c4790c bf292508 e586c4c0 e5801418 bf292522 0xe5bdf787
    a5c47910 e586c4c0 e5801418 bf292522 e5801424 ati3duag+0x116508
    a5c47914 e5801418 bf292522 e5801424 e58012e0 0xe586c4c0
    a5c47918 bf292522 e5801424 e58012e0 0030d060 0xe5801418
    a5c4791c e5801424 e58012e0 0030d060 00000000 ati3duag+0x116522
    a5c47920 e58012e0 0030d060 00000000 e586c4c0 0xe5801424
    a5c47924 0030d060 00000000 e586c4c0 e58012e0 0xe58012e0
    a5c47928 00000000 e586c4c0 e58012e0 bf292f9d 0x30d060


    bf292508 ?? ???


    SYMBOL_NAME: ati3duag+116508

    FOLLOWUP_NAME: MachineOwner

    MODULE_NAME: ati3duag

    IMAGE_NAME: ati3duag.dll


    FAILURE_BUCKET_ID: 0x8E_BAD_IP_ati3duag+116508

    BUCKET_ID: 0x8E_BAD_IP_ati3duag+116508

    Followup: MachineOwner
  8. nobardin

    nobardin TS Rookie Topic Starter Posts: 256

    well, I don't think it's heat related

    Hello again,

    Sorry for the lack of communication over the past few days. i have been very busy so not much time to sit around on my pc.

    Instead of getting a housefan. I went and bought a small fan and mounted it on my video card heatsync. Loaded up the game and went right to a populated area..30-45 secs go by and bsod yet again.

    I am about to try uninstalling my current drivers and installing a previous version so maybe that will fix it. I will report my findings back to you.

    I am including my latest minidump in hopes of maybe it says something new. As always, Thank you in advance for your help and time.
  9. nobardin

    nobardin TS Rookie Topic Starter Posts: 256

    ok so hmm

    I just finished trying catalyst drivers 8.1, 8.2, 8.3, and 8.4 is what I had originally

    8.1: The game would not even run..has encountered an error and needs to close

    8.2: Game ran but bsod in a highly populated area

    8.3: Game ran but bsod in a highly populated area ( I can control the bsod)..I loaded up the character I was doing these tests on in the populated area. I had positioned myself so the next time I logged in I would be facing a wall and not seeing anything but the wall. everything was fine until...I rotated the camera view slowly around toward the large group of people standing near me and wouldn't you know as soon as a large number of them were on my screen..bsod..

    8.4: haven't tested yet, however I imagine it will be the same thing.

    So not sure what could be causing it..PSU maybe? I did notice my pc bog right as the bsod happened.

    Or is it time for a new video card?

    Or can you all think of something else it may be?
  10. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Another 0x8E error. These are nearly always hardware compatibility issues (which sometimes means a driver issue or a need for a BIOS upgrade -- though a BIOS upgrade, IMO, should be a last resort).

    It cited the same ATI driver. Refresh my memory. Are thesae crashes only occuring in this one game?
  11. nobardin

    nobardin TS Rookie Topic Starter Posts: 256

    Yes it is

    Yes the crash is only occuring in this game (Everquest) other 3d games I can run with no problems are. Doom3, Pirates of the caribbean online, The elder scrolls:Oblivion and America's Army.

    It's just odd because this is the same pc, same everything I used to play the game with. Without any problems. I looked at the event manager and found this in there around the time of my last crash

    Event Type: Error
    Event Source: ati2mtag
    Event Category: CRT
    Event ID: 45062
    Date: 5/9/2008
    Time: 6:14:14 PM
    User: N/A
    Computer: Me
    CRT invalid display type
    0000: 00 00 00 00 01 00 5a 00 ......Z.
    0008: 2c 00 00 00 06 b0 00 c0 ,....°.À
    0010: 00 00 00 00 00 00 00 00 ........
    0018: 00 00 00 00 00 00 00 00 ........
    0020: 00 00 00 00 00 00 00 00 ........

    and this is what was in the error report:
    BCCode : 1000008e BCP1 : C000001D BCP2 : E5D86787 BCP3 : A3F1988C
    BCP4 : 00000000 OSVer : 5_1_2600 SP : 2_0 Product : 256_1

    I am sitting in the world of EQ atm in a non populated area, listening to music and writing this on my pc without any seems to only happen when a large number of characters are on my screen. Just thought i'd add that.
  12. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Your error report shows an 0x8E error as before. It would be interesting to see if anyone over at the Everquest boards are running into this problem with ATI cards and/or drivers and what work-arounds they found resolves this issue.
  13. nobardin

    nobardin TS Rookie Topic Starter Posts: 256


    I have been to the Everquest and World of Warcraft boards and didn't find much. i did find a couple of things not matching exactly but tried what was stated with no luck
  14. nobardin

    nobardin TS Rookie Topic Starter Posts: 256

    not the power supply

    Well, I think i have ruled out the power supply. I have a Powerup ATX Switching power supply max output 400W..Now I know that is peak output and it can only do peak not long before powering down. I have also read that most PSU's only put out about 75-80 percent of the max (peak) rating.

    So at 75 percent of 400 that would be 300W correct? I did the power supply calculator and it says " Your recommended minimum power supply is 229 watts"

    I know the DMP files are citing my display driver but have read a lot of posts that say the PSU can cause similar blue screen errors so thought i'd check it out.

    I am thinking about buying another video card and seeing if that clears it up, but it's hard to when it will run games on par with or better than EQ's graphics..

    I found my return to castle wolfenstein game and installed it. It runs great with no errors. So there is another game added to the list my pc will play.

    I also did a live chat session with EQ's support staff and got the generic cut and paste response of.."Delete files a,b,c,d and e..start the game up and go through the patcher and get the files from us again. If that doesn't help try uninstalling your video card drivers and get the latest ones from your manufacturer. Even thought I have done it at least 4 times..I do it again and what do you change.

    So I contact them again and get told..we've done everything we can do from our end..the problem must be on your end. You could try installing earlier versions of the drivers. Which I have already went through.

    I know it's not my cpu overheating..On a hot day it runs around 42-43*C normal use and 51-56*C at load. I looked over the data sheet for my cpu and it's "die temp" is around 80*C iirc.

    I know it's not the memory, I have ran memtest for a total of 24ish hours..roughly 8 hours with both sticks in..roughly 8 hours with 1 stick in and roughly 8 hours with the other stick by itself.

    I don't believe it to be my MB because I don't have any other problems with anything "watching videos, listening to music, playing other games,everyday use"

    So I believe it to be a problem with EQ and my drivers or my video card needs to be replaced. I am on the fence between these 2 issues because the game used to run fine on my pc, and my pc runs other 3d games fine. But like was stated in an earlier post maybe EQ just needs a little bit more for some reason and my card just can't handle it anymore.

    If anyone can think of a way to check and see if it's the drivers and eq or my card please let me know..I have read posts about omega drivers and a few others but am not sure if I should pursue it or not..don't want to do something wrong and cause some serious damage to my pc.

    I await your replies and as always thank you for your time and advice.
  15. nobardin

    nobardin TS Rookie Topic Starter Posts: 256

    I believe it is fixed now!!!!

    It would seem that I am at the end of a long and troublesome road. I decided to try the omega drivers..what can it hurt at this point, right? I find the ATI radeon omega drivers and decided to do one last search for possible causes/fixes. I came across this post on Driverheaven

    So I download drivercleaner and paid the 10 dollars for it. followed the instructions in the help file (it has a step by step guide in the help file) I also used the cab cleaner feature of it to remove driver files from the file and the file.

    after it was all finished and my pc was restarted I installed the omega drivers..Loaded the Everquest up and went to the populated area that makes me crash..I did not blue I let it sit there for 5 mins. looking at the crowd of ppl and no crash. I will report back if it happens again, however the game is running better than it has in a long time.

    Thanks for all your help and advice Route44. I really do appreciate it.
  16. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Great! Really glad you let us know how you resolved it. I totally forgot about Omega drivers but I do know there are those that much prefer them over the ATI offerings.

    I hope it remains stable.
  17. nobardin

    nobardin TS Rookie Topic Starter Posts: 256

    so far so good

    Ran the game for about 2 hours in a populated area and it didn't bsod on me, Now I know what to recommend to ppl who have this problem in the future.

    Thanks again for your time, advice and patience while we worked through this.
  18. xLokix

    xLokix TS Rookie Posts: 48

    Hello . Im currently experiencing the same problem , except not just in populated areas, Anywhere in the game , usually after i change "zones" However what i find ironic is this , I recently upgraded my nvidia 5200 to (haha) a Radeon 9600 and this started ..

    AMD athlon 2800
    asus mobo dont remember model dont feel like checking lol
    1 gig of ram one kingston one corsair stick
    Radeon 9600 pro
    Havent tryed your omega drivers or what not but i will shortly
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...