1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

BSODs on Windows 7, can't read dmp files

By ripercol · 4 replies
Jan 15, 2011
Post New Reply
  1. Hi,
    Last week I bought a new computer, and I immediatly started having problems getting BSODs when doing anything. The computer came with WIN 7 x32 so I thought it was an OS problem and installed WIN 7 Ultimate x64. I did it about 5 times but the BS kept appearing. Sometimes, they apeared after 2 hours of using the computer, or maybe just when Windows loaded. It happened just after installing Windows (a clean installation, haven't installed any driver or application yet).

    My computer specs are the followings:
    Intel Core i5 650 3.2Ghz 4M LGA11
    MB ECS S1156 H55H-CM
    6GB RAM DDR3 Kingston (3 x 2GB)
    VGA 1GB MSI R5570 DDR2
    HD 500GB
    PSU CoolerMaster 550W Extreme Plus

    So I called support and sent the computer to revise and they said it was an OS problem, that they reinstalled it and it worked OK. They said that MEMTEST was OK and gave no error. But in fact, the problem wasn't solved. It happened the same as before.

    After that I started reading so as to figure out what was causing these BS, and downloaded Microsoft SDK Debugging Tools but the installer gives an error and it quits.

    I would really appreciate your help with this, I'm sick and tired of having these problems. I called support and they said that if was still going on the same, they could change the components. I don't know what to do. I don't even know if it is a component problem or a conflict with drivers, etc.

    Here is what Windows says when it loads:
    I attach some of my dmp files and a picture of the BS.
    Thanks in advanced.
    Best regards,

    Attached Files:

  2. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    They don't know what they are talking about. 0x124 errors are hardware related not OS. Running memtest was one diagnostic step they can take but certainhly not the only one. See the following for a greater descriptive answer for 0x124 errors.

    Your error is 0x124: WHEA_UNCORRECTABLE_ERROR and is described as "A fatal hardware error has occurred."

    This error code and definition has replaced the older XP code 0x9C: MACHINE_CHECK_EXCEPTION and though it is older the definition still is applicable: This is a hardware issue: an unrecoverable hardware error has occurred. The parameters have different meanings depending on what type of CPU you have but, while diagnostic, rarely lead to a clear solution. Most commonly it results from overheating, from failed hardware (RAM, CPU, hardware bus, power supply, etc.), or from pushing hardware beyond its capabilities (e.g., overclocking a CPU).

    Honestly, this is a very difficult error to work with because as it says a clear diagnosis rarely comes forth and I have never seen a minidump with either error codes give a definitive answer. I know IT techs that don't like working with it. What makes it so difficult is that it can be any hardware in your system -- and I mean any. Your dump simply cited hardware as the issue and nothing more definitive.

    Here are some of the causes that were determined to be the source o 0x124/0x9C errors from posters here and abroad: NIC, DVD/CD drives, dust build up around the CPU that caused overheating of said CPU, bulging capacitors hidden by heatsink, video card, psu, motherboard, and external harddrive connected by USB.

    *** Take that right back and have them fix it. Something is wrong with hardware somewhere.
  3. ripercol

    ripercol TS Rookie Topic Starter

    Hi again, thanks for the quick answer.
    I'll do what you said, I'm going to send it to get fixed and then I'll tell you what happened.

    Best regards,
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    Look forward to the update. They should not charge you for anything since this is still under warrenty.
  5. ripercol

    ripercol TS Rookie Topic Starter

    Yesterday I sent it to the support, and today the called me telling that they had changed some components of the motherboard (don't know WHAT components) and was working fine, and said that played a heavy game and gave no error.

    For them, it could be the stabilizer (of 500W with a PSU of 550W; they sold it with the computer and said that was going to be enough).

    However, I took it to an IT in my town and gave him the same error without the stabilizer, I mean, it was connected directly to the power line.

    Is it a possible cause? They said that the error has never appeared to them, and because of that it was my problem. Now I'm going to retrieve it and test it without the stabilizer. Then I'll tell you what happened.

    Best regards,

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...