Tech Stocking Stuffers: 18 awesome gifts under $50

CANNOT install iis Please help

By call107
Jan 9, 2008
  1. Hello I have Pc with a 1GB of Ram with a Pentium 4 3.2Ghz CPU,
    Had windows xp professional on it originally and then upgraded it to Service Pack 2 by running an upgrade with a cd, so Far I Have all updates from windows update downloaded and installed.There is some corruption going on with this pc and windows as I ran into complications when trying to get into the windows firewall, it would not let me. after doing a google search "on cant turn firewall on or off in XP " it led me to this site and I got this fix from you guys (thanks for this Fix it was a life saver)

    1. Click Start
    2. Click Run
    3. Type "regedit" (without the quotes) and click OK.
    4. In the Registry Editor, click File > Export.
    5. Make sure that "All Keys" are selected for export, give the file a name, and click Save. Make sure you note where the file is being saved to. Then, try this:

    1. Click Start
    2. Click Run
    3. Type "cmd" (without the quotes) in the box and click Ok.
    4. At the prompt, type (pressing Enter after each line):

    REG DELETE HKLM\System\CurrentControlSet\Services\SharedAccess /v DependOnService

    REG ADD HKLM\System\CurrentControlSet\Services\SharedAccess /v DependOnService /t REG_MULTI_SZ /d "Netman"

    5. Reboot. Now, attempt to turn off your firewall.

    This Fixed the Firewall Problem Perfectly and I was very happy about the fix, Today however I tried installing IIs and it pretends to install it and even finishes but when you go into control panel/admin tools you do not see the IIs icon, I tried unstalling it twice and reinstalling it again after rebooting but still does not seem to work the iis icon just does not appear like it should. I have installed IIs on other pcs and have no issues with other pcs, this Pc is a different story, I do not want to reformat and start over if possible so please find me a Fix. Thank you in advance.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Responses from googling:

    Remove all temp files. Or just downloadd CCleaner here:

    Confirm you are an Administrator account

    Use NTFS instead of Fat32

    Full defrag

    This for a fault condition missing file, but may still help
    Go to start -> run and type in “esentutl /p %windir%\security\database\secedit.sdb” without the quotation marks.
    Found Here;en-us;894351

    Under SERVICES the RPC was set to log on as NETWORK/SERVICE once I changed that to log on as LOCAL SERVICE everything worked fine.

    Repair Windows !
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...