Cannot overclock as much as before on new motherboard

By blimp01 ยท 12 replies
Aug 28, 2008
  1. Hi

    I just got a P5N D mainboard so i can run 2 graphics cards in SLI. But after i installed this motherboard, i can only get my Q6600 to 2.8 GHz. with my old P5K SE motherboard i could get my CPU up to 3.4 and it was stable. I have a Zalman 9700 cooler, and 500W PSU. Before i used the BIOS to overclock and all i had to do was change the FSB from 266 to 378 and it worked. Now with my new motherboard i can't figure out how to use the BIOS to overclock and i use the AI Suite utility that came with the motherboard. Does anyone know how to Use the BIOS to properly overclock my CPU, because i want to get it to at least 3.2 GHz

  2. EXCellR8

    EXCellR8 The Conservative Posts: 1,835

    The P5N-D should at least allow you to get your Q6600 to 3ghz stable without changing too many settings. Have you tried adjusting the vcore rating to a similar rating compared to on the P5K? You shouldn't have to bring it up too high; make sure the chip runs correctly at it's stock speed of 2.4ghz.
  3. Cinders

    Cinders TechSpot Chancellor Posts: 872   +12

    A motherboard with two video cards in SLI may not overclock as high as a motherboard with just a single video card. The second video card does use system resources and may interfer with an overclock. I don't know for sure that is your problem.
  4. blimp01

    blimp01 TS Enthusiast Topic Starter Posts: 144

    When i go into the Advanced tab and into FSB - memory clock mode, its set to auto. I can set it to linked or unlinked.

    Below that it says:

    FSB memory ratio - auto
    FSB (QDR) MHz, - auto
    Actual FSB (QDR) Mhz, 1066.7
    mem (DDR) MHz, - auto
    Actual mem (DDR) MHz, 800.0

    Do i change the 1066 to something higher like 1100 to get the higher CPU speed?
  5. mootz

    mootz TS Rookie Posts: 31

    what speed do you want?
    my Q6600 is running at 3.02Ghz atm on stock voltage/cooling all i did was:
    then my ram needed to go down a notch or system wouldn't boot
    (RAM automatically scales to your FSB)
  6. blimp01

    blimp01 TS Enthusiast Topic Starter Posts: 144

    I want to get mine to 3 GHz, but i cant find a nice small number to change; its all big thousand numbers
  7. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 3,482   +44

    if you change the fsb to memory ratio(take it off auto) you should be able to get 3ghz easy. I think your system is basically pumping up the speed of the memory as well when you increase the fsb of the cpu.
  8. mootz

    mootz TS Rookie Posts: 31

    yup :) that's what i did, my RAM wouldn't take the OC so i took RAM back down to 830 Mhz and it booted fine (stock voltage also, G0 stepping)
  9. blimp01

    blimp01 TS Enthusiast Topic Starter Posts: 144

    Ok I'm running into another problem. I load up the BIOS, reset everything to default, than go into Advanced/JumperFree Configuration and set AI Tuning to manual. Than i go into Voltage control and put the vcore voltage to 1.33750. I leave DRAM voltage and HT voltage on auto, and change NB Chipset voltage to 1.42, and SB voltage to 1.52. Than i go into FSB & memory configuration and change FSB memory clock mode to unlinked. Than i changed the FSB (QDR), MHz to 1333 and Mem (DDR) MHz, was still at 800. I exit and save changes and log in and go to system information, and my CPU is still at 2.4 GHz. What am i doing wrong?
  10. blimp01

    blimp01 TS Enthusiast Topic Starter Posts: 144

    anyone know of any good overclocking software that doesnt use the bios that i can try to overclock with?
  11. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 3,482   +44

    better to do it through the bios. A I tool is okay for Asus, if that's what you're using, but if i remember right you cant do much to the voltages.

    Also make sure your multiplier isnt at 6 or something, w/e the lowest number may be.
  12. blimp01

    blimp01 TS Enthusiast Topic Starter Posts: 144

    Ya but when i put in my FSB, it gets reset to default when the system restarts, even after i save changes. Could this be caused by a jumper, or old bios software?
  13. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 3,482   +44

    chk to see if you have any updated bios available, could be a jumper problem, a small fix, but lets hope that's not the issue.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...