Can't clone HDD

By ingeborgdot
Mar 24, 2013
Post New Reply
  1. I have tried to clone a HDD to a new one and neither Ghost or Acronis will finish the job. Ghost gets to 98% and just stays there for hours. Acronis gets to 75% and says error on sector .... The HDD that I am cloning is a 1.5GB going to a 2GB WD Black. All the info on the older HDD is there and works fine but there must be some type of error that won't let me finish. I have done a check disk already too. Anyone ever experienced this? What can I do?
  2. ingeborgdot

    ingeborgdot TechSpot Paladin Topic Starter Posts: 441

    I used a free one called Macrium Reflect and it worked perfectly without a hitch. It's too bad that a free program can out perform ones that are supposed to be the top ones. No more acronis or ghost for me. Macrium Reflect is what I am using from now on.
  3. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    Glad you got it sorted. Think you meant TB :)

    I've had good luck with EaseUS Disk Copy and Partition Cloner in the past, but something just doesn't sit well with me (I think it is that they are free, seems to work really well, and appears Chinese made... /suspicious). So I may check out Macrium next time I need one.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...