Can't disable intergrated graphics through BIOS

By aetherspoon
Apr 4, 2009
  1. I'm trying to install a Geforce 9400 GT card but I heard that I have to disable integrated graphics for it to be detected. There's no option in my BIOS that's even remotely related to graphics, (STI, P/S2 mouse, whatever) and the only thing related to integrated or onboard I could find was audio. I've already uninstalled the drivers and restarted numerous times with the monitor connected to the new card but it still won't detect. Any other way that I could disable integrated graphics? I'm using HP Pavillion, AMD X4 9550 with Geforce 9100 graphics if that helps.
  2. Matthew

    Matthew TechSpot Staff Posts: 5,332   +101

    What brand/model is your PC?
  3. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,436   +37

    You said...
    HP Pavillion, AMD X4 9550 with Geforce 9100

    I assume you have opened the case and can see the MB?

    What I would do is this...
    Get the model # of your motherboard, and google for a owner's manual for it.

    There may be a jumper setting on the main board to disable the onboard graphics and enable the graphics card slot.
  4. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,436   +37

    If this is your computer - HP Pavilion A6720F
    or this - - - - - - - - - - - - HP Pavilion Elite m9517c
    Then this may be your motherboard - Asus HP Viola GL8E M2N78-LA
    OR this may be - * Motherboard manufacturer's name: Pegatron M2N78-LA
    * HP/Compaq name: Violet-GL8E

    And HP offers documentation. For the latter...
    But I have not found jumper settings for you... :-/
    Sorry about that... may be a dead end.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...