1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Can't get new board to POST

By coolbluesurface · 7 replies
Sep 5, 2003
  1. Hi, I bought the following (new-retail) from Newegg and cannot get a post or boot- any ideas?

    Shuttle AN35N Ultra 400
    Athlon XP2500 333
    Kingston HyperX 256 400DDR
    NVidia FX5200
    WD Caviar 80

    The board power light comes on and all the neon and fans and case lights and crap come on... but no HD activity, floppy seek, etc- nothing appears on screen. The vid card worked fine in previous system.

    Using a generic 400w PS that worked fine in last system.

    I can hear a "shhhick.....shhhick" repeating sound coming from the processor area (not the heatsink fan), sounds kinda like a hard drive seek sound.

    Bad processer? Bad mobo? Need higher PS?

  2. Strider

    Strider TS Rookie

    Hi Cool....,
    First thing: make sure you don't have an extra standoff shorting out the back of your MB.
    How generic a power supply? By that I mean, really inexpensive? AMD chips are quite sensitive to correct and stable voltage. Was the 'last system' also AMD-based?
    I would suspect the power supply first, but that doesn't fit perfectly with the strange sound you report. Is the 80 gig WD the only drive in the computer?
    You could try this: remove or unplug everything except 1 stick of memory and a video card and see if your board will POST. If it POSTs, plug in a hard drive and see if it'll boot. If you can get to this point, your board, processor, and HD are OK.
    Hope this helps.
    Lots of luck!
  3. coolbluesurface

    coolbluesurface TS Rookie Topic Starter

    Still no luck

    Thanks for the tips. I removed everything but the processor, memory, and video card- still no post. Even placed the mobo on an anti-static bag to make sure it wasn't grounding to the case.
    So I assumed it was the processor and got a replacement cpu.
    Got a new Athlon XP 2500 processor and the board would still not post. I sent the board back to newegg for a repair. I guess I'll try to pick up a mobo diagnostic card on ebay to use in the future.
  4. coolbluesurface

    coolbluesurface TS Rookie Topic Starter

    Forgot to mention...

    (I also upgraded to a brand name 500w power supply thinking that might be the problem)
  5. jglapp

    jglapp TS Rookie

    I recently spent about 30+ hours trying to get past the lovely "System Failed CPU Test" on my new system. Aargghh!! It was super frustrating, and tiresome, but it seems to have paid off. My system is now stable and behaving very well!

    Albeit, my ASUS MB is not an A7V333, I'm hoping that my success story can help other PC builders with ASUS MB's having the dreadful "System Failed CPU Test" not booting symptom.

    Main components of my new system:
    MB - ASUS PC-DL Deluxe (Dual Xeon 533Mhz FSB)
    RAM - Corsair TwinX PC-2700 (333 MHz) Matched Pair 2x512 MB
    CPU - 2 x Intel Xeon 2.66Ghz 533Mhz FSB Retail with Intel heat-sinks, fans, etc.
    PSU - Enermax EG465P-24 460W (Xeon Ready)
    HDD - 2 x WD 36GB SATA 10k RPM
    VGA - ASUS V9520-TD 128MB DDR 8x AGP GeForce FX-5200
    CASE - CaseEdge TS1 Middle Tower (I removed PSU that came with it)

    Well here's a brief recap of assembly events, problems and solutions:
    - All excited, my components all arrived at my door-step the same day... I'm ready to build.
    - Being overly optimistic, I install both DIMM's, CPU's/heat-sinks/fans, & desired jumpers, then mounted MB in case.
    - Again, optimistically, I connect both HDD's, FDD, insert AGP card, and connect power to all.
    - I connect all case cables (USB, IEEE-1394, game port, audio, front-panel, etc.)
    - I hookup my existing peripherals (keyboard, mouse, & monitor).
    - Aahhh, now it's time to give a whirl. FYI, it’s never good to connect everything for 1st run. It's better to only install bare minimum to reduce problem variables. I was never much for following rules, hence my repeatedly back-firing optimism.
    - Well, all the fans worked and were even blowing in the right direction. No warning lights showed on the MB. But, what's this, a very loud lady starts talking through my speakers. She keeps repeating over and over and over, "System Failed CPU Test, System Failed CPU Test", etc. Hhmmm, okay, that's all my PC was capable of doing. Not even a video signal, hence, not able to view, configure, or update BIOS. Okay, it was back to the real world again. Crappola!
    - I searched the internet for info on this "System Failed CPU Test" and, surprisingly to me, found hundreds of articles. I was certain that this problem was plaguing ASUS tech support. I found a few good suggestions, but no real working solutions. Only band-aids and cover-ups.
    - Methodically, I checked for the following causes: MB ground/short, excessive PSU connections, disabled (via jumpers) unnecessary MB devices, verified PSU specs to match MB, disconnected front-panel and other unnecessary MB pins.
    - Damn! Still no difference. Just the loud looping "System Failed CPU Test"
    - I tried reseating the CPU's in their sockets... no change... Then tried booting again and again, and again, and oh wait, it booted to BIOS successfully. Hhmmm, what the hell is going on here? I really truly don't like unpredictable PC behavior. I familiarized myself with the BIOS w/o making any changes. Is it maybe, miraculously, fixed? I restarted the system only to get the "System Failed CPU Test" again. Aargghh!!
    - Okay, staying calm, I called ASUS tech support. They supposedly opened a case # for me (still can't inquire about it, because it “doesn't exist on their system yet”. Ahhh boy!!) They suggested trying 1 DIMM vs. the other and likewise with the CPU's. I thought this was a reasonable approach to the trusty elimination process.
    - Tried only 1 DIMM, then tried the other. No success here... still "System Failed CPU Test"
    - Removed CPU2, then vuala, it booted to BIOS successfully. I restarted and it booted to BIOS again. At this point I'm thinking maybe it's a bad CPU. I would feel very unlucky if this were the case as Intel almost never ships a faulty CPU.
    - I installed the CPU in question into the CPU1 slot, leaving the CPU2 slot vacant again. It booted to BIOS successfully. I restarted and it booted to BIOS again. Okay, I'm guessing by this that both CPU's are probably good. Maybe the MB CPU2 socket is faulty.
    - I really, really didn’t want to RMA my MB (Not enough beer in fridge for that). So, for kicks, I put the other CPU in the CPU2 socket (keeping CPU1 socket occupied). To no avail, again getting only "System Failed CPU Test".
    - I'm not too pleased with the 603/604 heatsink clamp that Intel included with their Xeon CPU's. I seem to recall that even the old 233MHz CPU heatsinks were tighter against the CPU than these. Hhmmm, in desperation, I decide to use 2 pliers to bend the Xeon heatsink clamps so that these bad-boys really push tight against the CPU's. Boy do they fit tight now! Nevertheless, the system hasn't given me a problem since!!!!

    I really feel for the ASUS techs. My experience with this problem seemed to be with ASUS, and arguably so, up until this CPU-to-heatsink alteration. I now feel that Intel needs to speak for this issue. I have always been extraordinarily pleased with ASUS's products. They really do build the best in my opinion. However, this issue of "System Failed CPU Test" obviously crosses into the AMD realm as well. Perhaps the ASUS boards are highly sensitive to the CPU manufactures thermal specs. Not a bad idea with today's super-speedy micro(scopic)-chips.

    Very briefly, my solution:

    Make sure that your heatsink presses firmly against that CPU (never leave out the thermal compound/paste, I highly recommend Arctic Silver or comparable). If you think it could be tighter, maybe try bending (or otherwise altering) heatsink clamps/springs to appropriately increase pressure between heatsink and CPU.

    Happy Building
  6. Strider

    Strider TS Rookie

    A good tale, Jglapp, and even better since the outcome was good :grinthumb
    It seems the lesson is: don't panic, take logical steps to identify the problem, and keep enough beer in the fridge ;)
  7. Charles Hammond

    Charles Hammond TS Rookie Posts: 59

    Never place a mother board on an antistatic bag to test it. They conduct electricity. Use Cardboard.
  8. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    I've got a multimeter that says different...
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...