Can't get rid of the Language Bar

By Jimbo420
May 13, 2006
  1. I am hoping that someone else has seen this problem and might know how to make it stop.

    After reinstalling windows in the last couple of weeks since I just got a new motherboard and everything. After installing Unreal Tournament 2004 it installed a Speech program that I forgot to cancel. So I went in to uninstall it from the control panel and it is gone now. However when ever I turn on the computer windows always boots up with the language bar down on the taskbar. I can turn it off just like you can turn off the Quick Launch Bar, but when I reboot comes right back.

    It is really something that more annoying than anything else, but I would like it if it wouldn't show up when I start windows.
  2. Peddant

    Peddant TS Rookie Posts: 1,446

    From HERE
    To close the Language bar (using Classic view in Control Panel):
    1 Click Start, click Control Panel, and then double-click Regional and Language Options.
    2.On the Languages tab, under Text services and input languages, click Details.
    3.Under Preferences, click Language Bar.
    4.Deselect the Show the Language bar on the desktop check box.

    Or from HERE

    @="Language bar"

  3. Jimbo420

    Jimbo420 TS Rookie Topic Starter Posts: 356

    Thanks Peddant I knew there had to be a simple thing of just removing the check mark. I just couldn't find it :).
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...