Can't Map or See Network Storage Drive

By imouto
May 31, 2006
  1. Hey all,

    I recently purchased a SimpleShare Office Storage Server and for the life of me can't figure out why I can't map the drive in Windows XP. I can ping the server just fine. I can access its web-based administration page just fine, but I can't map the drive or see it in Network Places. I've double-checked the workgroup name for the server and it's the same as my computer. Do I need certain services enabled? Do I need to do anything with my network settings? Any help would be greatly appreciated.

    OS: Windows XP
    DSL Router/Modem: Westell 327W
  2. PDusome

    PDusome TS Rookie Posts: 21


    If they are both in the same workgroup and you are certain that you've made all the proper rights allowances, try mapping to the server by IP address.

    E.g., in expolrer Tools\map_network_drive \\\sharename. If this works, it may be a lookup problem. Try adding the server to your hosts table (c:\windows\system32\drivers\etc\hosts) and your XP box to the hosts table on the server. (and/or LMHOSTS)

    If you can't map using IP address, let us know what the error is.

  3. imouto

    imouto TS Rookie Topic Starter

    ok, this is really weird. I had actually tried that IP address method earlier tonight and I didn't work (don't remember what the error message said exactly). But I just tried it again right now and I was able to map the drive. Strange. I'm not all that familiar with editing the hosts table. What exactly do I type in this file?
  4. PDusome

    PDusome TS Rookie Posts: 21


    The directory will contain a sample hosts file, but just in case, each entry consists of an IP address followed by a at least one space, then a name. E.g., : localhost groovy MyServer
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...