Card reader problem

By Crazy ยท 5 replies
Jan 8, 2005
  1. Oke problem I have:

    I got a sigma mcr 100 card reader 2 card(2in1), this works fine on a windows Me, but this does not work on a winXP or win2000(needs to work under 2000).

    When i plug it in, it windows finds a mass storage device, and i get 2 extra partitions in windows explorer(like it thould be). but then, when i insert a card, i can't access it. All i see is an empty card and can't write to it.
    Also i don't see it in device manager. I only see my hard drives/cd-rom stations.
    Shouldn't this be there aswel?

    Any help is welcome ;), this card reader is from a friend and they use win2000 on there laptop(winMe on destop). So it works perfect on the desktop(winMe) but not on the laptop or any of my comps with winXP.
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Could it be a difference between USB1.1 and USB2.0?
    The cardreaders should manifest themselves as extra hard-disks, NOT partitions.
    In W2K you must Unplug/Eject first before you take it out again. In XP you can plug/unplug at will, don't know about ME.
    In W2K, check that the motherboard USB-drivers are properly loaded, as well as the motherboard-chipset drivers (e.g. VIA all-in-one).
  3. Crazy

    Crazy TS Rookie Topic Starter Posts: 139

    Oke, it seems to work on the winXP pc's now(own fault :( that it didn't) but it still doesn't work on the win2k.
    When I connect the card reader it pops up, i get 1(should be 2) removable disks.

    I tried my card reader(6in1) and this one didn't work eighter. So it works on all computer except the win2k, witch is a fujitsu siemens Cseries lifebook(C-4345).

    So i know that it's not the card reader that is causing the problems.
    Also, in explorer only one extra disk appears, while normally it should be 4 removeble disks(6in1)

    Any idea's ;)
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Using TweakUI/My Computer tab on W2K, perhaps the drive letters are not active?
  5. Crazy

    Crazy TS Rookie Topic Starter Posts: 139

    There is only one, and that one is active. The other 3 that should appear are nowhere to be found.

    Thx for the fast reply ;)

    Oke i got it to work, but.....

    The laptop is a celeron 650 with 64mb ram and 5gb(slow) hd.
    The win2k I installed was without SP4, i just installed sp4 and everything works... but... the computer is sooo slow now ... that it's like i'm running xp on a 386... (if you get my point).

    Is there a way i can get it to work without installing SP4?, this laptop never go's on the internet btw so no need for security stuff.

    It's just to slow now

    Any hints on exemple regisry settings i can change to make it run a little faster or use less ram somehow?
    This is a clean instal, no added processes have been added at this time.
    Any help is welcome (again :D )

  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Win2k really needs 128MB, or rather 256MB memory to run properly. Better still is 512, but not necessarily for a laptop.
    SP4 improves rather than slows down. I've run it for about 5 years now, never a problem.
    Got to go for dinner. See ya later
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...