Cd/dvdr doesnt show on start up

By silverwingz ยท 6 replies
Mar 10, 2008
  1. Specs:
    Mobo: ASUS M2N-Sli Deluxe
    Cd/Dvd+r: AOpen DUW1616/ARR

    (Old Driver)
    5.1.2535.0 : Driver Ver.
    7/1/2001 : Driver Date

    Heres where I got the new driver:

    I got a new mobo / cpu / ram the other day and now I have an odd problem. my cd/dvd drive doesn't show up on the start up list. its plugged into the ide slave with a hard drive plugged into the master. well anyways on start up it reads the hard drive and my sata hard drive but the cd player doesn't show up.
    thats problem 1 lol theres more. I know the system can see the drive because when I open "my computer" its there, and I can click eject and it does so. (and so obviously its plugged and it recognizes it somewhat). I figured this could be a problem with the driver, so I downloaded the newest driver for it which was dated 2005 and noticed that the current driver installed was only dated 2001.
    I didnt at the time know that you had to flash or whatever the drive so I just started the install from my desktop. so then I restarted my computer and the drive stopped working. after another restart the drive came back up and was named something else (RICOH or something) kind of odd so I checked my sources and what drive I downloaded and it was still the AOpen driver. so now im really confused and I haven't found this problem anywhere on the net
  2. Cinders

    Cinders TechSpot Chancellor Posts: 872   +12

    Technically the software you downloaded is the optical drive's firmware not the driver. It's unusual that AOpen would support the drive for so many years. I doubt that your drive is four years old or older. This is the link to the latest firmware for your drive assuming you downloaded the correct firmware in the first place.

    You may want to take the optical drive off the cable with the hard drive and either switch to a different IDE header, or find a simple SATA to IDE converter and place the drive on a SATA header instead. I'm assuming you have SATA ports available. If you don't have SATA ports or another IDE header available but still want to use the optical drive then you can purchase an IDE adapter card. Usually hard drives and optical drives don't play nice together when they're on the same cable.
  3. silverwingz

    silverwingz TS Rookie Topic Starter Posts: 24

    the drive itself is only about a year and a half old. thats where I got the firmware but where is the driver? everything I can find points me to that link you gave me. theres a problem with the ide cable thing because that is my only ide port and yes I have 5 more sata slots open but the converter I just bought needs to be sent back. Im not sure why the drive would be doing this with the new mobo, I mean it worked fine on the last one I had. So is this a problem with my mobo? should I rma it or something?
  4. Cinders

    Cinders TechSpot Chancellor Posts: 872   +12

    Sounds like your optical drive might be having a conflict with your motherboard's chipset. Try disconnecting your hard drive and then boot the computer. If your optical drive is discovered by your motherboard then your motherboard's chipset may not like the hard drive/optical drive combination. If it isn't discovered by your motherboard then you may have a broken motherboard or a broken optical drive.
  5. silverwingz

    silverwingz TS Rookie Topic Starter Posts: 24

    sry it took so long to respond.

    I can't, this mobo is weird about its hard drives. It has to have a hard drive connected to the master ide, and the sata hard drive has my OS on it. its kinda strange how everything is hooked up lol
  6. Cinders

    Cinders TechSpot Chancellor Posts: 872   +12

    Yes yes, all you want to do is a simple test. Unhook all the hard drives and boot your computer. You just want to see if the motherboard detects the optical drive that's all.
  7. silverwingz

    silverwingz TS Rookie Topic Starter Posts: 24

    ok so I unplugged the hard drives and no its still not showing up. I even tried it with my other dvd drive and the system wont read it either. kind of an odd problem lol.

    oh and on a side note im having an issue with the windows XP loading screen. it loads at normal speed for maybe 10 seconds and then goes really slow for 5-8min and then speeds back up for about 5 seconds, before actually bringing up my log in screen. I googled it and all I've been able to figure out is that I might need to repair windows. Currently on my OS I have about 5% free space, could that be the problem? The hard drive is a 10k rpm WD raptor so it should be loading MUCH faster. any ideas?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...