Computer Boot Issue

By SrgWallopy
Dec 2, 2008
  1. Let me start off with what i have.

    Gateway GM5424
    2 Gigs of DDr2 Ram
    400 GB Hitachi HDD
    Intel Core 2 Duo VIIV 2.13 Ghz. E6400
    350 Watt PSU
    NvIdia 7300 GT XFX
    Windows Vista Ultimate 32-bit

    Now my issue,

    My computer won't boot up at all, When i try to boot up i get a black screen and in the top left corner it flash's an underscore, indicating
    A. Reading from CD (i have no CD)
    B. No boot Device availible.

    This issue started occuring sometime last year but it didn't happen much. But now it happens all the time when i try to boot off of that hard drive.

    I recently installed a secondary IDE Hard drive that is on the primary slot of the IDE 40 gig wester digital, i have Ubuntu (Intrepid just updated :) )

    I don't mind linux but as we all know, windows is the gamming PC, with halo 2 vista, and shadow run, and many many many more. I've come to a conclusion that it might be my motherboard. sadly, i don't want to fork out 400 dollars for the mobo that i want just yet...

    Things that i have tried are...
    I. Different hard drives (same thing happen flashing underscore)
    II. Different Processor (Still same thing flashing undersocre
    III. Put my hard drive different computer (Boots up like a smooth sexy dream)
    IV. Update bios (I currently have the intel bios installed and the same thing happens, i get a little error when i turn on my computer saying that AA number has not been programed. Don't know what the heck that means. But it's minor, just press enter and i'm on my way.

    V. I have taken it all out and followed the nice tutorial from intel to help solve why a computer won't start, unplugged everything, and it worked untill i got to the last thing to plug in. and when i plugged in the HD audio it wouldn't boot up and when i un plugged them it wouldn't boot up anymore either. Restarted the whole thing and it still wouldn't work on the bare minimum requirements for a computer.

    So with all of this, i want to hear more ideas that i can try rather than everyone saying, yes it's your mobo it's done for.. even though i know that's what it is.. any input would be GREATLY appreciated though. thanks :)
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Thanks for the clear and well presented new post
    Speaking about POST, there are a few interesting ideas to confirm if it's your motherboard or not.

    I have written a guide here which may help: Tutorial: No POST (Power On System Test)
    But here are some of the better options from that link:

    1. Reset Bios (from motherboard jumper

    2. BenchTest (out of the case)
    No externals connected (other than power and video)
    1 Ram card
    All connections on motherboard removed (Fan; USB; IDE Cables; Sata Cables; Audio)
    All PCI cards removed (Video card; any other card)
    All LEDs; PWR; RST you name it, out
    If it still does not POST, then unplug the CPU fan as well. (only to test)

    3. Replace power supply; Ram

    4. Oh replace Motherboard

    By the way, what was "the nice tutorial from intel" like compared to mine?
  3. SrgWallopy

    SrgWallopy TS Rookie Topic Starter

    Well it's not so much a tutorial as a literal walk through. Here is a link, it's a download, It opens up in IE, and ask's you questions, and you just simply answer them then it say's what might be the problem.

    the link puts you at the license agreement, READ IT! then accept.
    h t t P : / /

    Sorry have to be a level 5, just copy and past, no w w w. just H t t p : / /
  4. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...