Computer crashes whenever a virtual drive is mounted w/ Magic ISO

By top_model_guy ยท 6 replies
Jul 4, 2011
Post New Reply
  1. I have an ongoing problem where my computer crashes whenever i mount an iso file to a virtual drive with Magic Iso.
    Upon mounting i open up computer and double click the E: drive where the disc should be. The top status bar then slowly fills until I get a message stating to close the program or wait for it. I choose to close the program and my desktop disappears. I then click Ctrl +alt+del to close programs (this never helps). I then click shut down on the start up screen, the computer says logging off, but never does and I must remove the battery and power cord to restart the computer.
    This problem occurs whether I'm mounting a movie iso image or game iso image. I am able to open both with Magic iso and look onto disc and tell the files are not damaged.

    I have windows 7 home premium, Intel core i3 cpu M370 @2.40Ghz 2.40Ghz, 4.00 Ram (3.80 Ram usable), 64 bit operating system

    I'm unsure what other information is necessary but i'd be willing to post more upon request.
  2. Rabbit01

    Rabbit01 TS Evangelist Posts: 787   +58

  3. robin_bga

    robin_bga TS Rookie Posts: 171

    Hi, am think you have are having a driver collusion problem, try that you are told by Rabbit01 then see if it does the same think then let us know.
    We also need to know what crashes,is the magic iso software or something else.
  4. top_model_guy

    top_model_guy TS Rookie Topic Starter Posts: 79

    Thanks Rabbit01...maybe my magic software got defective issues with virtual clonedrive
  5. chamaeleon

    chamaeleon TS Rookie

    I have a similar problem

    My computer is crashing when I mount an ISO to a virtual drive too, but it's happening a bit differently. I think it was ISO Pro or something that installed, and then it prompted for a reboot, but when it started back up it went into windows recovery and won't bring me to the desktop.

    I am running a Compaq with windows 7 laptop and an AMD dual core. The windows recovery diagnostic is sayingthe windows recovery failed and that there is a corrupt file. I tried going into BIOS and booting from harddrive, I tried shutting off the CD and USB ports but I see no option to shut off the virtual drive. I don't know how to access the files to uninstall or dis-mount them without being able to get into windows explorer. Any help would be appreciated.
  6. Rabbit01

    Rabbit01 TS Evangelist Posts: 787   +58

    Because of the corrupt file, I'm guessing you probably can't start Windows in safe mode? Does your laptop come w/ a recovery CD or the Recovery Manager? According to HP web site, on some models, repeatedly pressing F11 during start up will bring up the Recovery Manager. Perhaps this will repair the file(s).
  7. WinXPert

    WinXPert TS Guru Posts: 445

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...