Computer does not boot

By donnieb74
Aug 2, 2005
  1. my computer stopped booting up...brief backround first
    Dell Dimension XPS T700 purchased 2000
    came with windows 98
    i just purchased Linksys WMP11 wireless PCI card but it didn't work with 98. Linksys suggested i put Win XP on the system. I failed to remove the PCI card when i used WipeDrive to clean system and then installed XP Pro. I had no problems installing XP and it worked fine. The PCI card worked as well. The only problem was that i kept getting blue screen stop codes or the system would just freeze or restart on its own...I installed service pack 2 but the freezes and stop codes continued...yesterday i decided to wipedrive again and install XP AFTER removing the PCI card but the computer does not boot screen but computer light comes on. When i start it, i don't hear any beeps. I even switched the BIOS jumper but that had no effect...i imagine i need to start removing hardware to figure out the problem...did i answer my own question or is there anything else i can try before i start removing hardware?

  2. Ramo

    Ramo TS Rookie

    you're on the right track, mate. keep us posted
  3. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    This thread is over 2 years old lol.

    Please look at the date of threads before posting. ;)

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...