Corsair DDR3 1066 Voltage?

By jsmileb
Jun 29, 2008
  1. Running Corsair DDR3 1066 memory on an Intel DX38BT board. Very glitchy, problem being that occasionally I turn on the box and get the three beep error code "no memory". The memory came bundled from Tiger Direct with the motherboard and a Q6600 processor. I assumed the memory was compatible. Default on the motherboard is 1.5V. For some reason, I think the memory is 1.7V. The BIOS gives me the abilty to reset the voltage, have used the default and the 1.7V settings and still get the beep codes from time to time. I did a search and cannot now find the specification for the voltage for this memory. Checked the Corsair website but very little informaion available. The Corsair memory does not appear on the Intel tested memory list. Does anyone know the voltage on this Corsair memory? I am thinking of repurchasing memory from the tested list, but 4G memory is not a small investment.
  2. Kpszar

    Kpszar TS Rookie

    Hey I basically have the same set up, did you experience any bios problems. I can can go on bios reconfigure mod 2-3 pin jumper with the monitor working showing Intel's screen and bios but when I have to change Bios to normal (1-2) it shows nothing on the monitor. Can you help?

    I have Corsair XMS3 2048MB Dual Channel PC10600 DDR3 1333MHz and I am pretty sure it is 1.7. I run mine in 7-7-7-20 on 1.7 volts.
  3. jsmileb

    jsmileb TS Enthusiast Topic Starter Posts: 73

    I am running a replacement board courtesy of Intel for that reason. I got the original board set up, op system installed and shortly after the video quit. I was running an ATI X1950 board, tried an old nVidia board I had and nothing. Spent two hours on tech support with intel, recovering the BIOS, updating the BIOS, different video card. Got nowhere. Finally they sent me a new board. Now just having memory problems. I built a G945 box, a G965 box, both Intel, both rock solid. This X38 board has me thinking Mac!
  4. Kpszar

    Kpszar TS Rookie

    I guess I have to chat with them too, It worked fine when I had not hd to test the parts and worked. after installed the hd it does not work. Put the bios in configure mod (2-3) and then after saving changes. I had to change it back to (1-2) Normal setting and its dead. I hope its just a fix instead of taking everything apart and having more delays.

    For the ram search yahoo, I can't believe they don't tell you on the paper. It tells you how to install and nothing more.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...