Cs 1.6 fps 20-30, please help

By adzmo ยท 13 replies
Feb 7, 2010
  1. i have an acer aspire 5732z, i got intel pentium processor T4300 (2.1 GHz,800 MHz FSB Dual core) 2 GB ram DDR 2, Intel GMA 4500M (up to 796 MB DVMT) and windows 7 home premium

    ntel(R) Graphics Media Accelerator Driver for Mobile Report

    Report Date: 02/07/2010
    Report Time[hr:mm:ss]: 19:27:02
    Driver Version:
    Operating System: Windows 7 Home Premium* , (6.1.7600)
    Default Language: English
    DirectX* Version: 11.0
    Physical Memory: 1977 MB
    Minimum Graphics Memory: 64 MB
    Maximum Graphics Memory: 796 MB
    Graphics Memory in Use: 4 MB
    Processor: Intel64 Family 6 Model 23 Stepping 10 GenuineIntel
    Processor Speed: 2094 MHZ
    Vendor ID: 8086
    Device ID: 2A42
    Device Revision: 09

    * Accelerator Information *

    Accelerator in Use: Mobile Intel(R) 4 Series Express Chipset Family
    Video BIOS: 1800.0
    Current Graphics Mode: 1366 by 768 True Color (60 Hz)

    * Devices Connected to the Graphics Accelerator *

    Active Notebook Displays: 1

    * Notebook *

    Monitor Name: Generic PnP Monitor
    Display Type: Digital
    Gamma Value: 2.20
    DDC2 Protocol: Supported
    Maximum Image Size: Horizontal: 13.3 inches
    Vertical: 7.4 inches
    Monitor Supported Modes:
    1366 by 768 (60 Hz)
    Display Power Management Support:
    Standby Mode: Not Supported
    Suspend Mode: Not Supported
    Active Off Mode: Not Supported

    * Other names and brands are the property of their respective owners.
  2. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    Check for updated drivers for your GMA 4500;

    Downgrade your resolution to 1024x768; and turn off eye candy in the games setup, it probably should give you something like 30 fps regularly, but thats about all I think.
  3. adzmo

    adzmo TS Rookie Topic Starter

    am already at 1024x768 and dont know what the eye candy thing is, oh yeah how do i check updates?
  4. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    eye candy is slang used for game's visual settings; you can turn down the details, Anti-Aliasing etc. to improve the performance. I checked on Acer site; and your drivers seems to be newer; so forget about that.

    Can you go into Bios and set your VGA memory's minimum/maximum values as higher as you can push? Right now minimum value is 64 MB ..... i think setting it 128 or 256 may help.

    But most importantly do remember that Intel's graphic solutions are not meant for gaming; they are simply for business end notebooks for normal productivity software usage etc.
  5. adzmo

    adzmo TS Rookie Topic Starter

    My Bio wont let me do that for some strange reason =S and when i play on Lan the game works pretty good
  6. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    Have you tried lowering the game's visual settings ?
  7. adzmo

    adzmo TS Rookie Topic Starter

    i dont understand i made the graphics to the lowest and its exactly the same plus my laptop can play san andreas and now my mic has stopped working ='( for some strange reason
  8. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    Check sound settings you may have accidentally muted it or / its volume.

    If you the game is working ok in LAN/multiplayer environment; it shouldn't become sluggish otherwise. Its a long shot but try running your game in compatibility mode. Right click on your game's short-icon and go to properties; you will then need to go to compatibility tab and set it to XP Sp3.

    Attached Files:

  9. adzmo

    adzmo TS Rookie Topic Starter

    am afraid it didnt make a difference
  10. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    Have a look at this guide.
  11. adzmo

    adzmo TS Rookie Topic Starter

    counterstrike source is a different game
  12. adzmo

    adzmo TS Rookie Topic Starter

    you dont think its anything to do with my virtual memory thing its system managed atm
  13. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    I usually do not recommend changing the Virtual Memory (VM) settings of windows; as they are optimal by default according to ram installed in your system. As far as I remember Windows set VM:

    Amount of Ram x 1.5 times (2 GB RAM = 3 GB VM; e.g. if a system have 6GB RAM, and by default Windows would set upper limit of VM on such system to 9GB).

    On any computer system, as load (number of users, amount of work being done) increases, performance (how long it takes to do each task) will decrease, but in a non linear fashion. Any increase in load (demand) beyond a certain point will result in a dramatic decrease in performance. This means that some resource is in critically short supply and has become a bottleneck.

    At some point, the resource in critical short supply can not be increased. This means an architectural limit has been reached. Therefore, even if you increase VM size much greater than the default optimum; it will not improve the performance one bit as Windows XP can't handle more beyond 2 GB of shared virtual address space for the system / 2 GB of private virtual address space per process.

    Now having said that; the only reasonable option would be to lower resolution further down to 800x600 and tell me how much that helps.
  14. adzmo

    adzmo TS Rookie Topic Starter

    tried 8 x 6 has helped a bit think i need a new computer, thanks for the help
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...