ctrl alt del does not work!

By amazon_sephy ยท 32 replies
May 8, 2005
  1. greenmoney73

    greenmoney73 TS Rookie

    ctrl alt del

    none of the previous solutions worked for me i cant even acces it through the run box it says that it is being used by another program

    plese help
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT and AVG Antispyware logs as attachments into a new thread in our security and the web forum, only after doing the above.

    Regards Howard :wave: :wave:
  3. cipher333

    cipher333 TS Rookie

    i have a toughy...

    i tried that, but it said that another program is using that file
    any other suggestions?
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Yes, follow the instructions in my post above.

    You obviously have some kind of virus/spyware infection.

    Regards Howard :wave: :wave:
  5. JesseM

    JesseM TS Booster Posts: 220

    This probably won't help anybody but you can access the Task Manager by right clicking the Windows Taskbar and then clicking Task Manager. I think I recall having a virus that didn't allow me to open the Task manager, and you can use a program such as Spybot S&D that shows a list of running processes.
  6. weisserwulf

    weisserwulf TS Rookie

    The solution

    I have had this same problem in fact earlier today at a lan party My Keyboard decided to act up the same way,and also whenever we would play my keyboard would act as if esc and tab were being held down,I borrowed an extra keyboard and there was no problem.

    You have to buy a new keyboard.
  7. steve love

    steve love TS Rookie

    I recently had the same problem with the control key not functioning.

    What worked for me was;

    1) downloading Hi Jack This...

    2) Fixing and removing "yahoo object browser helper." I then rebooted and all was back to normal.

    I hope this helps someone.
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...