Dell 1525 CD/DVD writer problems

By roseypeach ยท 4 replies
May 30, 2011
Post New Reply
  1. I posted this yesterday but now I can't find it. None of my dvd's that I burn work, I uninstalled all burning software and even used the Roxio and Nero clean tools to ensure it was all gone. Now, I tried burning a dvd and it appeared to be working but then got stuck halfway. I tried another but this time it 'simulated' writing but there was no activity light and of course it is empty. When I tried before with Nero it gave the error unable to close using disc at once.

    I've searched high and low for a solution for this problem. I've already scanned for viruses and cleaned the system. I am at a total loss of what to do now. Any help would be most appreciated.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Is Vista fully updated using Windows Update until no more updates are found?

    "I've already scanned for viruses and cleaned the system"...

    Did the scans find anything?
  3. roseypeach

    roseypeach TS Enthusiast Topic Starter Posts: 39

    yes, four trojans, and removed them. I then reinstalled my chipset drivers and updated my dvd firmware. Now it will read and access CD's but not DVD's. I've tested the hardware and have come up empty. Windows says it is working properly. I am running Windows 7 Ultimate.
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Trojans open "doors" for very nasty stuff. Once the Trojans are removed these "doors" can remain open. If you are not experiencing computer slow downs or other weird behaviors, you could be okay though. I'm afraid all I can add... is to replace the CD/DVD drive
  5. roseypeach

    roseypeach TS Enthusiast Topic Starter Posts: 39

    something in the software

    I used Nero and checked the drive, everything is reporting properly and there are no driver problems. I've also flashed the drive with the latest firmware available. I've been researching this problem for weeks, I've never encountered a problem I couldn't fix like this.

    I ended up going into services.msc and looking for the IMAPI burning service but it isn't there at all. Could this be the problem and how would I configure services to find it?

    I'm planning to wipe the drive if I don't find a fix for it soon but if you may have any other suggestions I"m totally open to them. Thanks a bunch.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...