Disk Boot Failure, Help please!

By Brinn257
Mar 21, 2008
  1. First let me say that this will be the first of many posts Ill be making for help from you guys so its great to be here and please treat me kindly. Ok on to my problem, I have a computer that I built some time ago that Im now trying to sell. I used my windows disk to format and reinstall windows on my system partition. After installing all the drivers and getting the newest updates from windows I restarted the comp and got a Disk Read Failure please insert system disk. The thing is I can leave the disk in the drive and not even boot from it and windows will start up fine. Even weirder is the fact that I can also leave the disk that came with my motherboard in the drive and it will start up just fine as well. Iv looked over the net and found some people with the same problem but ether the fixes they tried didnt work or they were not detailed enough with them for me to be able to replicate them. Also my comp worked just fine before the reinstall and I know for a fact that Iv reinstalled before and never had this prob. By the way the motherboard is an ASUS A8N-SLI Premium, Im trying to install Windows XP, and the harddrive is a SATA WD.

    Here is a list of the things Iv tried so far that haven't worked.
    Repair Install of windows
    Complete reformat and reinstall of windows
    Checking the connection from the board to the harddrive
    Updating the BIOS
    Replacing the cord
    Setting the Bios to boot from the hard drive first and only.

    I went to WD website and got Data Lifeguard Tools 11.2 for Windows to see if I could find anything wrong but the only hint I got that something was out of place was that under the bootable column it said "NO" but I have no idea why. Im positive its a software problem but I just can't figure out what it is. I'm at the end of my rope here guys so If you have any ideas please let me know I'd really appreciate it.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    The first thing to do is to put your system specs in your profile
    In the m/b field put in "Acer A8N-SLI Premium"

    Then go here, and confirm that you have all the updated drivers

    You may also want to do the latest bios update (Version 1303) dated 2007/07/13

    Doing this may cure many issues, and also helps support here with further questions.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...