Disk manager not working to reformat drive

By jd2k1rules ยท 4 replies
Nov 7, 2008
  1. OK, I recently bought a new thumb drive and was using a tool to encrypt it. It failed about half way through and my 16gig drive is registering as 7.83 I've used DiskManager and Command Prompt to try and reformat it to get the rest of the space. Also, in disk manager there is no unallocated space registering and for some reason I have the option of ejecting the drive? May have mounted a 7.53gig on it? After I eject it obviously, it just shows up like an empty memory card reader or something else with removable media.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  3. jd2k1rules

    jd2k1rules TS Rookie Topic Starter

    Not Sure....

    Well I tried both of them it looks like its only going to reformat the visible space. Im not sure what else there is to do lol....

    Device size: 15,794,176 sectors
    [8086.61 Mbytes]

    this is pretty much what ive gotten with everything ive tried...
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    You can try another computer just to eliminate yours
    Or you could try searching the USB drive's manufacture website for any specialized tool (if exists)
    Note I understand that some drives are very difficult to locate what manufacture it is, in the first place

    Note: there is also a guide in the Storage & Networking forum pinned up the top, that may help
  5. JudaZ

    JudaZ TS Enthusiast Posts: 284

    If DiskManager only see 7,5GB, it can only format 7.5GB, probably the reason the format hung the first time you tried.
    Compability issues

    What is the name of the USB thumbdrive? Who made it?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...