DVD/CD-RW wont boot or read dvd

By Pr0blemMagnet
Feb 12, 2009
  1. I was trying to install windows 7 on my machine and i burned the image into a dvd and tried to boot from it, but it wouldnt start, and windows xp would just start booting from the hdd (i changed the boot sequence).... so i tried to see if the drive could read any dvds at all, and it couldnt... i put in a bunch of data dvds i had and the drive wouldnt show anything present in my computer.... I have a Matshita uj765 DVD/CD-RW drive, and before i reinstalled xp on this machine it used to read dvds, so i know it's supposed to read dvds...... it reads CDs fine and can burn CDs fine too.... it just wont read DVDs, what do I do?

    I don't know if it's a driver problem either because, the computer recognizes it as Matshita uj765 DVD/CD-RW drive
  2. Spyder_1386

    Spyder_1386 TS Booster Posts: 498

    Hey Pr0blemMagnet

    Try this ... Right Click my Computer > Properties > Hardware tab > Device Manager ... Under the IDE ATA/ATAPI controllers there should be something saying "parallel ATA Controller" or something similar to this. Right click and select Properties. Then Click on either the Primary Channel or Secondary channel tab (depending on where you see your DVD drive). The TRANSFER MODE should be on "Ultra DMA 2 - Ultra33" or just click the checkbox that says "Let BIOS select transfer mode. Your Transfer Mode might have switched to PIO mode when you put in a DVD that was damaged or unreadable. This happens to protect your DVD drive from being damaged. I'm not sure at all if this is the cure but it's something you could try.

    Hope this helps

    Spyder_1386 :)
  3. Pr0blemMagnet

    Pr0blemMagnet TS Rookie Topic Starter

    Okay, i tried what you said, but when i went to device manager i saw IDE ATA/ATAPI controllers and there were 3 subsections that said Intel(R) 82801 FBM Ultra ATA Storage Controllers-2653, Primary IDE channel and Secondary IDE Channel..... when i went into properties for the first there were no tabs like you said.... but when i went into properties for the primary and secondary channels i saw, advanced settings and it had Device 0 and Device 1 and both had Device type : auto detection Transfer Mode: DMA if available and Current Transfer Mode: Ultra DMA Mode 2 (device 0) N/A (device 1) and for secondary IDE channel it was the same but device 0 said Ultra DMA Mode 5.......

    all of that aside, i now found that the drive reads movies and such, but not burned data DVDs.....
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...