Error Caused by a device driver in win xp sp2

By Otmakus · 74 replies
Aug 18, 2005
  1. plucas

    plucas TS Rookie

    Thank you very much.
    Here go 5 minidumps.

    Btw, the result using only the new 2x512 DDR (so discarding almost for sure the problem with faulty DDR's) is the same. Crashed. This time with no minidump. Sometimes, when the crash occurs during 3D gaming, the game simply freezes with a repeating sound and that's all. This was the latest case.

    As to temperatures, I think I have a cooled system (CPU 45-50ºC, Chassis 33-35ºC when in 3D), although the CPU is an Athlon XP 2100+ Palomino which was the fastest but also the hotest (and rarest :) ?) with the .18 core.
  2. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    Hi Plucas,

    The culprit is faulty ram.
  3. ajoh

    ajoh TS Rookie

    Can't trace the causes of my PC crashes

    Hey All,

    My computer has been crashing for several months now. It's somewhat intermittant but it averages a crash a day. I located problems with the new video card and old Sound Blaster Live! sound card and have swapped them out. This corrected some problems. I'm aware that heat has had some effect on the video card I swapped out, but it doesn't seem to be a factor now. I'm getting concerned because windows now won't, or can't, save the dump file!

    Could one of you guys examine my dumps and see if you can find the culprit?


    Oops, forgot to include my computer information. Sorry!

    Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
    Service Pack 2 (DirectX 9.0c)
    Intel Pentium 4, 3200 MHz (16 x 200)
    Asus P4P800-E Deluxe (5 PCI, 1 AGP, 1 WiFi, 4 DDR DIMM, Audio, Gigabit LAN, IEEE-1394)
    Intel Springdale i865PE
    1024 MB (PC3200 DDR SDRAM)
    AMI (09/24/04)
    NVIDIA GeForce 6600 (256 MB) AGP
    KDS Visual Sensation VS-195 [19" CRT]
    Creative SB0350 Audigy 2 ZS Sound Card
    Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller
  4. Otmakus

    Otmakus TS Rookie Topic Starter Posts: 51

    Hey all, it seems that my computer still has some problems. It still crashed at random, although somewhat rarer than from the previous time. Sometimes i heard a soft "click" from the hard drive and then it just stopped working, causing windows to freeze and i have to restart the computer. And just now, the dreaded BSOD came up again, telling KERNEL_STACK_INPAGE_ERROR, STOP:0xC0000185, 0xC0000185, 0x00000000, 0x07773000. There isn't any new minidump in the minidump folder, even though the BSOD said that it did dumping the physical memory.

    I opened the event viewer, and it has an error with event id 11, saying this:
    The driver detected a controller error on \Device\Harddisk0\D.

    0000: 03 00 68 00 01 00 b6 00 ..h...¶.
    0008: 00 00 00 00 0b 00 04 c0 .......À
    0010: 03 01 00 00 00 00 00 00 ........
    0018: 00 00 00 00 00 00 00 00 ........
    0020: 00 00 00 00 00 00 00 00 ........
    0028: 96 23 0b 00 00 00 00 00 –#......
    0030: ff ff ff ff 06 00 00 00 ÿÿÿÿ....
    0038: 40 00 00 00 00 00 00 00 @.......
    0040: 00 20 0a 12 40 03 20 00 . ..@. .
    0048: 00 00 00 00 0a 00 00 00 ........
    0050: a0 f9 17 02 c8 89 40 86 ù..ȉ@†
    0058: 00 00 00 00 70 ac 58 86 ....p¬X†
    0060: 00 00 00 00 0c 25 98 08 .....%˜.
    0068: 28 00 08 98 25 0c 00 00 (..˜%...
    0070: 01 00 00 00 00 00 00 00 ........
    0078: 00 00 00 00 00 00 00 00 ........
    0080: 00 00 00 00 00 00 00 00 ........
    0088: 00 00 00 00 00 00 00 00 ........

    and then a warning with event id 51, saying this:
    An error was detected on device \Device\Harddisk0\D during a paging operation.

    0000: 03 01 68 00 01 00 b6 00 ..h...¶.
    0008: 00 00 00 00 33 00 04 80 ....3..€
    0010: 2d 01 00 00 00 00 00 00 -.......
    0018: 00 00 00 00 00 00 00 00 ........
    0020: 00 00 00 00 00 00 00 00 ........
    0028: 71 29 0b 00 00 00 00 00 q)......
    0030: ff ff ff ff 03 00 00 00 ÿÿÿÿ....
    0038: 40 00 00 09 00 00 00 00 @.......
    0040: ff 20 0a 12 4c 03 20 40 ÿ ..L. @
    0048: 00 00 00 00 0a 00 00 00 ........
    0050: 00 10 58 f3 f0 4d 13 86 ..XóðM.†
    0058: 00 00 00 00 a0 cb f6 85 .... Ëö…
    0060: 00 00 00 00 8f ef 44 00 ....ïD.
    0068: 28 00 00 44 ef 8f 00 00 (..Dï..
    0070: 08 00 00 00 00 00 00 00 ........
    0078: 00 00 00 00 00 00 00 00 ........
    0080: 00 00 00 00 00 00 00 00 ........
    0088: 00 00 00 00 00 00 00 00 ........

    What can be said about this? Is it safe to say that the HD or the IDE cable is bad? Come to think of it, since the errors before, the only part in my computer i didn't try to swap with another is my HD and the cable. So now i'm swapping the cable to the HD with the cable to my CD Rom, so far, nothing happen, but i can't be sure until after a few days.

    Can anyone give me an opinion on what's wrong with my computer? Any opinions or advices will be much appreciated

    PS: My HD is Seagate Barracuda Ultra ATA 80GB, and i'm using ATA100 IDE cable for the cable to my CD ROM (secondary IDE) and to my HD (primary IDE)
  5. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

  6. Otmakus

    Otmakus TS Rookie Topic Starter Posts: 51

    Hi CPC, thanks for you quick responses all this time. I've tried running chkdsk but it showed no errors, i also ran seatools, and no errors too. I've read the case in the url u sent me, but it seems i can't see anything in it that can be used for me. I've tried setting the BIOS to default settings, still with no luck.

    Tomorrow i'm going to replace my PSU, a friend of mine told me a bad PSU will first hit the HD, so maybe the sudden hibernation of my HD is caused by a bad PSU. If that doesn't work, i think i'm going to reinstall my windows again. It's been getting a little weird from all the restarting afterall. I'll post the result in a few days.
  7. wizkid

    wizkid TS Rookie Posts: 17

    Faulty RAM?

    Hi CPC, could you please check my minidumps? Is it caused by faulty RAM or sw? Any idea at all? (strange, as it seems to have problem with a different file every time...) ;)

    Thanks, and have fun as life is too boring without it. :wave:

    P.s.: I ran memtest for over 7 hours without errors, but I guess it is not 100%.
  8. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    Hi Otmakus,

    You had better delete paging space. If it fixes the BSOD, you don't have to replace the PSU and save your money.
  9. wizkid

    wizkid TS Rookie Posts: 17

    It seems that XP had problems with the following files:

    incdrm.sys - part of Nero InCD, has been uninstalled
    ctsfm2k.sys - driver for Soundblaster Card, has been updated since
    nv4_disp.dll - vga driver, has been updated since.

    Still there seems to be some problem with afd.sys (if it is not faulty hardware or overheating)... :(
  10. Otmakus

    Otmakus TS Rookie Topic Starter Posts: 51

    Hi CPC, i've done ur advice and set the virtual memory to no page file, restart, and then set the the virtual memory back to system managed. Is that what u mean by deleting page space? I'm still waiting if that solves my problem, but in the meanwhile, i still plan to replace my PSU, because it's still covered by warranty, and because sometimes i can literally hear my HD stops working (a soft click followed by a whirring sound).

    Oh, and another symptoms i last forgot to mention is that whenever i stop using the comp for some time, i switch user in order to avoid use of my comp by other people, and then turn off the monitor, but when i turn the monitor back on, the screen is still black, and the power LED of the monitor is blinking, and it's not the monitor, because i notice my cable modem PC activity LED is not blinking, telling that the comp has no activity, altho i'm always downloading files at all times. I have to to press the reset button to restart the comp. This happened randomly, but usually after i stop using the comp for more than 5 hours.
  11. wizkid

    wizkid TS Rookie Posts: 17

    Here is the hijackthis log, maybe it will help:

    Logfile of HijackThis v1.99.1
    Scan saved at 18:52:09, on 2005. 09. 27.
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    C:\Program Files\Eset\nod32kui.exe
    C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe
    C:\Program Files\SpywareGuard\sgmain.exe
    C:\Program Files\Kerio\Personal Firewall 4\kpf4ss.exe
    C:\Program Files\SpywareGuard\sgbhp.exe
    C:\Program Files\Common Files\Microsoft Shared\VS7DEBUG\MDM.EXE
    C:\Program Files\Kerio\Personal Firewall 4\kpf4gui.exe
    C:\Program Files\Eset\nod32krn.exe
    C:\Program Files\Common Files\Symantec Shared\SNDSrvc.exe
    C:\Program Files\Kerio\Personal Firewall 4\kpf4gui.exe
    C:\Program Files\totalcmd\TOTALCMD.EXE
    C:\Program Files\Internet Explorer\IEXPLORE.EXE

    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0\Acrobat\ActiveX\AcroIEHelper.dll
    O2 - BHO: SpywareGuard Download Protection - {4A368E80-174F-4872-96B5-0B27DDD11DB2} - C:\Program Files\SpywareGuard\dlprotect.dll
    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~2\SPYBOT~1\SDHelper.dll
    O2 - BHO: (no name) - {9ECB9560-04F9-4bbc-943D-298DDF1699E1} - (no file)
    O2 - BHO: IeCatch2 Class - {A5366673-E8CA-11D3-9CD9-0090271D075B} - C:\PROGRA~2\FlashGet\jccatch.dll
    O2 - BHO: AcroIEToolbarHelper Class - {AE7CD045-E861-484f-8273-0445EE161910} - C:\Program Files\Adobe\Acrobat 6.0\Acrobat\AcroIEFavClient.dll
    O2 - BHO: (no name) - {BDF3E430-B101-42AD-A544-FADC6B084872} - (no file)
    O3 - Toolbar: Adobe PDF - {47833539-D0C5-4125-9FA8-0819E2EAAC93} - C:\Program Files\Adobe\Acrobat 6.0\Acrobat\AcroIEFavClient.dll
    O3 - Toolbar: FlashGet Bar - {E0E899AB-F487-11D5-8D29-0050BA6940E3} - C:\PROGRA~2\FlashGet\fgiebar.dll
    O4 - HKLM\..\Run: [nod32kui] "C:\Program Files\Eset\nod32kui.exe" /WAITSERVICE
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [CTHelper] CTHELPER.EXE
    O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
    O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe
    O4 - Startup: SpywareGuard.lnk = C:\Program Files\SpywareGuard\sgmain.exe
    O8 - Extra context menu item: Download All by FlashGet - C:\Program Files\FlashGet\jc_all.htm
    O8 - Extra context menu item: Download using FlashGet - C:\Program Files\FlashGet\jc_link.htm
    O8 - Extra context menu item: E&xportálás Microsoft Excel formátumba - res://C:\PROGRA~2\MICROS~2\OFFICE11\EXCEL.EXE/3000
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_04\bin\npjpi150_04.dll
    O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_04\bin\npjpi150_04.dll
    O9 - Extra button: Kutatás - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~2\MICROS~2\OFFICE11\REFIEBAR.DLL
    O9 - Extra button: FlashGet - {D6E814A0-E0C5-11d4-8D29-0050BA6940E3} - C:\PROGRA~2\FlashGet\flashget.exe
    O9 - Extra 'Tools' menuitem: &FlashGet - {D6E814A0-E0C5-11d4-8D29-0050BA6940E3} - C:\PROGRA~2\FlashGet\flashget.exe
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O16 - DPF: {0A5FD7C5-A45C-49FC-ADB5-9952547D5715} (Creative Software AutoUpdate) -
    O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage) -
    O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) -
    O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) -
    O16 - DPF: {B38870E4-7ECB-40DA-8C6A-595F0A5519FF} (MsnMessengerSetupDownloadControl Class) -
    O16 - DPF: {F6ACF75C-C32C-447B-9BEF-46B766368D29} (Creative Software AutoUpdate Support Package) -
    O17 - HKLM\System\CCS\Services\Tcpip\..\{19630EFD-6CC8-4E80-896C-3DE8BFC45BD6}: NameServer =
    O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~2\MSNMES~1\msgrapp.dll" (file missing)
    O23 - Service: Creative Service for CDROM Access - Creative Technology Ltd - C:\WINDOWS\system32\CTsvcCDA.EXE
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
    O23 - Service: iPod Service (iPodService) - Apple Computer, Inc. - C:\Program Files\iPod\bin\iPodService.exe
    O23 - Service: Kerio Personal Firewall 4 (KPF4) - Kerio Technologies - C:\Program Files\Kerio\Personal Firewall 4\kpf4ss.exe
    O23 - Service: NOD32 Kernel Service (NOD32krn) - Eset - C:\Program Files\Eset\nod32krn.exe
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
    O23 - Service: Remote Packet Capture Protocol v.0 (experimental) (rpcapd) - Unknown owner - %ProgramFiles%\WinPcap\rpcapd.exe" -d -f "%ProgramFiles%\WinPcap\rpcapd.ini (file missing)
    O23 - Service: Symantec Network Drivers Service (SNDSrvc) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\SNDSrvc.exe

    Thanks for any help.
  12. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    Hi Wizkid,

    I've investigate your minidumps. The crashes are randomly and no pattern. I believe that faulty ram is the culprit. Some faulty ram can pass memtest.

    1. Reseat the memory stick to another memory slot
    2. Downclock the ram
    3. Clean the inside the computer case
    4. Make sure that the ram is compatible to the motherboard
    If it still crashes, diagnostic which memory stick is faulty
    1. Take out one memory stick. If windows does not crash, the removed memory stick is faulty.
    2. If you have only one memory stick, replace the ram
  13. wizkid

    wizkid TS Rookie Posts: 17

    Thanks for investigating :wave:

    I am about to by a new RAM, but will try some of your ideas before:

    1. Reseat the memory stick to another memory slot
    => 2 333 256Mb RAMs (different brand :( ), 3 slots, changed them so they both are in a different slot now (on my way to play a little MoHAA :D )
    2. Downclock the ram
    => Have no idea how to do that. Is it possible that the system runs 'em on 400MHz instead of the 333?
    3. Clean the inside the computer case
    => Done (Still wouldn't eat from the inside :D )
    4. Make sure that the ram is compatible to the motherboard
    => Chaintech 7NJS Zenith, according to their homepage it supports PC2700 RAMs (the ones I have).

    If it still crashes, diagnostic which memory stick is faulty
    1. Take out one memory stick. If windows does not crash, the removed memory stick is faulty.
    => Will do if system still crashes (I'll upload any dumps I get)
    2. If you have only one memory stick, replace the ram
    => Will do regardless of them being ok or not.

    Thanks for the help :wave:
  14. wizkid

    wizkid TS Rookie Posts: 17

    More info, maybe it will help :)

    After running Everest Home, it found the following problems (It is not in english, so I'll try and translate them):

    "Current AGP speed lower then the supported max."
    => I have an NVidia ti4200, and I have no idea if it supports 8x or not (it has two different versions, I have the one without if memory serves). Turned off AGP8x support in BIOS.

    "Video BIOS is over 2 years old."
    => Umm...what? I have update the MB BIOS to the latest available, which is certainly less than 2 years old. What is Video BIOS anyway? Is it something for the VGA-card? How can I update it at all (nothing on video bios on nvidia homepage).
  15. wizkid

    wizkid TS Rookie Posts: 17

    Actually my VGA supports 8x AGP according to Everest. Should I trust it, and set the active AGP speed (4x now) to 8x? How/Where?

    Sorry for the number of questions. :rolleyes:

    Edited later: According to the nvidia device driver, the max setting is 4x (I cannot set it to 8x actually), so please ignore this post. :rolleyes:
  16. dkousgaard

    dkousgaard TS Rookie

    error device driver possible solution

    I too was having the same problem with my computer crashing and then I would receive an error message that the error was caused by a device driver.
    I spent many hours with the MS Support staff and one person that I was working with told me that the same thing had happened to him recently and here is the fix that he stumbled into;
    Make sure that your RAM memory sticks are properly installed and in their slots tightly.
    I checked mine, they were loose and BINGO = problem solved.
    This may not be your problem but I would suggest trying it.
    Good luck !
    Dave Kousgaard
  17. wizkid

    wizkid TS Rookie Posts: 17

    Thanks for the tip, I have checked that a long time ago. :)
  18. Otmakus

    Otmakus TS Rookie Topic Starter Posts: 51

    Hi CPC, it looks like the PSU was bad after all. I had it replaced with a new one, and the comp has been running for more than 24 hours straight with no errors whatsoever, which had never happened before.

    Thanks for all ur help, it's only after u said that my problem might be caused by more than one culprit that i started to re examine everything again, and it turned out that both my memory sticks and my PSU were bad. It's really difficult to single out the culprit when there are more than one.

    Oh, and for Wizkid, this kind of errors can be caused by many things (sometimes by more than one thing, like what happened to me), if u can, try to swap ur PSU, ur memory sticks, and ur processor (actually, because of this problem, i've replaced virtually everything in my comp except my HD, casing, optical drive and video card). As CPC once said to me, this problem is mainly caused by faulty memory, but it can mean the processor cache memory or the M/B too, although it's usually caused by bad RAM.

    Have u tried running memtest on each of your memory stick? Sometimes each stick, although from the same brand with the same type, can work at different latency (One of mine works at 2,5, while the other at 3). They work fine if used separately, but can generate unpredictable errors if used together (even more so at dual channel). U can see the latency time on the memtest display.

    Have u ever got different kind of errors with ur computer, i mean different than the usual "error caused by a device driver" one? If u have, then maybe it's caused by something else, maybe a bad PSU.

    PS: 4X video card works just fine in 8X supported M/B. If u want to be sure, read ur M/B manual, they usually give u a warning about the types of video card NOT to use (usually 2X, very old video cards)

    Good Luck, i know u'll need that :)
  19. wizkid

    wizkid TS Rookie Posts: 17

    I have had this problem for a very long time. I do not play games anymore because I'd only annoy myself. :(

    I have checked a lot of things so far, ran dozens of tools...

    I'll more than likely buy a Kingston RAM tomorrow, and see if the problem goes away. If it isn't, I'll get a new PSU, and so on, until I can find out what gave me the headaches all these months. My puter is an old one, so it is possible that every single element is faulty in it. :D

    The error itself is always the same, and appears at random times (sometimes I can play half a day without any problem, sometimes it happens after 15 mins) during playing a 3D game (MoHAA, NOLF1+2 all had this kind of error). The monitor just seems to go into stand-by mode (screen goes black, led flashes green). Weird thing is I can still hear the sound (of me being killed :D ), but there is no way to get the monitor back in business. Only way is to reboot the whole machine.

    Good Luck, i know u'll need that --- Thanks, tho luck has nothing to do with it anymore. ;)
  20. wizkid

    wizkid TS Rookie Posts: 17

    Happened again after switching RAM-positions. :dead:

    Nothing in the event-log and no minidump.

    Removed one of them RAMs.
  21. wizkid

    wizkid TS Rookie Posts: 17

    cpc, does this shed any new light on the problem?
  22. cpc2004

    cpc2004 TS Evangelist Posts: 1,994


    If the ram is faulty, reseat the ram does not fix the BSOD. Diagnostic which memory stick is faulty. Have you try downclock the ram?
  23. jiffylueb

    jiffylueb TS Rookie

    More minidumps

    For off, thanks cpc for all your help. I've been reading these forums for a couple days now and you've helped solve a couple issues that have been plaguing me for months.

    Ok, down to business. My company has several (15) new computers. Half of them take our image, half of them blue screen (see attached mini dumps).

    We've been unable to find any hardware differences between each group and we've sent a couple to HP and HP SWEARS the memory is in working order (all 4GB of it).

    Any help will be appreciated. Thanks!
  24. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    Hi Jiffylueb,

    You attached 4 minidumps and each are crashed with different symptom. It implies it is occurs randomly and it is symptom of hardware problem or storage overlaid by faulty device driver. In order to confirm whether it is hardware or software error, you must attach 7 7o 8 minidumps.

    Mini092805-05.dmp is inaccesible by windbg and this is the symptom of faulty ram.

    mini092905-01.dmp crashed at PC-Cillian. The root cause may be bad ram or software error at PC-Cillian.

    mini092805-07.dmp crashed with stack is overlaid with 0x1023963.

    This means a trap occurred in kernel mode, and it's a trap of a kind
    that the kernel isn't allowed to have/catch (bound trap) or that
    is always instant death (double fault). The first number in the
    bugcheck params is the number of the trap (8 = double fault, etc)
    Consult an Intel x86 family manual to learn more about what these
    traps are. Here is a *portion* of those codes:
    If kv shows a taskGate
    use .tss on the part before the colon, then kv.
    Else if kv shows a trapframe
    use .trap on that value
    .trap on the appropriate frame will show where the trap was taken
    (on x86, this will be the ebp that goes with the procedure KiTrap)
    kb will then show the corrected stack.
    Arg1: 00000008, EXCEPTION_DOUBLE_FAULT
    Arg2: 80042000
    Arg3: 00000000
    Arg4: 00000000

    Debugging Details:
    BUGCHECK_STR: 0x7f_8
    LAST_CONTROL_TRANSFER: from 35350030 to 805344eb

    b6256080 35350030 00000000 f7a50f78 00000000 nt!KiTrap0E+0x23
    WARNING: Frame IP not in any known module. Following frames may be wrong.
    b6256094 0707070d 2d070707 35353516 0d150a2a 0x35350030
    b6256118 80514d19 f7a50f78 f7a50000 b6259ce4 0x707070d
    f7a50f78 01023963 01024963 01025963 01026963 nt!MmAccessFault+0x5b
    f7a50f8c 01028963 01029963 0102a963 0102b963 0x1023963
    f7a50f90 01029963 0102a963 0102b963 0102c963 0x1028963
    f7a50f94 0102a963 0102b963 0102c963 0102d963 0x1029963
    f7a50f98 0102b963 0102c963 0102d963 0102e963 0x102a963
    f7a50f9c 0102c963 0102d963 0102e963 0102f963 0x102b963
    f7a50fa0 0102d963 0102e963 0102f963 01030963 0x102c963
    f7a50fa4 0102e963 0102f963 01030963 01031963 0x102d963
    f7a50fa8 0102f963 01030963 01031963 01032963 0x102e963
    f7a50fac 01030963 01031963 01032963 01033963 0x102f963
    f7a50fb0 01031963 01032963 01033963 01034963 0x1030963
    f7a50fb4 01032963 01033963 01034963 01035963 0x1031963
    f7a50fb8 01033963 01034963 01035963 01036963 0x1032963
    f7a50fbc 01034963 01035963 01036963 01037963 0x1033963
    f7a50fc0 01035963 01036963 01037963 01038963 0x1034963
    f7a50fc4 01036963 01037963 01038963 01039963 0x1035963
    f7a50fc8 01037963 01038963 01039963 0103a963 0x1036963
    f7a50fcc 01038963 01039963 0103a963 0103b963 0x1037963
    f7a50fd0 01039963 0103a963 0103b963 0103c963 0x1038963
    f7a50fd4 0103a963 0103b963 0103c963 0103d963 0x1039963
    f7a50fd8 0103b963 0103c963 0103d963 0103e963 0x103a963
    f7a50fdc 0103c963 0103d963 0103e963 0103f963 0x103b963
    f7a50fe0 0103d963 0103e963 0103f963 01040963 0x103c963
    f7a50fe4 0103e963 0103f963 01040963 01041963 0x103d963
    f7a50fe8 0103f963 01040963 01041963 01042963 0x103e963
    f7a50fec 01040963 01041963 01042963 0003a163 0x103f963
    f7a50ff0 01041963 01042963 0003a163 00000000 0x1040963
    f7a50ff4 01042963 0003a163 00000000 00000000 0x1041963
    f7a50ff8 0003a163 00000000 00000000 00000000 0x1042963
    01042963 00000000 00000000 00000000 00000000 0x3a163

    805344eb 1e push ds

    FOLLOWUP_NAME: MachineOwner
    SYMBOL_NAME: nt!KiTrap0E+23
    IMAGE_NAME: ntkrnlmp.exe
    FAILURE_BUCKET_ID: 0x7f_8_nt!KiTrap0E+23
    BUCKET_ID: 0x7f_8_nt!KiTrap0E+23

    mini09280-06.dmp maybe crashed by bad ram
    Invalid system memory was referenced. This cannot be protected by try-except,
    it must be protected by a Probe. Typically the address is just plain bad or it
    is pointing at freed memory.
    Arg1: f05c371c, memory referenced.
    Arg2: 00000000, value 0 = read operation, 1 = write operation.
    Arg3: 804fff6a, If non-zero, the instruction address which referenced the bad memory
    Arg4: 00000002, (reserved)

    Debugging Details:
    Could not read faulting driver name
    READ_ADDRESS: f05c371c

    804fff6a 8b0c87 mov ecx,[edi+eax*4]

    BUGCHECK_STR: 0x50
    LAST_CONTROL_TRANSFER: from 8050aed2 to 804fff6a

    b565dc3c 8050aed2 89880fa0 c00003e8 8163fd90 nt!MiLocateAndReserveWsle+0x48
    b565dc54 8050d01e 000fa110 c00003e8 8163fd90 nt!MiAddValidPageToWorkingSet+0x82
    b565dc80 8050d300 000fa110 c00003e8 89880da8 nt!MiResolveTransitionFault+0x372
    b565dcf8 8051599e 00000000 000fa110 c00003e8 nt!MiDispatchFault+0x100
    b565dd4c 80534584 00000000 000fa110 00000001 nt!MmAccessFault+0xce0
    b565dd4c 1001b470 00000000 000fa110 00000001 nt!KiTrap0E+0xbc
    WARNING: Frame IP not in any known module. Following frames may be wrong.
    02fe2e5c 00000000 00000000 00000000 00000000 0x1001b470

    804fff6a 8b0c87 mov ecx,[edi+eax*4]

    FOLLOWUP_NAME: MachineOwner
    SYMBOL_NAME: nt!MiLocateAndReserveWsle+48
    IMAGE_NAME: memory_corruption
    FAILURE_BUCKET_ID: 0x50_nt!MiLocateAndReserveWsle+48
    BUCKET_ID: 0x50_nt!MiLocateAndReserveWsle+48
  25. jiffylueb

    jiffylueb TS Rookie

    Thanks for your quick response.

    Here are 4 more minidumps
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...