Error message WINDOWS/SYSTEM32/CONFIG/SYSTEM on Windows startup

By White Knight123 · 54 replies
Jul 8, 2006
  1. mzadi01

    mzadi01 TS Rookie

    This works!!!

    this worked so well for me that i just had to create an account and say so! Thank you soooo much (i was about to hunt through the disk, and backup my files - over 300 gb worth!) it saved me hours of reinstalling!! Thank you!!!!!
  2. beccah

    beccah TS Rookie


    i have a problem too:
    when i start my computer up it says:

    Windows could not start because the following file is missing or corrupt:

    You can attempt to repair the file by starting Windows Setup using the original Setup CD-ROM
    Select ‘r’ at the first screen to start repair.

    -my computer does not have a cd-rom. how do i fix this? i need to fix it today!!! i pressed r when this came up because i did not know what to do and it goes to the loading page but goes back to the error message. i have a dell netbook. one of the small ones. it wont let me even go unto the log on page. wat do i doo??

    - need an answer today! 3/24/10
  3. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    beccah, this is an old thread and in addition many people will think you are answering the original poster never knowing you are actually in need of serious help.

    My best suggestion to you is to make a brand new post in the Mobile Computing forum and explain there what you wrote here. Good luck.
  4. beccah

    beccah TS Rookie

    oh ok thanks
  5. kmetek

    kmetek TS Rookie

    i HAVE same problem today...
    did this

    6. Depending on which section was corrupted:
    ren software software.bad or ren system system.bad
    7. Depending on which section was corrupted
    copy \windows\repair\system
    copy \windows\repair\software

    but now this file is smaller...


    on left 1tb disk with renamed system and system bad, on right 640gb disk i used before with good system file (using this disk now).

    Is it possiblle to copy from 640gb to 1tb?

    What i did 2 weeks ago that i cloned 640gb to 1tb, till today worked fine........ANY IDEAS?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...