Errors with Direct3D

By UntechsavySan9
Mar 28, 2009
  1. ello. I'm having just a spot o trouble here. When I try to run my games (Mount&Blade, Age of Pirates: Caribbean Tales, Medieval II TW, ect.) They give me an error message. when I ran DxDiag and test my Direct3D, it gives me the following errors.

    First test: "Test Failed at step 8"(Creating 3D Device):Hresult=0x80004005(Generic failure)
    Second test: "Test Failed at step 8"(Creating 3D Device):Hresult= 0x8876086c (Error code)"
    Third Test: "Test Failed at step 8"(Creating 3D Device):Hresult= 0x8876086c (Error code)"

    I've already re-installed Direct-x, my Driver, windows, yet nothing worked. what should I do?

    Some specs.

    AMD Athlon xp 2800+
    2.09GHz. 768 MB of RAM

    Windows XP home edition SP 3

    ATI Radion X1300 pro.
  2. EXCellR8

    EXCellR8 The Conservative Posts: 1,835

    Make sure you've downloaded and installed the correct 32-bit display drivers from ATI (Catalyst software). If you've already gone and completely reinstalled XP, with the same results, then either the graphics card or power supply may be at fault. How long have you had this video card and what are the specs of the PSU?
  3. UntechsavySan9

    UntechsavySan9 TS Rookie Topic Starter

    The Video Card is 3 years old. the PSU I've no Idea.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...