Explorer crashing, can`t open any files/folders.

By wesley829 ยท 5 replies
May 19, 2006
  1. Hi everyone

    Starting from last nite, my laptop all of the suddent could not open ANY folers, included my computer, control panel, my document, ANY folders. So I tried to look for solution on the website but no luck at all. The error message I got as the following

    Explorer.EXE - Application Error

    The instruction at "0x0250c9ed" referenced memory at "0x00000000". The memory could not be "written".

    Click on OK to terminate the program
    Click on CANCEL to debug the program


    When I clicked OK, it will just refresh the desktop, and won't close my applications (for example, word), and the "0x0250c9ed" changed everytime, however, always started with 0x02 and ends with c9ed. I also tried to open IE, and the mouse icon becomes busy as usual, but then it stops and nothing happen. All other program runs fine, I uninstalled spysweep, I don't know what else I can do.

    BTW, I'm using XP SP2 home, it came with the laptop and I've been updated with windows update all the time.

    Specs are the following:
    Celeron M 1.5ghz
    512mb DDR
    60g HD
    128mb shared video

    If anyone can provide me some advice, I will really really appreciate that!!!
    Thanks a bunch for reading this!!!
  2. N3051M

    N3051M TS Evangelist Posts: 2,115

    have you tried running memtest?

    post any minidumps (5-6 most recent, in a .zip) and someone here will read it for you..

    run through some of these, just to cross a nasties problem off the list:

    what other troubleshooting steps have you applied? and do you remember what you were doing before/while this happend? any environment change (hard/software)?
  3. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Try booting into safe mode. See if explorer works then. If it does, maybe try doing a system restore, to before the problem occured.

    If it doesn`t work, try doing a windows repair as per this thread HERE.

    Regards Howard :wave: :wave:
  4. wesley829

    wesley829 TS Rookie Topic Starter

    Thanx N3051M first of all for replying. Since my laptop doesn't have a floopy and I don't have a blank cd with me at the moment, I cant run memtest86 on my laptop. However, I ran the other program called MemTest, which is supposed to test your RAM, and my laptop passed fine. Regards to your request of information, at the time I first encountered this error message, I was playing a online game in windows mode, and I minized the game to open a folder, which is something I've done before. and once I encountered the error message, it won't go away. In addition, there were no hardware changes since I bought the laptop, which was about 10 months ago. Anyway, thanx again for replying, and I will try to run memtest86 ASAP.
  5. wesley829

    wesley829 TS Rookie Topic Starter

    Hi howard_hopkinso

    THANX A LOT!! You reminded me of safe mode, and thank god, no error message under safe mode (I was suspecting it was a physical damage to my memory card), so I will try to restore windows and I'll post the result afterward.

    An advice for those who encounter similar problems, if you are unsure if it's physical damage or not, run it on safe mode. :)
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    That`s good news.

    You should run a full virus scan while in safe mode.

    You might also want to take a look HERE for info on how to check for spyware etc.

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...