Fatal System Error - Can't boot up

By ibishop
Jan 27, 2007
  1. I am unable to boot up my Dell Inspiron Notebook all of a sudden. Getting the following error message

    STOP:c000021a {Fatal System Error}
    The Session Manager Initialization system process terminated unexpectedly with a status of 0xc000003a (0x00000000 0x00000000).
    The system has been shut down.

    I have tried rebooting using last known configuration; Safe mode and Safe mode command prompt but same problem.

    Only other info is that I get a brief error message before the above screen saying

    Autochk program not found Skipping autocheck

    Tried using Norton Goback as well to known workable configuration a few days ago. No Joy

    Running Windows XP Home with all service packs and upgrades. Laptop running fgine till now.
    Recently 3 days ago installed Norton Internet security 2007 in place of 2006, but have booted up laptop several times since without probs.

    Can anyone help???


  2. kitty500cat

    kitty500cat TS Evangelist Posts: 2,154   +6

  3. ibishop

    ibishop TS Rookie Topic Starter

    Fatal Error - Solved

    Many thanks for your advice. Checked out MS link you left and tried it out. Problem solved.

    A big sigh of relief and thanks again for your help

  4. kitty500cat

    kitty500cat TS Evangelist Posts: 2,154   +6

    Anytime. I forgot, welcome to TechSpot!

    Regards :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...