Floppy disk error (40), CMOS has changed and there's a change in time, etc

Status
Not open for further replies.
hello, im encountering a lot of problems with my pc since last month. my pc was always slow and hanging, i guess it was because of a virus that it also affected the system folder. and so i decided to format my hard disk and install new OS, but while installing i encountered lots of errors and so i always try to install it again, but still it cant finish the installation, i check my hard disk but it seems ok, i try to remove the memory, drives etc. and then put it back, when i opened my pc this "floppy disk error(40)" came out on the screen just as before it boot from else where. i tried to remove the floppy itself and the IDE cables thats connected to the floppy, but it still there. i removed the cmos battery and bring it back, but the problem is still the same. and now, its not only the floppy disk error but also this, "theres a change in CMOS.. blah blah blah! " i cant boot from anywhere since then even if its from CD, HARDDISK, i cant even go to the BIOS and anywhere else. its all stuck up there. i cant control anything, even if i press F8, F9, F10, DEL or even ESC.
i also tried to reset the BIOS and another problem just occured. now there are three problems that being showed when i open my pc. and nothing else. what will i do? i cant even fix my OS. i dont know where is really the problem. is it in the mother board already? power supply? please help me, this is the first time i encountered this kind of problems.
my pc is PIV and its been with me for about 5 years, and now i dont know if im about to trash it and buy a new set. waahh! who can help me??
 

raybay

Posts: 6,908   +10
Are you certain it is not just a failure of the floppy drive media... that stuff goes old and brittle, and will not hold data, or read right.
But you likely have a hard drive failing... five years on one drive is a very long time. The symptoms you describe could be exactly that.
 
  • Thread Starter Thread Starter
  • #3
i forgot to mention that i already bought a new harddrive it seems ok at first but then it was what happened and so i tried the old one but its still the same. i also had those hard disk checked with some technical support in our office and it seems ok. so i think its not the problem. whew! ive been fixing it for a very long time but still nothing happens and i dont knwo what to do any more. cant access even the BIOS.though i already reset it.
 

boykov

Posts: 67   +0
Hi
Try to replace the BIOS battery with a new one...

Setup the BIOS manually with the minimum requirements for the system to run...

Also some specs on your system will help... Motherboard model, memory, VGA etc...

cheers
 
  • Thread Starter Thread Starter
  • #5
ok then.. ill try that! thankyou! =) im not yet sure about mu pc's model ive got to take a look first. thanks again! godbless
 
Status
Not open for further replies.