Drivers Gateway ML3109 drivers found

Status
Not open for further replies.

LookinAround

Posts: 6,429   +186
Pilot-leo: Is not 100% clear who your last post was addressed tp nor why you want to work through private conversation.

Everyone here donates their time (when they have time).. So between varying times betwen yourself and all the people that may be able and available to help plus any one person could be on the forum frequently... or decide not be on the forums a while

Should be best to continue in one of the forum threads
 
LookinAround said:
Pilot-leo: Is not 100% clear who your last post was addressed tp nor why you want to work through private conversation.

Everyone here donates their time (when they have time).. So between varying times betwen yourself and all the people that may be able and available to help plus any one person could be on the forum frequently... or decide not be on the forums a while

Should be best to continue in one of the forum threads
My last message was addressed to anyone who has a gateway ml3109 and was successful in downloading and getting the drivers to work.
The main reason why I prefer a private chat or private convo is because the response time is quicker, it's jus my personal preference.
 
Help please!

I just got this laptop and decided to put Windows XP on it as well. However... I'm having trouble putting in the Marvell Driver. There's no executable file so I don't know what to do. Can anyone help?
 
Gateway ML3109

RedDragon said:
I just got this laptop and decided to put Windows XP on it as well. However... I'm having trouble putting in the Marvell Driver. There's no executable file so I don't know what to do. Can anyone help?


hey, i can help you out, ppl on this website are not dependable, i had to do everything myself and it was alot of work, add me, my email address is a few posts higher.

I'll be happy to help you out !
 

bhn26

Posts: 6   +0
I just downgraded my laptop too and do not understand one thing it says.
Just today I downgraded my Gateway to XP too, i have only recover one of the drivers and do not understand how to do the rest, can someone explain to me( and if possible, give me links) how to find working site the lets you download the drivers? Plus i am only 14 years old and is an ametuer tech person so explain in a way I can understand please.
 

woody1191

Posts: 551   +1
Ok first
pilot-leo how can you say people on this website aren't dependable?

bhn26 according to this forum you can use the Drivers listed with the websites here but just to make the job easier for everyone else here are the links posted on the forum
http://forums.devshed.com/computer-hardware-103/xp-drivers-for-gateway-ml3109t-519750.html

Links Posted On Forum Link Above
http://uk.gateway.com/support/product_support.html?cat=Notebooks&subcat=MX+Series&model=MX3101b - Various Drivers (Including Wireless Driver).

http://www.omegadrivers.net/ati_winxp.php - ATI Drivers.

http://robbray.com/gateway-ml3109-drivers-for-windows-xp/ - Network, Audio and USB Drivers.
Hope This Helps.
Also bhn26 could you post back once you've installed these to confirm if they work or not
 

bhn26

Posts: 6   +0
Hmmm, i still don't understand how to do some of it...
On the robbray site, i have only understood how to download and get the driver running for the realtek link, my main goal right now is to get the internet working so I could use the laptop to find drivers easier. Can someone tell me what to do exactly please?
 

woody1191

Posts: 551   +1
If you've downloaded the Realtek Driver then you just have to configure your settings for your Router or Modem.
 

bhn26

Posts: 6   +0
okay, so what driver should i download to get the wireless internet? if possible, can you give me the link and tell me what to do after I click the link?
 

woody1191

Posts: 551   +1
Go to the first download site i linked (Gateway Site) and go down to the Driver "Realtek Wireless Network Driver" download that and then configure your computer to connect to the router again.
 

bhn26

Posts: 6   +0
Thank you so much, i have three other drivers that need to be fixed too, I have Video Controller(VGA compatible), PCI Device, and SM Bus Controller. can you please help me again
 

bhn26

Posts: 6   +0
Actually I have fixed two of the drivers but one more came up, Modem Device on High Definition Audio Bus and SM Bus Controller, so that makes two more drivers to fix, do you think you can help me?
 

woody1191

Posts: 551   +1
You're welcome bhn26 :)

kimsland i think his comp was originally shipped with Vista so bhn26 was looking for XP drivers for his hardware and as Gateway say on the quote below they only provide updates based on the original configuration so in this case they will only update Drivers for Vista on that system.
At least thats what i think you were pointing out about the Drivers.
On The Gateway Website said:
1: Downloads from the Gateway web site have been tested and certified with hardware configurations sold by Gateway. Gateway only supports drivers that are downloaded from the Gateway web site.

2: as-shipped from Gateway: Updated downloads in this area are based on the original shipped configuration. This will not include hardware/software changes or additions made from the original configuration.
 

MotherRussian

Posts: 12   +0
Help Please!

Ok first and foremost thank you so much for the previous driver links they have aided me greatly. I do have an issue though and it's a little bit strange so help me out if you can.

I down graded to XP earlier today and installed a bunch of drivers. Everything is going well until I get to the internet. I have the wireless and network adapter up but the problem is they get stuck on "aqcuiring IP address." The strangest thing is that I can connect to a local unsecured network just fine but I cant get into our house network! Not through wireless nor connected. Im kinda at wits end here and am willing to delete all drivers do anything short of burning down gateway offices to get this to work. Thanks in advance.
 

kimsland

Posts: 13,806   +3
MotherRussian that's good saying thanks for the drivers (although who knows, possibly old now, as the thread started in 2007!)

In regards to your Home network issue, instead of posting this here (on the Drivers Forum)
You are best to go and have a look at either Windows OS forum or Security and the Web forum (please choose appropriately) and repost your issue, in a New Thread.

This forum is for drivers only. And this exact thread is about drivers for Gateway ML3109
 

aksd

Posts: 51   +1
USB and SB driver location changed. New url unknown. Does anyone have the file saved on their computer or at least the name of the exe? The name would greatly help the search.

EDIT: New download location added for SMbus on the first post

Just by the way, didn't this link take you to your exact drivers? (serial number required)
http://support.gateway.com/support/drivers/dlcenter.asp

Gateway doesn't supply XP drivers nor support for this laptop. It was shipped with vista basic and Gateway didn't make it easy to downgrade.

BTW Ubuntu 8.10 works great on this laptop. I have tried prior releases of Ubuntu with minor success (no wifi or no sound). This distro is working great, even dedicated video drivers for 3d accel.

EDIT:: I'm very surprised this thread has grow and survived so long. For Ubuntu info (not applicable with 8.10) see my other post at http://ubuntuforums.org/showthread.php?t=511876 it has grow to 18pages!!! I would have never thought these postings could have the popularity they have received.

-AKSD (aka alphabetical)
 
thank you aksd! I was looking for the SM bus controller and your link was perfect. I just want to point out though, that version 7.11 that you link to is the last version of the ATI Catalyst drivers that contains a working SM Bus driver for the ML3109. If you try to download a newer set, they won't work.

P.S. - any idea why the network card would suddenly stop being recognized? Not wireless, but the marvell 10/100. Not listed in device manager, so its as if the computer doesn't know it exists. power issue?
 

aksd

Posts: 51   +1
Yes. The file you download is an exe. It is a selfextracting zip of some sorts. It unpacks to location C:\cabs Go there and look for the iso file named BIOS-8305. That is your BIO's. Burn this to a CD using your favorite ISO burner or try http://www.freeisoburner.com/ . Put the CD in the drive and reboot. Teh computer should be setup to boot CD first but if it doesn't you press F12 at boot for the boot selection. It runs by itself, no buttons to push. Just let it go until it says "press any key to reboot". I had a problem about two weeks ago where the laptop would become unresponsive and then it would post about 25% of the time. I was able to get the disc in and flashed the BIO's and all those quirks went away, even the OS instability and "lock ups" (8.10 Ubuntu).
 
Status
Not open for further replies.