Getting "Via Combo Driver Diskette" when installin XP Pro on Raptor 36GB

By EvilFallenAngel · 19 replies
Apr 6, 2005
  1. Sup TS people, you guys have been great in fixing prior problems.

    I am currently trying to install Win XP Pro on new 36GB Raptor WD, I boot with OS CD, press F6, and put in drivers for on board via sata, then I continue to install windows, after aggrement it asks to put in Via Combo Driver Diskette. Has anyone had this prob in the past, I have MSI KT6V board socket A, AMD athlon xp 3200 barton core 400FSB, 512 pc2700 Kingston, MSI GeForce 5600XTD 128, soundblaster gamer 5.1. Any suggestions will help, I already formatted drive to NTFS format. Am I doing something wrong. PSU 300Watts

    Thanks guys,
  2. bushwhacker

    bushwhacker TechSpot Chancellor Posts: 783

    Apologize for late reply of your thread...
    Reasons? = CONFUSION!

    Please describe your problem in first paragraph then your computer specifications in last paragraph.

    I think you install windows xp pro in wrong order

    1. Make sure BIOS reconize your IDE/EIDE/SATA/PATA/SCSI with auto-detect for hard drive.
    2. Set the boot order in first boot = CDROM/RW/DVDROM/RW, second boot = Hard Drive or Hard Drive name <Mine is ST380013AS in ECS 848P-A v1.0F Phoneix Bios>
    3. Put in Windows XP cd in optical drive and SATA floppy disk in floppy drive before restart computer
    4. press any key to boot Windows XP CD from optical drive.
    5. Follow instruction for agreement then while Setup prepares, press F6 and WAIT until it finishes.
    6. Windows XP should load driver from floppy and continue setup. you know what to do rest of setup :)
    7. When Windows XP Pro first start up, ignore the requestion for driver and insert your MSI driver CD and run it.

    That is it. Be aware, Windows XP SP2 can be VERY tricky or flicky about drivers.

  3. EvilFallenAngel

    EvilFallenAngel TS Rookie Topic Starter

    my mofo does detect my hd, its on auto, but before you can install OS on HD you have to press f6 and install the regular sata driver for the mofo, then it lets you format the drive ntsf and then choose what partition to install OS onto, then after it asks to agree to aggreement it asks for Via Raid Combo Driver Diskette before it can start installing OS. I looked at the driver zip file I downloaded from MSI and VIA and they both use the same sata drivers for the onboard controllers, but what I will try is to create a disk using the ViaRaid folder, which has drivers in it too. Im thinking this is the driver I need to put onto the disk that has the regular onboard sata controller driver. Thanks for you advice but I will try it out and see what happened, I also will wait until I get my new PSU, currently 300 and upgrading to 400 or 480 antec with lanboy antec tower.
  4. ^RAPTOR^

    ^RAPTOR^ TS Rookie

    The same problem


    I just bought an Fujitsu-Siemens Amilo M 1437G Laptop in Germany, and the OS is in German, so I decided to change it. After putting the Windows XP SP2 into action I come to a phase where I'm asked to insert the "VIA RAID Combo Driver Diskette". I do that with the drive I think the floppy should contain, but no response. Please's 2 days now since I've been trying to figure this out. Even called Fujitsu-Siemens, but they speak German, and I don't so well.
  5. EvilFallenAngel

    EvilFallenAngel TS Rookie Topic Starter

    I got pissed of with mine too, so I disconnected everything and reconnected everthing to make sure everything was plugged in right, it then worked just fine after loading sata drivers. Try doing this, and never got that message again.
  6. bogdanjica

    bogdanjica TS Rookie

    I Have The Same Problem Like Raptor

    I just bought an Fujitsu-Siemens Amilo M 1437G Laptop , and I decided to change the OS. After putting the Windows XP SP2 into action I come to a phase where I'm asked to insert the "VIA RAID Combo Driver Diskette". I do that with the drive I think the floppy should contain, but no response.
    (i use a mmc card instead fdd but is the same ... result as Raptor..

    I search the net for hellp and find nothing.
  7. Josef Minde

    Josef Minde TS Rookie

    Amilo M1437G & VIA SATA driver

    To be able to use a diskette to install the VIA sata driver you will need the following:
    A diskette station (usb) from Teac or Fujitsu. This is due to that these two are the only usb diskette stations recognized by this pc during clean OS install.
    Part no. for the Fujitsu one is: S26391-F264-L226
    (Had same problem myself :) )
  8. ana

    ana TS Rookie


    i have the same problem here....i see that u did not recived any answer..did you solved the problem? maybe u can help me too:D
  9. Josef Minde

    Josef Minde TS Rookie

    Hello Ana

    I am happy to tell you that this Fujitsu usb floppystation will solve your problem. (As well as it will help bogdanjica)

    VIA Sata driver = VIA RAID Combo driver
  10. danmarc22

    danmarc22 TS Rookie

    I have the same problem!!!!

    :dead: I have a MSI K8MM mainboard with an AMD Athlon XP 64 bits of 2800+. I'm still triyng to install Windows XP 64bits in a 80GB Serial ATA Seagate HD, Im trying with all possible drivers and options, but ever The Installation screen shows a message that says "pleas insert a VIA RAID drivers combo diskette", It supposes that is the onlyone who came with the board, but it doesn´t work!
    PLEASE HELP ME, I need to evaluate the processor and mainboard speed with a 64bits OS, before teh warranty expires!
  11. craigkh

    craigkh TS Rookie


    I had the same problem - xp setup loads the sata driver off the floppy then asks for the VIA RAID drivers combo diskette after formatting. I downloaded the drivers off via's site and when I read the instructions I found that I had put the wrong files on the disk. I was puting the contents of the i386 folder on the disk. When I put the contents of the drvdisk folder on the disk it worked perfectly.
    Check that you have the correct files in the correct folders on the disk.

  12. rickbeare

    rickbeare TS Rookie

    Combo Driver needed KW7

    Just adding to the thread, I have a KW7 as well,

    I was using the I386 folder as well and did what Craig did...

    I installed the contents of the drvdisk folder from the website driver download and every thing worked fine, only the contents, dont copy the acctual folder. :knock:

  13. Despe

    Despe TS Rookie

  14. comecme

    comecme TS Rookie

    Amilo M4438G

    I too have a Fujitsu Siemens Amilo M4438G.

    Did anyone here (except for ana) actually try if the mentioned floppy drive actualy works?

    I've decided to give it a try, and ordered a S26391-F264-L226 here.

    I'll post here if it realy works.
  15. comecme

    comecme TS Rookie

    Fujitsu S26391-F264-L226 working!

    I just got the drive and indeed it works! With this USB Floppy Drive I am able to install RAID drivers on my laptop using a Driver Floppy Disk.
    On the disk drive itself, another part number is listed. It says CP199211-02 in stead of S26391-F264-L226. In windows Device Manager it shows as Y-E Data USB-FDU USB Device.

    BTW, I expect to create a slipstreamed instalation anyway, since XP also doesn't recognize the netword card.
  16. cl8on

    cl8on TS Rookie

    I am having the exact same problem. Could someone please help me???
  17. Gecco

    Gecco TS Rookie

    Have the same problem.....insert via raid combo diskette.......And none can tell me whats wrong. NEVER VIA again!
  18. naito

    naito TS Rookie

    Ok ... for the late comers ...

    You need to copy the entire contents of drvdisk (from the CDROM from either \IDE\VIA\drvdsk or \RAID\VIA\drvdsk) to Floppy Drive root directory ( A:\ )

    Looking at your Floppy drive, you should see the following:


    Now ... you need to do some additional stuff depending if you have the AMD64 or the Intel CPU ...

    For AMD64, copy 2003x64 to the root directory ... you should now see:


    For all other users and XP, copy NT5 from the i386 directory to the root directory ... you should now see:


    The problem is how VIA wrote the txtsetup.oem file ...
  19. doffen48

    doffen48 TS Rookie

    Iplement drivers on the Xp instalation cd.

    I solve this problem with a program called nlite. There you can insert drivers on the xp instalation cd. I did that and no please insert the via combodrive disket.
    I hope this would help somone that don`t have a disket station.
  20. The Geekgirl

    The Geekgirl TS Rookie

    I am not hijacking this thread, I only want to jump in here and thank naito. Your instructions worked perfectly. Thank you very much, I was pulling my hair out......

    MSI K9MM-V mobo
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...