GTX 280 - GPU fan doesnt come on at all, no display

By DaMak420 ยท 17 replies
Sep 8, 2008
  1. Greets All,

    so I have been fighting this new build for some time now.... and I am now having a problem with my graphics card.

    the begining of the story, and how i got to this point can be found Here

    I just received my new GTX280... as i thought it was the card, so I ordered a new one. It isnt the card!!!!

    I now have two gtx 280's sitting at my house... both appear to be working fine.... and i have a rig that wont acknowledge either of them in it.

    When I power up, I see the little green light come on in the rear of the graphics card. i know it is getting power.

    The GPU fan doesnt ever kick on, and I get nothing on either of my monitors. I know they are working correctly.... i am using them with my old rig to type this. They indicate they are connected by stopping the factory screen saver they have, and then go into "sleep" mode. They just stay asleep.

    I would REALLY REALLY like to get this rig running. I am begining to have some fears it is the mobo.... is that possible? (my specs are listed in the drop down, from my profile info). If anyone needs any other specs please ask. Any and all help is greatly appreciated. Thanks in advance.

  2. hellokitty[hk]

    hellokitty[hk] Hello, nice to meet you! Posts: 3,448   +145

    well obviously, your power supply is good enough, you seem to have no RAM problems, your graphics card was working fine, i doubt its your hard drive, i suppose it could be your sound cards drivers, ive heard about some sucky support issues from creative. And i suppose it could be your processors, (your temps were ridiculously high) or your mobo.
  3. LNCPapa

    LNCPapa TS Special Forces Posts: 4,276   +461

    You sure you have both the 6-pin and the 8-pin supplementary power connectors hooked up?
  4. hellokitty[hk]

    hellokitty[hk] Hello, nice to meet you! Posts: 3,448   +145

    oh yes, he had the graphics card working fine before. The problem started out as random freezes...I don't know whats going on now. Except that his procesors is still running quite hot for a 45nm quad at 2.66ghz O.o, It was running at 80+ on stock befor...
  5. DaMak420

    DaMak420 TS Rookie Topic Starter Posts: 189

    kitty, I got it down to like 42c idle, but then i decided to reseat the heatsink once more to correct the airflow issue... and see if I could lower the temps into the high 30's.

    After I got the heat sink reseated.... That graphics card issue happened.

    And Yes, both the 6 pin AND the 8 pin are connected.....

  6. pdyckman@comcas

    pdyckman@comcas TS Rookie Posts: 527

    I would consider the motherboard. You certainly have tried so many things. What a bummer. I hope that a new board gets it done. Does another model of GFX card work on that board? I am sure that you must have tried that as you seem to know a lot about PC components. Good Luck, you will have a great setup when it finally gets off the line and burns some rubber.
  7. DaMak420

    DaMak420 TS Rookie Topic Starter Posts: 189

    I originally had a 9800gx2 working on this rig, with this mobo. then I swapped that for a GTX280.

    I thought the GTX280 went bad (after it worked for like 2 weeks) so irma'd it, and bought another one.... the new one doesnt work either...

  8. LNCPapa

    LNCPapa TS Special Forces Posts: 4,276   +461

    I too would check the mobo next - especially if you've recently been able to power a GX2. Do you have any cards available to test that don't use both a 6 pin and 8 pin? Have you tried cranking the machine up while both power connectors where hooked up and looked at the video card to see if you had green light coming from around each power connector? If it's getting bad or no power it should be red (I think this is in the reference design.)
  9. DaMak420

    DaMak420 TS Rookie Topic Starter Posts: 189

    The green lights come on in the graphics card. but it doesnt actually power up.... or "start up" the gpu fan never kicks on, and i dont get any display through either monitor.

    everything else fires up correctly(it sounds correct, and no error beeps) but i cant see the anything on my monitors so I guess i dont know for sure...
  10. LNCPapa

    LNCPapa TS Special Forces Posts: 4,276   +461

    Try this for grins... Move the card to another PCI-Express slot - even if it's a slower one. Hook up your monitor to one of the DVI ports if it's hooked up HDMI or if it's already on DVI move it to the other DVI port.
  11. DaMak420

    DaMak420 TS Rookie Topic Starter Posts: 189

    Ill try that at lunch today. its a bit tight to get it on the lower PCI-E slot, cuz the card is so big, and i would honestly worry about airflow issues if I used it that way... but that will help decide if it is the PCI-E port is bad I suppose.

    Ill post results.

    Thanks for the idea.
  12. zader

    zader TS Rookie

    Hey it may sound crazy but try going to Nvidia Control Panel --> Performance --> Device Settings --> GPU. There you will have a fan adjustment under Cooling make sure that slider is 60% or higher. Mine was set at 40% default kept locking up in games. Oh if you dont have that tab on the control panel you may need to download nvidia system tools.
  13. zader

    zader TS Rookie

    Just read your original post sorry guess I should have done that :( I see you have Evga Precision you have the option to speed up your fan there make sure its not on auto. Sounds like you are having the same probs I had that did it for me after thinking it has my mobo.
  14. DaMak420

    DaMak420 TS Rookie Topic Starter Posts: 189

    Zader, appreciate the replies.

    but I actually cant get my GPU to "turn on" the computer starts, all fans (except gpu fan) kick on.... and the machine powers up. I get no display, and I cant even tell if the computer is posting (which I dont think it is, because the LCD poster is just displaying "CPU INIT". I think it is a problem with the board, that *CAN* be solved if you can reset the cmos, get into, and update the bios to a current revision(needed for my ram) and then manually set the memory voltages.

    My problem.... no matter how I try... the CMOS will not reset...... either that or there is another problem associated with "CPU INIT"
  15. hellokitty[hk]

    hellokitty[hk] Hello, nice to meet you! Posts: 3,448   +145

    how did you clear the CMOS? Taking out the battery? That didn't work for me, i had to use the CMOS jumper wire.
  16. DaMak420

    DaMak420 TS Rookie Topic Starter Posts: 189

    well.. I have a cmos reset button on my board. AND the jumper switch is set to "enabled" (enabling the cmos reset button) Also... I have left the battery out all night, with everything unplugged, etc etc..... and NO DICE!!
  17. Aolish

    Aolish TS Enthusiast Posts: 171

    I'm guessing you already have done this but just incase, have you tried another PSU?
  18. zader

    zader TS Rookie

    Try disconnecting the power cord off and then pressing power button a couple of times before you push reset. This will discharge the capacitors for sure. Good luck
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...