Gunbound Problem

By mackygood
Aug 4, 2006
  1. I was happily playing Gunbound when I decided to take a drink of water. So I closed it and went to the kitchen to pour me a cup of water...!

    Then I come back and open Gunbound again, and it game me the blue screen :

    An attempt was made to write to read only memory

    I tried reinstalling Gunbound 5 times, downloading and reinstalling my graphic drivers 5 times, i used memory defragmenter, washer 5 times but still the same stuipd message!!

    Any help??
  2. sakathecheetah

    sakathecheetah TS Rookie

    GameGuard is the culprit

    I encountered a similar problem due to a conflict between Kerio Personal Firewall and GameGuard, which Gunbound uses. If you use Kerio you might try uninstalling Kerio before you play (simply disabling it or terminating the process doesn't seem to help). Remember to export your settings for Kerio first.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...