halo pc mouse problems

By deathwish117 ยท 8 replies
Apr 9, 2004
  1. hey people im havin trouble w/ my mouse on halo pc. it was working fine till a few days ago when i get in the game and its like im constantly moving it to the left so my guy spins. also when i go to options if theres different options in a horizontal row, it still circles to the left...i took out the batteries (its a cordless mouse) and used the arrows to get it to options and it still did it even tho the mouse wasnt sending a signal. any1 noe what i should do? any help would be much appreciated. thx!
  2. foulsoul

    foulsoul TS Rookie

    tried reinstalling it?
  3. SmAsHeR

    SmAsHeR TS Rookie Posts: 33

    time to get a new mouse?
  4. dwhelan

    dwhelan TS Rookie

    I am having the same problem

    but only in multiplayer, I loaded the single player game and it worked fine. Then I went back to multiplayer and it start acting up again. I am using an Optical Microsoft Intellimouse and I just can't figure out the problem
  5. AtK SpAdE

    AtK SpAdE TechSpot Chancellor Posts: 1,495


    I would reinstall the drivers, and/or check for updates. Also turn down hardware acceleration (rihgt click->properties->settings->advanced->troubleshoot) Then turn it down one notch. i dont think that is it but it might do the trick.

  6. dwhelan

    dwhelan TS Rookie


    I tried both, unfortunately neither seemed to work. Though I just thought that the only thing that has changed since I last played successfully, is the usb port I have it plugged into. So I am going to change it back after I get out of my education class.
  7. ken_masters45

    ken_masters45 TS Rookie


    hello all,

    I am having problems moveing out of the pod that i start in....it says use left button...which is the mousee but I dont seem to move anywhere???

    Any ideas???
  8. Jono91

    Jono91 TS Rookie Posts: 52

    start a new thread with your problem, ken
  9. Jono91

    Jono91 TS Rookie Posts: 52

    Hi dwhelan,
    try re-installing Intellipoint, or get the latest version, 5.0, from the microsoft website, and make sure that in the program, you have selected the correct mouse model.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...