help i can't acces my network "limited or not connectivity" msg appears instead

By damniel
Jun 2, 2006
  1. i am having troubles with my connection since yesterday... the only thing different that i did was update zonealarm... i run a linksys wireless router and my other pc's are connected wireless and wired but mine won't, i tried scanning for virus,trojans,spyware... i looked for problem with registry keys even unistall and install zonealarm changed cables unistall and install my lan card drivers.. even dl and use a free software that promess to fix my kind of problem "Ispfix"... i also tried unistalling the Winsock and Winsock 2 and reinstalling again and nothing, of course i restore router defaults,restart modem,tried to renew ip adress from cdm
  2. TypeX45

    TypeX45 TS Rookie Posts: 144

    Try a static address in your network. Then try pinging your way out. Start with the address then the computer address you assigned and then the gateway. Make sure it is an address that is in your network. If this dosn't work try reinstalling your tcp/ip stack. Especially if you can't ping the address
  3. tat2gee

    tat2gee TS Rookie

    Im Tring To Get My Second Pc Connected To The Net Thru My Pc.i Have A Linksys Router.wich Sends The Signal To The Usb Adapter In The 2nd Using A Wusb Wireless Adpter On The 2nd Pc,and A Wrt54gs On The Primary Pc.when I Try To Log In On The 2nd. Pc I Either Have No Connection Or Signal Is Not Quite Sure If I Even Set It Up Properly.can Anyone Give Me Some Tips On Trying To Get It Up And Runnin
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...