TechSpot giveaway: Win a DJI Spark drone & a Star Wars BB-8 droid

Only my laptop cannot access the internet via wifi or ethernet connection

By Hektor ยท 9 replies
Sep 28, 2017
Post New Reply
  1. I have what feels like a strange issue. All other devices in the house can get internet access from the home network except my laptop. My laptop can get internet access from my school's wifi, my friend's wifi, and from my phone's hotspot, but it cannot access the internet via wifi nor via ethernet from the home network. The connection status shows as connected and it says internet access, but no browsers nor programs on my computer can actually connect. The modem is relatively new; but my computer worked with it for a while before I began to experience this issue. The problem is not intermittent at this point and I am never able to access the internet through that network. Thanks for taking the time to read this and any advise is appreciated.

    Here are the details for my device:
    Laptop Model: Asus G751JL-DS71
    Operating System: Windows 10
    Wireless Adapter: Intel Dual Band Wireless-AC 7265
    Antivirus: Bitdefender Total Security 2018

    I've tried:
    Power cycling modem
    Resetting computer
    Uninstalling/reinstalling drivers
    Updating drivers
    Changing IP address and DNS to open servers
    Ipconfig release/renew
    Disabling startup processes except windows and anti virus
    flushdns
    netsh winsock reset
    Running an anti-virus scan
     
  2. Gabriel Pike

    Gabriel Pike TS Member Posts: 42   +8

    Where does tracert fail? Can you ping the gateway? Does Ethernet work? Can you ping outside your network? Does ping resolve a name to an IP? What brand/model AP/Router/Modem?
     
  3. Hektor

    Hektor TS Rookie Topic Starter

    I guess that I was mistaken and I wasn't trying enough websites. I can connect to some (google, facebook, techspot) but not others (hotmail). While checking the tracert commands, I noticed that some connect but others do not. Tracert is successful for tracert -6 google.com but fails immediately for tracert -4 google.com. Ethernet doesn't change the results and I can ping outside of my network. The modem is a 2-in-1 Arris TG1682G.
     
  4. Gabriel Pike

    Gabriel Pike TS Member Posts: 42   +8

    Yes. I agree strange issue. You have verified that what does not work on your laptop works on other devices in the same location? Have you checked for driver updates for your PC from the OEM or firmware updates for the Arris? If all of that has been checked and you are still having issues I think you have no other option but contacting the manufacturer.
     
  5. gcarter

    gcarter TS Enthusiast Posts: 81   +21

    It sounds as though your laptops not at fault, as it can connect in all other scenarios from other locations apart from your home.
    And one presumes that all other devices on your home network can get to hotmail for example?

    With not knowing the specifics on your home router, you did state in your original post that the laptop in question did indeed work for a while. I also note that you've tried a good selection of troubleshooting from the laptop itself.

    Have you tried restoring your home router to its factory settings? I know on my router, there is options to restrict access to certain devices by Mac address... could be whats in play at you're end... again would highly recommend you take your home router back to factory defaults to take it out of the equation :)
     
  6. jobeard

    jobeard TS Ambassador Posts: 10,709   +859

    Before restoring the router - - JUST REBOOT IT.
     
  7. gcarter

    gcarter TS Enthusiast Posts: 81   +21

    He already did mate... that was the first thing he said...

    "I've tried:
    Power cycling modem"
     
  8. jobeard

    jobeard TS Ambassador Posts: 10,709   +859

    Oops - - forgive me
     
  9. gcarter

    gcarter TS Enthusiast Posts: 81   +21

    This thread is a classic example of whats wonky about techspot forums... in that n00bs pop up, post issues, and then when folks try and help, they are gone as quickly as they came!

    #grrrrrrbabyverygrrrrr :p
     
    holdum323 likes this.
  10. Hektor

    Hektor TS Rookie Topic Starter

    Sorry, I never noticed your responses. I managed to fix the issue by restoring the router. I still have no idea what the precise cause was, but it's all great now and it's remained so ever since *knocks on wood* Thanks!
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...