Help with installing Radeon HD 5750

heyscotttt

TS Rookie
I just bought a new radeon hd 5750 today and I am trying to install it on my computer. my old video card works but just wanted something faster. I currently have a

Gateway FX7026 for a computer

after installing the hardware of the video card and starting up my computer, I get nothing but black. Computer works fan is spinning for new video card but I never get anything onto my monitor.

Please help!
 

Route44

TechSpot Ambassador
What was your old video card? And can you link us to your system?

Did you uninstall the old video card and its drivers?
 

heyscotttt

TS Rookie
sorry looks like this might be specs on the system currently, the old video card that came with it was a geforce 8800 gt, currently running a 6800 though because old card died. would love to get this ati running


Processor Intel® Core™2 Quad Processor1 Q9300 (2.50GHz,1333MHz FSB, 6MB L2 cache)
Operating System Genuine Windows Vista® Home Premium (64-bit) SP1
Memory 4096MB 667MHz PC5300 Dual-Channel DDR2 SDRAM (2-2048MB modules)2
Hard Drive 640GB 7200rpm Serial ATA II Hard Drive3 (2-320GB)
Chassis Premium System Design with Carbon Fiber Faceplate
Video NVIDIA® GeForce® 8800GT 512MB Factory Overclocked (Dual DVI, VGA adapter and TV Out)
Application Software Microsoft® Works 9.0, Microsoft® Money Essentials & Microsoft® Office Home and Student 2007 (60-day complimentary trial period)4
Audio 8-Channel (7.1) High Definition Audio
Audio Ports (Front) Front/Headphones (Stereo) and Microphone
Audio Ports (Rear) Center/Sub, Rear (Stereo), Line-in/Side (Stereo), Front/Headphones (Stereo), Microphone, plus S/PIF Optical
Backup Media Cyberlink Power2Go
Dimensions (Box) 21.73" (L) x 17.52" (W) x 11.14" (D) or 552mm (L) x 445mm (W) x 283mm (D)
Dimensions (System) 15.60" (H) x 7.20" (W) x 16.10" (D) or 395mm (H) x 182mm (W) x 410mm (D)5
External Ports (8) USB 2.0 ports (2 Front, 6 Rear), (2) IEEE 1394 Ports (1 Front, 1 Rear), (2) DVI Ports (Video Card), S-Video, 2 PS/2 Ports
Finished Goods Cyberlink Label Printer for Genuine Windows Vista
Integrated Network 10/100 Mbps Ethernet LAN (RJ-45 Port)
Keyboard Gateway 104+ Elite Keyboard
Media Card Reader Gateway® 15-in-1 media card reader with copy button6
Media Drive Gateway® Portable Media Drive Bay
Memory Capacity Expandable to 8GB
Modem 56K PCI Data/Fax Modem
Motherboard Systemboard with Intel® G33 Chipset
Mouse USB Optical 2-Button Wheel Mouse
Operating System Backup Media Genuine Windows Vista® Home Premium Media (64-bit)
Optical Drive 18X DVD+/-R/RW SuperMulti Drive featuring Labelflash™ Technology7
Power Supply 400-Watt Power Supply
Security Software Norton Internet Security™ (60-day live updates)8
Speakers Gateway® 2.0 USB Speakers
Warranty 1 Year Parts and Labor Limited Warranty9
Weights 23.4 lbs. (10.6 kg) system unit only / Approximately 35.8 lbs. (16.2 kg.) box

I uninstalled old video card and it's drivers, put in the new video card hooked up and soon as I power on don't get any video output to my monitor, computer continues to completely boot up ( I hear the windows loading sounds ) but never any video onto the monitor.
 

nissanman

TS Maniac
Did you remember to plug the 6pin PCIE plug into the card? If you have, is it plugged in all the way and is the card fully seated in the slot?

Try clearing your BIOS. I remember with an old PC of mine, i couldnt get Nvidia cards to work, installing drivers never worked, but every other card worked flawlessly. Clearing the BIOS using the Clear CMOS jumper on the motherboard solved the problem. Give that a go and see what happens. Your computers manual should tell you where the clear cmos jumper is on your board, but its usually next to the CMOS battery (the large coin battery on the motherboard.) Take the jumper off the pins for about 30 seconds and then put it back on. Make sure you put it on the same two pins. Note that your clock and other BIOS settings will be completely returned back to default, but they can easily be reset.

If the above advice does not work, its possible that you may have a faulty card. Try returning the card for a replacement and see if that works.