Help with sound on Asus P4S800D-X?

By roolie ยท 8 replies
Mar 3, 2009
  1. hi, im having the same problem. ive tried installing using the method above and i kind of works but half way through it says that the file ALCXWDM.SYS is needed. is there a place to get that from or a way around it?
  2. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184


    Please post your problem in a new thread.

    BE sure to include:
    =. Descriptiokn of your problem
    = A list of Windows Problem Devices
    = Information about your system specs

    Check if Windows reports any problem devices
    • Click Start->Run, enter: msinfo32
    • Click the + sign next to Components to expand it
    • Click Problem Devices. Anything appear?
    • If yes, click on it, then Edit->Select All, Edit->Copy Paste into next post
    Download and run Everest Home. From top of Everest window:
    • Click File->Preferences
      • Check English
      • Still under Preferences click Report, uncheck Include Debug Information
      • Close Preferences window
    • Click Reports->Report Wizard. Get a Custom Report in plain text. Check items
      • Computer
      • Motherboard
      • Multimedia
    • Attach the report file to a TechSpot post. When you create your TechSpot post, use the paper clip icon to attach the report. (If you don't see it among your icons, you need to click the TechSpot Go Advanced button towards bottom of window)
  3. roolie

    roolie TS Rookie Topic Starter

    Help with sound on Asus Motherboard P4S800D-X?

    So i recently re-formatted and don't have the original driver disc for my motherboard. I have an Asus P4S800D-X Motherboard, everything seems to be working fine on it except the sound. I tried downloading the realtek drivers from the asus site and it shuts down my pc half way through the installation. I tried installing it in safe mode and it works but then i try starting windows normally and it gives mean error and doesn't start up. I then tried installing it using the method "Sharkfood" suggested in this post: . half way through the installation on that it asked me for missing files.

    I have the error report for problem devices from windows, it says this: "RAID Controller PCI\VEN_1039&DEV_0180&SUBSYS_810E1043&REV_01\3&267A616A&0&28 The drivers for this device are not installed."

    I also attached the Everest report of my system.

    Im at the end of my rope, this mobo was working just fine right before i reformatted. Any help would be really appreciated.
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  5. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    kimlsand's provided you with your sound card driver but your post is indicating the only Problem Device reported is the one PCI string????
    => Odd that no sound devices are listed. Are you still having sound problems?
    => Download the RAID drivers from ASUS site as well
    => If you continue to have problems, we should explore a BIOS update (but NOT yet). I see ASUS released a couple since your currently installed BIOS version tho i didn't see any history from ASUS to indicate what the later BIOS releases were actually fixing
  6. roolie

    roolie TS Rookie Topic Starter

    ive used those drivers before. i tried again and still it doesn't work. the WDM_A406.exe driver still makes my pc restart half way through installation. I also downloaded the RAID drivers but i don't know what I'm supposed to do with it after i install it. Im starting to think the only way to get this to work is if i still had the install disc.
  7. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  8. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    any luck yet with your driver installs (after running memtest?) if not let us know for help to try upgrading your bios (you must be CAREFUL before attempting this)
  9. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Now I know you said careful and all, but normally I don't advise this
    Basically it's user responsibility not TechSpot or it's support members, if anything goes wrong.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...