1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

IBM 600 127 error, won't boot anymore

By norkledrop1 ยท 6 replies
May 9, 2008
  1. I've only found one reference to my problem and that was on this site in the wrong forum. I haven't found any answers, though.
    My IBM 600 laptop has decided it doesn't want to boot anymore.
    Instead I get an error 127 message after it tests the memory and reports the 228800KB's OK.
    In testing the components from the dialog box that opens I get an "DEV 001", "ERR 42", "FRU 1110" message when testing the systemboard and testing the memory causes the machine to freeze up. Everything else tests OK.
    The situation is the same regardless of whether I use the onboard battery or the AC adapter. It's the same regardless of whether I use the HD or my emergency boot floppy.
    I've replaced the CMOS battery and reset the date and time.
    The machine is identified as type 2645-45U, serial number 78-KNR91 05/99
    The platform once booted is Win98SE.
    The bios is IBET39WW and the CPU is a Pentium II at 300mHz
    The motherboard is model number FC/01/00
    I'm going to keep poking at the problem but I'd sure appreciate it if someone could give me a leg up on what to look for.
    Thanks in advance.
  2. raybay

    raybay TS Evangelist Posts: 6,908   +10

    This is nearly always a sofware error, meaning requested procedure cannot be found or is caused by very big file tables The size of the data file is actually the main culprit.
    But you can see it in a PC when the hard drive becomes defective, or memory goes awry.
    This is a serious error requiring some real work. Test your memory and hard drive in an enclosure or another machine.
    If the hard drive is older than two years, consider replacing the drive and rescuing the data from the old drive in a USB enclosure.
    But since you have already tried everything, you can learn from the Thinkpad forums that old 600, 600E, (not so much 600X) boards fail, and give this error as they do... or the cpu fails... check the fan on your cpu to be sure it is able to cool.
  3. norkledrop1

    norkledrop1 TS Rookie Topic Starter

    Many thanks

    All I can say at this point is many thanks for your very, very prompt reply.

    I upgraded the bios on the machine since I posted my cry for help with no change in its behavior so I guess I'll have to keep poking at it until I'm forced to take it to a repair shop.

    Again, many thanks.
  4. raybay

    raybay TS Evangelist Posts: 6,908   +10

    Replacement boards can often be found at www.pcsurplusonline.com We have purchased many from them. The computers are usually trade ins from government agencies. It is cheaper to do it yourself by about $150...
  5. norkledrop1

    norkledrop1 TS Rookie Topic Starter

    Well, I've been considering replacing the motherboard but I think I can get a replacement Thinkpad from eBay for a reasonable price, certainly less than $150 (I think). Anyway, I think I'll give that a shot first.

    The error message indicating an FRU of 1110 is said in the hardware maintenance manual to require replacing the modem card but I'm a little leary of that because I cannot find out, yet, what the ERR 42 means. I'm still digging. I ran the entire test program and only the system board had any error indication. Everything else checked out 'OK'

    Many, many thanks for your continued interest in my problem.

    I'll let you know how things work out.
  6. raybay

    raybay TS Evangelist Posts: 6,908   +10

    Last week they were $69 at PCSurplus
    Also check with Triangle Laptops of Raleigh or Durham (not sure which) in North Carolina. They have the best quality Thinkpad parts we have found and their prices are not much higher for the best. If you need it, I will look up their website as I just bought some stuff from them on eBay.
  7. miksonics

    miksonics TS Rookie


    The error 127 solution is not a problem, if you check very well on the test screen you will notice error 42 on testing motherboard and error 22 on testing on board ram, sometimes there is no sound with error 127.


    put in a valid cmos battery into TP, make sure the six pin connector cable is well connected, this cable carries sound and eeprom info to inverter/keyboard/sound module.

    switch on your TP if it comes with error 192 meaning fan is not working, switch your TP on and off twice to remove the 192 error validate date and time exit and switch on TWICE again simultaneously and your system should boot.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...